Eine neuere Version von Thunderbird hat Änderungen am Profil vorgenommen, nicht mehr kompatibel....

    • Thunderbird-Version: NEU: 68.2.1, ALT - keine Ahnung...
    • Betriebssystem + Version: ALT: Lubuntu 19.10, NEU Elementary OS 5.1
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    ich habe mein Thunderbirdprofil wie immer gesichert, danach von Lubuntu auf Elementary OS gewechselt. Ordner zurückgespielt, Thunderbird gestartet, da kommt immer die Fehlermeldung eine neuere Version von Thunderbird hätte das Profil umgeändert und es kann mit dieser älteren Version nicht genutzt werden. Man solle ein neues Profil anlegen.

    Wie kann ich die ganzen EMails und Einstellungen retten? Ich habe einfach mal ab Version 68.1.2 die Versionen runtergeladen (nicht zum installieren), den Profilordner reinkopiert, kam bei jeder Version wie oben die Meldung....


    Ich weiß nicht welche Version bei Lubuntu 19.10 bis heute morgen installiert war, auf jeden Fall wenigstens 68.1.2. Bei Elementary OS ist jetzt 68.2.1 installiert.


    Was kann ich machen? Ich hatte einfach mal den Mail Ordner in das neue Profil kopiert, halt auch nichts, EMails wurden nicht angezeigt...


    Danke für die Hilfe

    Thunderbird 68.1.2 (64bit)

    Enigmail 2.1.3


    Lubuntu 19.10

    Hallo,


    danke für den Link, den lese ich mir mal durch.


    Ansonsten habe ich jetzt mal Xubuntu installiert, damit hatte wieder alles geklappt, einfach Profileordner zurückkopieren, Programm starten, läuft....

    Anscheinend hat Elementary OS da etwas umgeändert, denn bei Firefox hatte ich das gleiche Problem, da konnte das alte Profil auch nicht übernommen werden. Bei Xubuntu auch keine Probleme.


    Gruß :-)

    Thunderbird 68.1.2 (64bit)

    Enigmail 2.1.3


    Lubuntu 19.10