Kein Posteingang und Postausgang über Arcor.de

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.7
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):nein
    • Betriebssystem + Version: W10 Pro
    • Kontenart (POP / IMAP):Pop
    • Postfach-Anbieter (z.B. GMX):Arcor.de
    • Eingesetzte Antiviren-Software:Eset Internet Security
    • Firewall (Betriebssystem-intern/Externe Software):Eset Firewall
    • Router-Modellbezeichnung (bei Sende-Problemen):Connect Box Unitymedia


    Guten Tag liebes Forum.


    Seit ein paar Tagen kann ich mit TB mit Arcor.de über Unitymedia/Vodafone keine Mails mehr senden und empfangen.


    Die Fehlermeldung ist: Verbindung zum Server Pop3.arcor.de fehlgeschlagen


    und


    Senden der Nachricht fehlgeschlagen.



    Fehler beim Senden der Nachricht: SMTP-Server mail.arcor.de ist unbekannt. Der Server ist eventuell falsch konfiguriert. Bitte kontrollieren Sie die SMTP-Server-Einstellungen und versuchen Sie es nochmals.



    Der Profilordner befindet sich auf der Partition D, die profiles.ini auf Partition C


    Das funktionierte seit Jahren zuverlässig.


    Bei den Ports für Postausgang und SMTP habe ich alle Szenarien ohne Erfolg durchgespielt.





    So sieht die profile.ini beim Einfügen aus:


    [General]

    StartWithLastProfile=1


    [Profile0]

    Name=default

    IsRelative=0

    Path=D:\Thunderbird\nq706off.default


    Und so sieht sie nach dem Starten von TB aus:


    [InstallC1263DE4EAE8A7E6]

    Default=D:\Thunderbird\nq706off.default


    [Profile0]

    Name=default

    IsRelative=0

    Path=D:\Thunderbird\nq706off.default

    Default=1


    [General]

    StartWithLastProfile=1

    Version=2


    Was muss ich machen, um den Postein- und Ausgang mit Thunderbird wieder hinzubekommen?


    Danke

    Richard

  • graba

    Approved the thread.
  • Hallo und willkommen im Forum!

    Eingesetzte Antiviren-Software:Eset Internet Security

    Da Virenscanner für erhebliche Störungen verantwortlich sind, ist eine zuverlässige Diagnose nur ohne diese möglich. Das bedeutet für dich eine komplette Deinstallation von Eset. Alternativ könntest du zwar den kompletten Zugriff des Scanners auf alle Mails und auf das Thunderbird--Profil verbieten, bes. die sog. Email-Protection (=Mailüberwachung, Guard usw.), da wir Helfer dir aber wegen der Vielfalt dieser Software nicht sagen können, wie das geht, empfehlen wir meistens die Deinstallierung.

    Es kommt immer wieder Einwand der User: "...gestern funktionierte es ja noch und das seit Jahren". Es genügt aber schon eine unbemerkte Änderung im System bei Windows, Thunderbird und dem Virenscanner - etwa durch einziges Update von einem der drei - und plötzlich geschieht das Unerwartete.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das Deinstallieren des Virenscanners hat leider nichts gebracht.

    Auch nach einer Neuinstallation des TB hat sich an der Situation nichts verbessert.

  • Das Deinstallieren des Virenscanners hat leider nichts gebracht.

    Hallo und willkommen im Forum :)


    ok, leider nicht für Dein aktuelles Problem. Aber insgesamt ist es ein Vorteil für Dein System. (Spätestens) Seit Windows 10 brauchst Du keine externen Sicherheitstools mehr. Diese schaden mehr als sie nützen.

    Seit ein paar Tagen

    Was hat sich"seit ein paar Tagen" am System geändert?

    Verbindung zum Server Pop3.arcor.de fehlgeschlagen

    Kannst Du einmal versuchen, das Konto testweise in der Windows Mail App einzurichten? Funktioniert das?

    SMTP-Server mail.arcor.de

    Arcor gehört doch inzwischen zu Vodafone? Kann es sein, dass dieser Server nicht mehr existiert? Hast Du mal bei Deinem Mailprovider nachgefragt?

    Der Profilordner befindet sich auf der Partition D, die profiles.ini auf Partition C

    Das ist unkritisch und dürfte in diesem Fall keine Rolle spielen.

    Auch nach einer Neuinstallation des TB hat sich an der Situation nichts verbessert.

    Das ist, insbesondere bei diesem Fehlerbild, wenig überraschend. Wenn, dann liegen die Fehler fast immer im Profil.


    Gruß Ingo

  • Windows Mail lässt sich mit 0x8007139f im Moment nicht einrichten.


    Bei UM und Vodafone habe ich bereits den Support angeschrieben, aber noch keine Antwort erhalten.


    Die Servereinstellungen wurden mit meinem Notebook abgeglichen, Thunderbird funktioniert dort mit dem gleichen


    Profil, der Deskop nicht.


    Auf beiden Geräten ist jeweils das gleiche W10 und die gleiche TB Version installiert, geändert habe ich in den letzten Tagen nichts.

  • Arcor gehört doch inzwischen zu Vodafone? Kann es sein, dass dieser Server nicht mehr existiert? Hast Du mal bei Deinem Mailprovider nachgefragt?

    Hallo schlingo,


    ich kann dir versichern, dass Arcor von vodafone noch immer gepflegt wird. Ich glaube, dass wird auch noch lange so sein. Sind ja keine Mehrkosten für sie. Übrigens selbst das uralte nexgo.de funktioniert noch immer.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • udnaah,

    poste uns doch bitte mal deine SMTP-Servereinstellungen,

    also Servername, Port, Verschlüsselung und Authentifizierungsmethode beim Passwort.

    Der Benutzername ist xxxxxxxx@arcor.de ??


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Windows Mail lässt sich mit 0x8007139f im Moment nicht einrichten.

    Hallo :)


    schau mal hier: Lösung: Windows 10 – Mail funktioniert nicht.

    ich kann dir versichern, dass Arcor von vodafone noch immer gepflegt wird.

    Ok danke :thumbup:

    poste uns doch bitte mal deine SMTP-Servereinstellungen,

    Die sind sicher nicht uninteressant. Jedoch...

    Die Servereinstellungen wurden mit meinem Notebook abgeglichen, Thunderbird funktioniert dort mit dem gleichen


    Profil, der Deskop nicht.

    Wenn die wirklich gleich (d.h. identisch) sind...? Was mich auch irritiert, ist die Fehlermeldung ganz oben, dass der Server mail.arcor.de unbekannt sei. Das kannte ich bisher nicht. mrb , kannst Du Dir darauf einen Reim machen? Stimmt das für den SMTP-Server?


    Gruß Ingo

  • Die Servereinstellungen wurden mit meinem Notebook abgeglichen, Thunderbird funktioniert dort mit dem gleichen


    Profil, der Deskop nicht.


    Auf beiden Geräten ist jeweils das gleiche W10 und die gleiche TB Version installiert, geändert habe ich in den letzten Tagen nichts.

    Du machst also dort täglich einen Profilabgleich? Wie machst du diesen?

    Deine BS-Umgebung wird aber niemals die gleiche sein. Machst du ein Image deines Systems und spielst dieses auf einen anderen Computer ein, was meinst, wie lange es dauert, dass beide System nicht identisch sind? Ich würde sagen, dazu reichen Sekunden bis Millisekunden. Vermutlich ist das Image schon bei Beginn der Übertragung nicht mehr das gleiche. Auch wird es unmöglich sein Thunderbird selbst identisch zu halten.

    Woher weißt du, dass der Virenscanner Thunderbird nicht schon so verändert hat und dieses bei der Deinstallation nicht rückgängig gemacht hat? Virenscanner können sogar die Servereinstellungen so verändern, dass Thunderbird ohne Virenscanner gar nicht mehr funktioniert. Das war vor vielen Jahren mal Hauptthema bei uns im Forum.

    Mein Vorschlag: Füge mit dem Thunderbird-Profilmanager ein neues Profil hinzu explizit nur mit dem Arcor-Konto. Funktioniert es dort?


    schlingo,

    meine Servereinstellungen für Arcor SMTP sind:

    mail.arcor.de

    Port 587

    StartTLS,

    Passwort normal


    es funktionieren auch Port 465 bei SSL/TLS


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nachdem inzwischen ein paar weitere Probleme aufgetreten sind, installiere ich W10 zunächst neu.



    Danke fürs erste