Version 68.9 mit Win10 auf einem 64-Bit System bricht den Start mit fast leerem Bild ab

    • Umzug von einem Win7-System auf ein neues Notebook mit Win 10

      Altes Notebook:
      - 64 Bit Maschine (Fujitsu)
      - Win 7 Home Premium - TB 68.9.0 (32 Bit)
      - mehrere Mailprovider (alle IMAP)
      - viele Mails in Local Folders archiviert
      - Größe d. Profilordners ca. 21 GB
      Dieser wurde auf ein ext. Laufwerk kopiert.

      Neues Notebook:
      - 64 Bit Maschine (HP)
      - Win 10 Home
      - zuerst wurde TB V 68,9.0 (64 Bit) heruntergeladen und istalliert.
      - dann wurde ein eigenes Profil eingerichtet und TB beendet.
      - in das neue Profilverzeichnis wurde der Inhalt des "alten" Profils reinkopiert und TB gestartet.
      Dann wurden Lightning und Provider für Google Calendar installiert.
      Bis dahin war alles OK.
      Alle Mailaccounts und auch die archivierten Mails im Local Folders waren da.
      Auch die Termine aus Google wurden korrekt angezeigt.
      Nach dem Beenden und späteren Start von TB brach dieser mit einem fast leeren Fenster und den Meldungen (siehe Screenshot) ab.
      Auffällig war, dass die Datei panacea.dat sehr viel größer war als zuvor (im Kopier-Laufwerk).

      Mit TB V 60.9 läufts wieder!

      Entweder liegt's an der 64 Bit Version oder an Win 10 denn die 32 Bit Version unter Win 7 läuft stabil.

  • Starte den TB mit deaktivierten AddOns und aktiviere diese wieder einzeln mit einem jeweiligen Neustart vom TB.

    Mit TB V 60.9 läufts wieder!

    ... irgendein installiertes AddOn oder Plugin ist da inkompatibel zur 68er Version.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

    Edited once, last by MSFreak: Korrektur ().

  • Jetzt hab ich plötzlich V 68.6.0 und mit dieser läuft auch alles OK.
    Inzwischen hab ich die autom. Update - Option auf "mich vorher fragen" geändert.

  • Jetzt hab ich plötzlich V 68.6.0 und mit dieser läuft auch alles OK.

    ... wie jetzt, erst V 68.9 und nun plötzlich V 68.6.0 :?:

    Ein automatischer Downgrade ist nicht möglich.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*