Thunderbird Portable / Lightning (komplett in der Cloud) -- unterschiedliche Anzeige der Termine im Kalender

    • Thunderbird-Version 68.12.0
    • Lightning-Version: 68.12.0
    • Betriebssystem + Version: Windows 10Home / 64Bit / Version 2004
    • Google-Kalender mit "Provider for Google-Calendar" (nein)
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV: Lightning-Kalender wird via CalDav in NAS synchronisiert
    • Eingesetzte Antivirensoftware: Windows eigener
    • Firewall (Betriebssystem-intern/Externe Software): intern

    Hallo,


    Ich habe ein neues Thema angelegt, weil ich zu diesem Problem weder hier im Forum noch irgendwo sonst beim Suchen fündig geworden bin (und ich mit meiner Weisheit jetzt am Ende bin ;)).


    Das Problem existiert nicht erst seit Version 68!


    Ich habe ThunderbirdPortable komplett in der Cloud (verschlüsselt) installiert und nutze es von zwei Windows-PCs (1x DesktopPC / 1x Laptop). Beide Rechner identische WIN-Versionen (10Home/64Bit/Vers2004). Und das alles klappt auch wunderbar ohne jegliche Probleme mit einer unschönen Ausnahme:


    DesktopPC zeigt die Zeitleiste für Termine (links vom Kalender) korrekt an, der Laptop zeigt die UTC-Zeit (momentan 2 Stunden früher, im Winter 1 Stunde früher) an. (siehe Screenshots). Außerdem: der Termin auf dem Laptop wird auch von der Terminlänge fehlerhaft angezeigt (Termin von 09:00 bis 12:00 wird von 07:00 bis 09:00 angezeigt - also 2 Stunden und nicht 3 Stunden). Und dafür habe jetzt absolut keine Erklärung mehr!


    Programm und Profil im Cloud-Verzeichnis - beide Systeme greifen darauf zu. Ich nutze das Programm nie parallel, immer entweder Desktop oder Laptop.


    Ich habe auch vorsichtshalber das Roaming-Verzeichnis von Thunderbird auf beiden Systemen geprüft. Dort ist nur ein Cache-Verzeichnis angelegt. Selbst das habe ich vorsichtshalber gelöscht um sicherzustellen, dass nicht irgendwie von dort falsche Werte angezogen werden (obwohl das ziemlich unwahrscheinlich war). KEINE ÄNDERUNG.


    Beide Windows-Systeme sind auch, was die Datums-/Zeitdefinitionen angeht identisch konfiguriert: Uhrzeit automatisch festlegen=AN / Zeitzone automatisch festlegen=AUS / Zeitzone (UTC +1, Amsterdam,.....) Automatisch an Sommerzeit anpassen=AN. In den Thunderbird-Einstellungen ist die Zeitzone mit "Europa/Berlin" definiert - das gilt ja für beide, aber selbst das habe ich vorsichtshalber überprüft!


    Den Test-Termin habe ich auf dem Laptop angelegt (aber auch umgekehrt, wenn ich den Termin auf dem Desktop anlege, das gleiche Fehlverhalten). Und noch der Hinweis: ich bekomme auch auf dem Laptop in Programmen, wo ich die aktuelle Uhrzeit einfügen will, immer die korrekte lokale Uhrzeit (also nicht die UTC-Zeit).


    Im BIOS habe ich auch nur eine Definition für Date/Time gefunden - und dort ist die aktuelle lokale Zeit gewesen.


    Ich hoffe, dass ich das Problem verständlich erklärt habe und irgend jemand eine Idee hat, wo man noch suchen kann um das Problem zu lokalisieren. Danke schon einmal dafür.


    Michael


              

  • Thunder

    Approved the thread.
  • Schönen guten Abend,


    nach der Anzahl der Rückmeldungen auf den Thread scheint das ja ein ganz spezielles Problem (gewesen) zu sein.:)


    Da inzwischen die Version 78 auch als PortableVersion verfügbar ist, habe ich diese installiert und was soll ich sagen - das Problem hat sich in Luft aufgelöst - jetzt wird die korrekte Zeitleiste auch am Laptop angezeigt.


    Ich weiß zwar immer noch nicht die Ursache für das sehr seltsame Problem - aber das habe ich in 46 Jahre IT schon des öfteren erlebt. Ich habe daher das Thema als "erledigt" markiert.


    Schönen Gruß Michael