Posteingang und gesendete Mails nicht mehr vorhanden nach Update auf 78.4.0

  • Bis letzter Woche habe ich Thunderbird problemlos verwendet, automatisch Updates waren eingestellt. An de Antivirensoftware sowie am Router hat sich nichts verändert.

    Letzte Woche aber waren nach dem automatischen Thunderbird-Update auf 78.4.0 meine Postfächer (Posteingang, gesendetet Mails etc.) verschwunden.

    Mails abrufen und schreiben ging nicht mehr. Das Konto wurde noch angezeigt, die Kontoeinstellungen waren noch da und korrekt. Neustart des Programms sowie des Rechners brachten keinen Erfolg. Das Ändern des Wertes in der Zeile "security.tls.version.min" über die Konfig-Einstellung brachte auch nichts.

    Ich habe dann den "dicken" Ordner im Ordner Profiles auf einer externen Festplatte kopiert. Anhand der Datenmenge der einzelnen Dateien im Ordner Mail ist sichtbar, dass meine alten Mails (empfangen wie gesendet) noch da sind, ich habe aber keinen Zugriff darauf.

    Mails abrufen und schreiben klappte erst wieder, nachdem ich mein Mailkonto neu erstellt habe. Dennoch feheln mir die alten Mails, auf dem Mailserver liegt nur der letzte Monat.

    Von einer früheren Installation hatte ich noch eine ältere TB-Version, die habe ich dann mal auf einem anderen Rechner (ohne TB) installiert, in der Hoffnung auf ein altes Profil zugreifen zu können.

    Alles ohne Erfolg, auch nicht unter Einsatz des Profile-Managers.


    Frage: wie komme ich an meine alten Mails (Eingang wie gesendet)?


    TB-Version: 78.4.0 (automatisches Update von ???)

    Betriebsystem: Windows 10 Pro, Version 2004, Betriebssystembuild 19041.572

    Kontenart POP

    Postfachanbieter: dogado

    Eingesetzte Antiviren-Software: Avira Internet Security

    Firewall: intern (Windows)

    Router: FritzBox 6490 Cable

    Edited once, last by graba: rote Schriftfarbe entfernt ().

  • graba

    Approved the thread.
  • Hallo luca,


    das Runterstufen der TLS-Version wäre erst nachgelagert sinnvoll & es wäre vermutlich noch wichtiger, das im Kontext von AVIRA abzuklären. Wohlmöglich musst auch Du alte AVIRA Zertifikate entfernen und neue aktualisierte Zertifikate laden.


    Ich denke, dass 'leere' Thunderbird könnte bei Dir ebenfalls mit Add-ons zusammenhängen, die mit 78.x nicht mehr kompatibel sind. Eine inkorrekte userChrome.css käme auch in Frage.


    Du musst Dir überlegen, ob die Neueinrichtung Deines Postfachs mit POP3 und das vorherige Auslagern des Mail-Ordners eine gute Idee ist. Es wird damit täglich schwieriger, die Bestände wieder zusammenzuführen.


    Ohne jetzt ganz genau zu wissen, was Du da wegkopiert hast, ist es freilich schwierig, auf weitere Schritte einzugehen. Hilfreich für mich und andere Helfer wäre ein Screenshot vom 'leeren' Thunderbird und davon, was genau Du rausgezogen hast und vom Inhalt dieses Ordners, wo man die Dateigrößen und Datumsangaben sehen kann.


    Gruß

    Sehvornix

  • Zitat von luca:

    "Bis letzter Woche habe ich Thunderbird problemlos verwendet, automatisch Updates waren eingestellt. An de Antivirensoftware sowie am Router hat sich nichts verändert.

    Letzte Woche aber waren nach dem automatischen Thunderbird-Update auf 78.4.0 meine Postfächer (Posteingang, gesendetet Mails etc.) verschwunden.Mails abrufen und schreiben ging nicht mehr. Das Konto wurde noch angezeigt, die Kontoeinstellungen waren noch da und korrekt. Neustart des Programms sowie des Rechners brachten keinen Erfolg. Das Ändern des Wertes in der Zeile "security.tls.version.min" über die Konfig-Einstellung brachte auch nichts."


    Hatte genau dasselbe Problem. Nach einigen Tagen aussichtsloser Fehlersuche hier und dort habe ich einfach probiert, und siehe da - ich htte die Lösung gefunden.


    In den Kontoeinstellungen:

    1. Authentifizierungsmethode auf "Passwort normal" zurückgestellt

    2. Verbindungssicherheit von "SSL/TLS" auf "STARTTLS" gestellt

    Hallo luca1960, vielleicht hilft Ihnen dies auch.:thumbup:


    Schöne Grüße


    Hans


    TB-Version: 78.4.2 von gestern

    Betriebsystem: Windows 10 Home, Version 2004, 20H2

    Kontenart IMAP / SMTP

    Postfachanbieter: 1und1

    Eingesetzte Antiviren-Software: Windows Defender, AVG

    Firewall: intern (Windows)

    Router: FritzBox 7412 LAN

  • Danke Hans und Sehvornix für's mitdenken.


    Hans: die Änderungen in der Kontoeinstellung kenne ich. Diese wirken sich aus auf Senden und Empfangen. Vor einigen Monaten hat mein Provider die Einstellungen geändert, da konnte ich damit Probleme mit dem Senden und Empfangen lösen.

    Jetzt sind aber meine Postfächer und damit alle empfangene und gesendete Mail nicht mehr vorhanden. Änderungen bei Authentifizierung und Verbindungssicherheit haben keine Auswirkung.


    Sehvornix: AVIRA-Zertifikate, wo finde ich die? Und was mache ich damit? Gleiche Frage für die Add-ons...


    Da ich ja weiter Mails empfangen und auch senden wollte, habe ich, wie beschrieben, meine Mailkonten neu eingerichtet. Das funktioniert soweit.

    Aber meine alten Mails (auf dem Server ging's nur 30 Tage zurück) habe ich nicht mehr. Ich habe direkt nach dem Vorfall den Profiles-Ordner kopiert, da sind die alten Mails (empfangen wie gesendet) noch drin. Ich bräuchte nur einen Weg um sie sichtbar zu machen. Die Bestände zusammenführen ist nicht so wichtig, wenn ich die alten Mails nur lesen kann...

    Die Dateien einfach in ein bestehendes und funktionierendes Profil rüberkopieren, wie das früher bei Outlook Express ging, klappt leider nicht.


    Hier einige Screenshots:

    1. So sah die Oberfläche nach dem Update aus: kein Posteingang mehr, keine gesendeten Mails mehr

    2. Der gesicherte Profiles-Ordner

    3. Im Ordner "Mail" sind die Serverinfos und Mails gespeichert

    4. Die Dateien "Inbox" und "Sent" beinhalten die Mails (siehe Datengröße und auch Datum) auf die ich zugreifen möchte. Was machen die Dateien "Inbox.msf" und "Sent.msf"?


    Bin um jede Hife dankbar...



    Edited once, last by luca1960 ().

  • Hallo luca,


    danke für die hilfreichen Screenshots. Da kann man schon mal die meisten wichtigen Punkte sehen.


    Anleitung zum Thema AVIRA und Zertifikate erneuern hat hoffentlich AVIRA im FAQ-Bereich vorgehalten. Aber da Du schreibst, nach der Neueinrichtung läuft Senden und Empfangen wieder, geht es also vielleicht nur noch um die alten Mails?


    Bis zu 30 Tage der letzten empfangenen Mails passt zur Standardeinstellung von Thunderbird für per POP abgerufene Postfächer. Mehr ist dann auf dem Server nicht.


    Du schreibst von mehreren Mailkonten. Im ersten Screenshot sind zumindest zwei gleichermaßen betroffene Konten zu sehen. Aus Deiner Schilderung ergibt sich für mich momentan nicht klar, ob Du für jedes der beiden Konten so einen Ordner wie pop3.film-und-event-1.de vorliegen hast, in dem die alten Mails enthalten sind. Meine folgenden Ausführungen beziehen sich so erst mal auf eines der Konten.


    Der eine Screenshot vom Inhalt des Ordners Mail, zeigt der den alten oder den neue Mail-Ordner? Oder ist das mit der Neuanlage von zwei Konten so entstanden, in die Du dann versucht hast, die alten Inhalte reinzukopieren? Jedenfalls siehst Du in dem Screenshot außerdem auch den Ordner Local Folders.


    Dritter Screenshot: Die .msf-Dateien lässt Du am besten links liegen. Was Du probieren kannst, ist, Kopien vom gesicherten Ordner Inbox.sdb und den Dateien 'Inbox' und 'Sent' zu erstellen (ggf. auch von 'Trash'). Bitte nicht mit den Dateien nach dem Du sie in den Ordner kopiert und Thunderbird gestartet hast, sondern mit Kopien aus der Sicherung, von der Du schreibst. Diese Kopien dann leicht umbenennen. 'Inbox' in 'Inbox_alt' und dazu passend den Ordner Inbox.sdb in Inbox_alt.sdb. Die anderen Dateien sinngemäß. Diese umbenannten Kopien platzierst Du dann bei ausgeschaltetem Thunderbird im Ornder Local Folders. Die Umbenennung soll verhindern, dass die Kopien mit bereits vorhandenen Dateien oder Ordnern in Konflikt kommen. Dann Thunderbird wieder starten. Hoffentlich findest Du dann Deine alten Mails und den/die Unterordner vom Posteingang links in Thunderbird unter 'Lokale Ordner'. Von da kannst Du sie wie üblich mit Drag&Drop in den neu angelegten Bereich übertragen. Mit einem zweiten Konto ggf. analog vorgehen (halt anders benennen).


    Alle Kopier-Aktionen etc. immer bei beendetem Thunderbird.

    Gleiche Frage für die Add-ons

    Bedeutet, Du weißt nicht, ob Du Add-ons einsetzt? Schau mal ins Menü Extras > Add-ons.


    Vielleicht ist das Problem inzwischen aber auch durch die Neuanlage der Kontos umgangen.


    Gruß

    Sehvornix

  • YES!!!

    Geklappt, ich habe Zugriff auf meine alten Mails - empfangene wie gesendete.


    Sehvornix: deine Tips haben das Problem zwar nicht gelöst, sie haben mich aber motiviert weiter zu suchen. Und mehr oder weniger per Zufall bin ich dann auf die Lösung gestoßen. DANKE!!!


    Der Reihe nach:

    das 2. Konto im Screenshot ist mein Geschäftskonto, mit dem gleichen Problem behaftet. Da sind mir die alten und gesendetetn Mails aber nicht so wichtig, daher habe ich das weiter nicht erwähnt. Und ich wusste: wenn ich das Problem für meine private Mailbox gelöst bekomme, klappt's beim anderen Konto auch.

    Die von mir geposteten Screenshots kommen natürlich alle vom gespeicherten Profiles-Ordner, nicht vom Ordner nach der Neuanlage.


    Zunächst habe ich den Vorschlag befolgt, und die Datei mit den alten Mails in Local Folders gepackt und in ..._alt umbenannt. Die .msf Datei habe ich dabei nicht berücksichtigt. Leider erfolglos, die alten Mails waren auch in den Local Folders nicht zu sehen. Dann habe ich mir die Datei "Inbox" hinsichtlich Atribute und Freigabe mal genauer angeschaut. Dabei viel mir auf, dass die Datei als "vesteckt" markiert war. Das habe ich dann mal weg geklickt und schon war der Ordner mit allen Mails sichtbar. Gleiches für die gesendeten Mails, sowie für die Mails des anderen Kontos.


    Also: beim Update bzw. beim Neustart von Thunderbird nach dem Update hat sich unter den allgemeinen Eigenschaften das Attribut "versteckt" aktiviert. Und dann ist weder das Postfach, noch die darin enthaltenen Mails zu sehen. Für mich ein Mysterium, wie sowas passieren kann. Aber Hauptsache gelöst.


    Screenshot der Eigenschaften/Allgemein/Attribute:


  • Hallo luca,


    danke für die Rückmeldung zur Auflösung der Ursache :thumbup:. Hab das gerade hier auch noch mal testweise nachgestellt und kann den Effekt 1:1 bestätigen. Wenn man das jetzt weiß und sich die Screenshots noch mal anschaut, sieht man auch, dass die Icons von den fraglichen Dateien etwas abgeblendet wirken.


    Tja, wie das passieren kann? Das Dateien bei Kopieraktionen schon mal das Attribut 'Schreibgeschützt' bekommen, ja, aber 'Versteckt' ist mir noch nicht untergekommen. Möglicherweise ist das auch bei einer Zwischenstation irgendeines Transfers möglich, wo diese Eigenschaft 'vererbt' wurde.


    Gruß

    Sehvornix

  • Und es (die Zuweisung des Attributes "versteckt") ist ja nicht bei der Kopieraktion passiert, sondern im Profiles-Ordner nach dem Thunderbird-Neustart in Folge des Updates...

    Ich glaube, richtig schlau werden wir aus der Sache nicht. Computer halt...