Nach Thunderbird-Update auf 78.4.0 (32-Bit) keine Kalendereinträge mehr vorhanden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.4.0
    • Lightning-Version: --
    • Betriebssystem + Version: Windows 10 / 2004
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein:(
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau):
    • Eingesetzte Antivirensoftware: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows


    Hallo,

    heute morgen wurde Thunderbird von 68.X auf 78.4.0 upgedatet. Danach waren überhaupt keine Kalendereinträge mehr vorhanden. Das add-on Provider for Google-Calendar war deaktiviert. Im Forum habe ich den Tip von edvoldi gelesen, die Kalender zu löschen, die beiden caches im Ordner calendar-data zu löschen und Provider for Google-Calendar wieder zu aktivieren. Zuvor habe ich das add-on aktualisiert. Nun sehe ich wieder meine Kalendereinträge aber nur bis zum 31.05.2018. Alle anderen Kalendereinträgen nach diesem Datum sind weiterhin nicht vorhanden/sichtbar. Wieso auch immer.

    Kann mir jemand bei diesem Problem weiterhelfen


    Freundliche Grüße

    Jürgen

  • graba

    Approved the thread.
  • Hallo Augen und willkommen im Forum.

    heute morgen wurde Thunderbird von 68.X auf 78.4.0 upgedatet. Danach waren überhaupt keine Kalendereinträge mehr vorhanden. Das add-on Provider for Google-Calendar war deaktiviert.

    das war bestimmt noch die Version für Thunderbird 68.x

    Hast Du die Dateien vor der Aktualisierung oder nachher gelöscht?

    Starte bitte einmal im Abgesicherter Modus.
    Das dient nur zum testen, und ist keine Lösung des Problems!

    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.

    Dann sofort wieder im normal Modus starten.

    Dann bitte noch einmal alle Google Kalender abbestellen, den Provider for Google deaktivieren und Thunderbird beende.
    Dann im Unterordner calendar-data des Thunderbird-Profils diese Dateien cache.sqlite und deleted.sqlite löschen.

    Thunderbird wieder starten, den Provider wieder aktivieren und die Kalender neu einrichten.


    Gruß
    EDV-Oldi
    Eine Datensicherung vor solchen Aktionen, ist nie ein Fehler.

  • das war bestimmt noch die Version für Thunderbird 68.x

    Hast Du die Dateien vor der Aktualisierung oder nachher gelöscht?

    ja, das war die Version 68.x

    die Dateien habe ich vor der Aktualisierung gelöscht.


    Kalender konnte ich nicht abbestellen. Der Menüpunkt wurde nicht angeboten. Habe daher den Kalender gelöscht.


    Die beiden Dateien cache.sqlite und delete.sqlite wurden von TB wohl nicht mehr angelegt, auf jeden Fall sind sie nicht vorhanden.


    add-on aktiviert und Kalender wieder angelegt. Alles gleich wie vorher. Termine bis 31.05.2018, danach nichts.

  • Hallo Augen,

    Die beiden Dateien cache.sqlite und delete.sqlite wurden von TB wohl nicht mehr angelegt, auf jeden Fall sind sie nicht vorhanden.

    Das ist nicht normal.

    Kann es sein Das Du noch ein Profil in dem Pfad hast?
    Die Daten sind ja alle sehr alt.


    Gruß
    EDV-Oldi

  • Hallo edvoldi,


    du hattest Recht, da gab es einen aktuelleren Pfad. Inzwischen bekomme ich den Kalender auch angezeigt.

    Habe meinen vorhandenen Kalender gelöscht und anschließend einen neuen Kalender angelegt.


    Danach habe ich meine Termine angezeigt bekommen. Womöglich brauche ich das Add-on "Provider for Google Calendar" gar nicht.

  • Hallo Augen,

    Womöglich brauche ich das Add-on "Provider for Google Calendar" gar nicht.

    man kann natürlich auch die Kalender-Adresse direkt in dem Kalender eintragen, was aber komplizierter ist.
    Darum benutzen viele den Provider for Google oder TbSync mit dem Provider für CalDAV und CardDAV.


    Gruß
    EDV-Oldi

  • Hallo zusammen, bin auch gerade automatisch auf 78.4 aktualisiert worden.

    Dann Schock: Kein Google Kalender mehr (alle meine Termine sind darin) und kein gContactSync.


    Bin wie empfohlen umgestiegen auf TbSync und CalDav&CardDav. Works like a charm!


    Beide Add-ons sind vom gleichen Entwickler - habe ihm gleich was gespendet.

  • Könntest du bitte ausführlicher berichten? Ich habe jetzt beide Add-ons installiert. Was mache ich weiter? Ich habe jetzt soweit hingekriegt, dass ich zumindest die Termineangezeigt kriege. Habe alte Kalender abbestellt, neue angelegt und "Privatadresse in iCal-Format eingegeben". Soweit so gut. Aber wie kriege ich die Geburtstage wieder her? Da gibt es nur die Adressen für Webbrowser und für die Webseite, die funktionieren im TB nicht. Genauso mit Feiertagen in Deutschland.

    Edited once, last by ortoped ().

  • Nach dem Thunderbird- Update auf 78.4.1 waren auch bei mir die die Google-Kalender-Einträge weg. Ich habe das Provider -Addon über die Addon-Seite neu hinzugefügt (Version 78.0.1 vorher und nachher ebenfalls). Es wurden anscheinend Berechtigungen angepasst.


    Auf jeden Fall zeigt Thunderbird mir jetzt wieder meine Google-Kalender-Einträge an.


    VG!

  • Hallo,

    also auch bei mir sehe ich die Kalendereinträge (Google-Konten, Feiertage, Tag des Jahres, usw.) nicht mehr. Wenn ich das Symbol (Auge wenn man über den Kalender fähr) zum ausblenden eines Kalenders 2x anklicke, sind die Einträge wieder da. Allerdings sind beim nächsten Start von Thunderbird die Kalendereinträge wieder verschwunden. Dann das gleiche Procedere.
    Habt ihr einen Tipp?
    VG!

  • Hallo Rolfi,

    bitte alle Google Kalender abbestellen, den Provider for Google deaktivieren und Thunderbird beende.
    Dann im Unterordner calendar-data des Thunderbird-Profils diese Dateien cache.sqlite und deleted.sqlite löschen.

    Thunderbird wieder starten, den Provider wieder aktivieren und die Kalender neu einrichten.

    Eine Datensicherung vor solchen Aktionen, ist nie ein Fehler.
    Gruß
    EDV-Oldi

  • Hallo Fachleute,

    ich hätte zu diesem Thema auch eine Frage. Mein Thunderbird wurde heute automatisch aktualisiert auf die Version 78.4.3 (64-Bit). Auch bei mir sind alle Google-Kalender verschwunden. Ich bin nun wie oben beschrieben vorgegangen. Im abgesicherten Modus sind die Kalender zwar erschienen, jedoch ohne Daten, tauchten dann aber im normalen Modus nicht wieder auf.

    Bei dem Versuch die Kalender von Google wieder neu einzubinden wird u.a. die email-adresse abgefragt. Nach Eingabe der Adresse klicke ich auf weiter, aber dann passiert nichts mehr. Das Stundenglas läuft und läuft und läuft.... ich bekomme also keine Verbindung zu Google, oder sehe ich das falsch? Was muss ich denn nun tun?

    Erstmal vielen Dank

    und freundliche Grüße

  • Hallo Silaris und willkommen im Forum.

    Hast Du den Beitrag #12 gelesen und den Tipp auch durchgeführt?


    Gruß
    EDV-Oldi

  • Hallo EDV-Oldi,

    ja, das hab ich getan, leider tut sich nichts. Ich kann die Kalender nicht wieder neu einbinden. Das Fenster zum Einbinden öffnet sich, ich klicke auf "Im Netzwerk", dann wähle ich "Google-Kalender", gebe dann die geforderte Email-Adresse an und dann klicke ich auf "Weiter".... und nichts passiert, obwohl der Google-Provider aktiv ist.

  • Google-Provider

    Ist das auch die aktuelle Version 78.0.1?


    Gruß
    EDV-Oldi

  • Ich hab ja oben schon erwähnt, dass ich die Version 78.4.3 (64-Bit) habe. Die wurde heute beim Staren von Thunderbird aktualisiert.

  • Ich hab ja oben schon erwähnt, dass ich die Version 78.4.3 (64-Bit) habe. Die wurde heute beim Staren von Thunderbird aktualisiert.

    Ich sprechen nicht vom Thunderbird sondern von den Add-ons die installiert sind, sind die alle auf dem aktuellen Stand? Vom Provider ist die aktuelle Version 78.0.1


    Gruß
    EDV-Oldi

  • Jepp, die 78.01 ist installiert

    Da Du Dich leider an einen Beitrag dran gehangen hast, was wir nicht gerne sehen, den uns gehen Informationen verloren

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:(
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Bitte diese Info nach reichen.
    Danke

    Hast Du noch andere Erweiterungen installiert?


    Gruß
    EDV-Oldi