Nach Update auf 78.4.0 kein Mailabrufen mehr möglich

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.4.0
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Ja, von 68.12.1 auf 78.4.0
    • Betriebssystem + Version: Windows_NT 10.0
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Hosteurope sowie mailbox.org
    • Eingesetzte Antiviren-Software: ESET Internet Security 14.0.22.0
    • Firewall (Betriebssystem-intern/Externe Software): ESET
    • Router-Modellbezeichnung (bei Sende-Problemen): in mehreren Umgebungen getestet


    Seit dem Update von 68.12.1. auf 78.4.0 kann ich keine Mails mehr abrufen.

    In der Statusleiste von TB steht "Verbunden mit ..."

    Senden kann ich allerdings Mails. Es wird jedoch keine Kopie der gesendeten Datei im gesendet-Ordner gespeichert.

    Ich habe in ESET alle Schutzeinstellungen deaktiviert und TB neu gestartet. Kein Mails.

    Ich habe auch TB mit deaktivierten Addons neu gestartet. Kein Mails.

    Ich habe auch die Severeinstellungen gecheckt. Die passen.


    Habt Ihr eventuell eine Lösung, die ich probieren kann?

    Ich wäre für jeden Rat dankbar.


    VG Pierre

  • graba

    Approved the thread.
  • Ursache sind vermutlich die fehlenden Zertifikate von ESET. Die Suchfunktion sollte dir weiterhelfen Hier wurde erst kürzlich beschrieben, wie man im Falle von ESET vorgehen muss.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Bei mir hat der Tipp, in den Einstellungen > Konfiguration die "security.tls.version.min" auf den Wert 1 zu ändern, geholfen ... hatte nach dem Update genau dasselbe Problem

  • Hi


    Habe das Problem mit ESET auch gehabt.


    Nachdem ich mal ALLE E-Mail Prüfungen ausgeschaltet habe, Rechner und TB neugestartet - dann Mailabruf, alles kommt.

    Danach bei ESET alles wieder eingeschaltet, jetzt läuft's problemlos.


    Evtl. werden bei dem Neueinschalten der Prüfung durch ESET die Zertifikate neu abgeglichen - ist aber nur eine Vermutung...

    Gruß Thomas
    TB 91.2.1 64 bit & BB aktuell
    Win 10 pro 64 bit
    AV: ESET - FW: BS
    IMAP bei Nameserver in UK, Outlook und Guhgel