S/MIME - Es gibt unbekannte Probleme mit dieser verschlüsselten Mail.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 89.0b4
    • Betriebssystem + Version: Windows 10 Enterprise, 21H1, 19043.985
    • Kontenart (POP / IMAP): POP3
    • Postfachanbieter (z.B. GMX): GMX (beide)
    • Eingesetzte Antivirensoftware: -
    • Firewall (Betriebssystem-intern/Externe Software): COMODO



    Beide Computer laufen auf Windows 10 Enterprise. Beide Provider sind bei GMX, beide nutzen POP3. Beide nutzen die selbe Version von Thunderbird.

    Zuerst installierte ich die Stammzertifikate und setze jeweils beide Häkchen auf jedem PC.

    Dann installierte ich je PC das eigene Zertifikat.

    Danach schickte ich eine "unterschriebene Mail" an die jeweils andere Adresse, damit Thunderbird sie importieren kann.

    Dann verschickte ich meine allererste Mail mit Verschlüsselung.


    Ähm.. und warum wird die nicht entschlüsselt?

    Kann mir jemand bitte helfen?

    Edited once, last by wuermchen ().

  • graba

    Approved the thread.
  • "Unbekannte Problem" - diese Fehlermeldung ist tatsächlich alles andere als hilfreich. Ich kann auf den ersten Blick keinen Fehler in deiner Vorgehensweise sehen.

    Was mir spontan einfällt: Sind die beiden GMX-Konten eigenständige Konten, oder handelt es sich um Aliase? Tritt das Problem in beiden Richtungen auf oder nur von Konto A nach B aber nicht von B nach A? Steht der Wert der pref security.enterprise_roots.enabled bei beiden Rechner auf false?

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)