Verbindungsprobleme mit IMAP Server nach mehrer aufeinanderfolgenden Ordnerwechsel

  • Hallo zusammen,


    ich habe schon lange das Problem (auch mit vorherigen Thunderbird-Versionen) und habe noch keine Lösung gefunden. Mein eMail-Postfach ist bei Yahoo. Dort habe ich auch mehrere Unterodner angelegt und Filter erstellt, damit ich die Übersicht behalte. Die automatische Aktualisierung auf neue Mails läuft alle 10 Min. und er zeigt mir auch neue Mails an. Soweit so gut und funktioniert.

    Aber, navigierie ich zwischen den Ordnern hin und her scheint Thunderbird das immer mit Yahoo zu synchronisieren. Dann erscheint halt zwischenzeitig die Fehlermeldung: "Der Server imap.mail.yahoo.com hat die Verbindung abgebrochen. Der Server ist entweder ausgefallen oder es gibt Netzwerkprobleme". Kommt dann auch zwischenzeitig eine neue Mail rein, wird mir diese zwar angezeigt im Posteingang, aber die Mail wurde dann nicht geladen. Beende ich Thunderbird und starte neu, wird sie geladen oder ich warte einige Zeit, dann wird sie auch angezeigt.

    Ich habe die Vermutung Yahoo lehnt zu viele Anfragen in einem bestimmten Zeitraum ab. Daher wollte ich fragen, ob man die permanente Synchronisierung der Ordner beim Navigieren abschalten kann und er nur alle 10 Minuten bei Yahoo anfragt? Oder hat jemand eine andere Idee was das Problem sein kann? Ist nicht dringend, soweit kann ich ja damit arbeiten.


    Gruß,

    Markus


    Hier noch die Infos zum System:

    Thunderbird 91.5.1 (64-Bit)

    Windows 10 21H2

    Yahoo per IMAP

    Virenschutz und Firewall sind nur die Windows eigenen

  • graba

    Approved the thread.
    • Best Answer

    "Lösung" gibt es hier:



    Grüße dErzOnk

  • Narf03

    Selected a post as the best answer.
  • "Lösung" gibt es hier:



    Grüße dErzOnk

    Genau das hatte ich gesucht. Jetzt funktioniert das Navigieren ohne Probleme. Vielen Dank.


    Gruß,

    Markus