Thunderbird bei Mail schreiben langsam

  • Ich schreibe meine eMails mit Thunderbird. Beim Tippen hängt die Darstellung der Buchstaben etwas hinterher. Woran kann das liegen?


    System:
    Windows XP Professional
    Anti Vir
    384 MB SDRAM doppelseitig bestückt PC133
    Celeron mit 333 Mhz


    Bei anderen Mailprogrammen habe ich das Problem nicht.

  • Das beobachte ich zur Zeit auch!

    Thunderbirdversion immer aktuell, Profil verschoben - IMAP - Windows 8 x64 Pro

  • Kann ich nicht bestätigen.
    Ich halte allerdings deinen Prozessor mit dem mageren Speicher für Win XP leicht an der unteren Grenze der noch machbaren Ausstattung.
    TB ist ja nicht gerade ein schlanker Mailklient, wenn da noch ein paar Programme im Hintergrund laufen (z.B. Virenscanner/Firewall oder Firefox) und man alle Dienste eingeschaltet hat, ist es ein Wunder, dass er nicht abstürzt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich beobachte diese Erscheinung auch - auf verschiedenen Rechnern mit Prozessoren von 1,7 Ghz aufwärts und ausreichend bis großzügig dimensioniertem Arbeitsspeicher.


    Joke


    Edit: Jetzt hängt das Forum auch! Nach Absenden dieser Nachricht erhielt ich die Meldung "Sie können einen Beitrag nicht so schnell nach Ihrem letzten absenden, bitte warten Sie einen Augenblick."


    Dabei ist mein letzter Beitrag vermutlich schon Tage her ...

    Einmal editiert, zuletzt von Joke ()

  • Bei mir tickt ein 3,2 GHZ Prozessor mit 1 GB RAM.
    Da sollte ja wohl auch ausreichen ;)

    Thunderbirdversion immer aktuell, Profil verschoben - IMAP - Windows 8 x64 Pro

  • Beim Schreiben von Mails friert TB 2.0 teilweise für bis zu 10 sec ein. Dann sind keine Eingaben möglich. Der vorher eingegebene Text wird dann plötzlich nachgeliefert.
    Dieses Verhalten haben ich und auch meine Frau auf 2 verschiedenen Rechnern. wir benutzen Win XP Pro mit SP2. Ich arbeite zusätzlich mi Firefox, meine Frau mit dem IE6.


    Das Problem ist wirklich sehr ärgerlich.


    Bei TB 1.5 gab es diese Probleme nicht!!!


    Vielleicht kennt jemand von euch schon eine Problemlösung.



    Gruß
    Manfred Gutacker

  • Das Phänomen taucht bei mir auch auf. Schneller Rechner, ausreichend Arbeitsspeicher. Ich arbeite allerdings unter Vista. Da reagiert TB generell sehr langsam, speziell aber auch bei der Texteingabe.


    A.

  • Kennt jemand die Ursache?


    Auf meinem Vista-Notebook schleicht das löschen von einzelnen Mails so lustig vor sich hin..

  • Hallo,
    wie schaut es bei euch mit Virenscannern/Firewall aus, ist denen das Abscannen des TB-Profils untersagt worden?
    Habt ihr mal alle *.msf Index Dateien gelöscht?
    Das geht pro Ordner ab TB 2.0 durch Rechtsklick auf den Ordner, Eigenschaften, Allgemein, "Index wiederherstellen".
    Erstellt auch mal testweise ein neues Profil und kontrolliert von dort, ob das Problem noch besteht.
    Ist nämlich die pref.js beschädigt, ist das der einzige Ausweg.
    Alternativ kann man sich auch eine leere pref.js beschaffen und die überkopieren. Die Konten und Adressbücher muss man dann aber auf jeden Fall neu machen. Vorteil dieser Methode: die Daten (Ordner und Adressbücher brauchen nicht kopiert zu werden.
    http://agsm.de/thunderbird/master_prefs.htm
    Bei jedem Eingriff ins Profil, TB schließen und vorher am Besten das gesamte Profil sichern, zumindest aber die zu beabeitende Datei.
    Gruß


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Virenscanner ist genauso wenig installiert wie eine Firewall aktiv. TB ist direkt nach installation qälend lahm.


    Wenn die mobile Variante im Netz verschoben wird ist das gleiche Programm unter XP "normal" schnell, unter Vista lahm wie eine Schnecke.




    MfG,
    Karl

  • Bei mir ist es das Gleiche. Ob mit oder ohne Virenscanner / Firewall. Das Arbeiten mit TB unter Vista ist quälend langsam. Da ich den direkten Vergleich habe: Unter XP läuft TB mit den gleichen Einstellungen wesentlich flotter.


    Es wäre schön, wenn hierfür eine Lösung gefunden würde.


    A.

  • > Es wäre schön, wenn hierfür eine Lösung gefunden würde.


    Und wer soll die Lösung finden?
    Mozilla? => dann schreibe es bitte den Entwicklern. Diese lesen hier nicht mit.
    Microsoft? => Sie haben schließlich ein neues OS mit neuen "Sicherheitsfeatures" herausgebracht. Und jetzt soll sich die ganze Welt anpassen?


    Solche plumpen Bemerkungen nutzen uns nicht viel.


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat

    Unter XP läuft TB mit den gleichen Einstellungen wesentlich flotter.


    na ja, 2.0 ist nicht gerade eine Rakete - auch nicht unter XP. Ich habe gestern mal eine Analyse gemacht - mir ist noch nicht ganz klar, warum beim Lesen eines RSS-Feeds 7000 x auf das Adressbuch zugegriffen wird (laut Filemon).
    Da wundert es mich nicht, das beim anklicken eines neuen Feeds, TB immer eine kleine Denkpause einlegt. Das ist nervig und kostet jedesmal mind. 2 Sekunden (Intel P4 2.8 GHz HT) bis der Feed angezeigt wird. Der Virenscanner ist selbstverständlich außen vor (was man bei McAffee im Monitor auch sehr gut sehen kann in "zuletzt gescannte Datei"). Ich meine, dass das vorher nicht so extrem war. Auch das vereinzelte Deinstallieren und Deaktivieren von Erweiterungen brachte bisher keine Besserung. Evtl. wird ja alles gut wenn die 2.0.0.4 kommt. :?


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Bei mir 'hängt' TB beim schreiben öfters und nach einigen Sekunden erscheint dann der geschriebene Text. Ist sehr lästig. Hatte gehofft, daß nach dem Wechsel auf TB 2.0 dieses Problem verschwunden sein wird. Ist es aber leider nicht :(
    Mein mitlaufender process explorer zeigt, daß TB bei solchen Hängern über 95% der Prozessorkapazität nutzt. Wofür? Wie kann amn das verhindern?

  • agati ,


    Virenscanner hast du schon vom Profilscan ausgeschlossen? (Testen kannst du das mit meinem kleinen Tool AV_test - http://agsm.de/forum/viewtopic.php?t=52 ).


    Zitat

    Mein mitlaufender process explorer zeigt, daß TB bei solchen Hängern über 95% der Prozessorkapazität nutzt. Wofür? Wie kann amn das verhindern?


    Bei ausgeschlossenem Profilverzeichnis wäre das etwas zuviel des guten - daher tippe ich mal auf das Virenscanner-Problem.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

    Einmal editiert, zuletzt von Toolman ()

  • Hi agati,


    ich konnte dieses Verhalten "leider" bis jetzt noch nicht beobachten. Weder unter Linux noch unter XP und unter Win2K. (Vista möchte ich noch möglichst lange vermeiden.)
    Selbstverständlich sind Prozessexplorer, Regmon und Filemon gute Freunde von mir - aber bislang ohne dass diese mir etwas gemeldet hätten. Ich nutze TB aber auch ausschließlich zum Empfangen und Senden von Mails, also keine RSS-Feeds wie bei Toolman, so dass ich dazu (noch) nichts sagen kann.


    Aufgefallen ist mir allerdings schon lange das alte Problem, wenn per imap auf den Server geschrieben wird. Also wä. des Schreibens der Mail Zwischenspeicherungen erfolgen oder am Ende die Mail in den "Gesendet-Ordner" geschoben wird. Dort kommen manchmal Hänger. Selbst beim lokalen Zwischenspeichern steigt kurzzeitig die Prozessorlast.
    Dass der Virenscanner strikt vom Profil fernzuhalten ist, ist dir bestimmt bekannt. Könnte es evtl. ein Scannen des Traffics während eines Zwischenspeicherns sein?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ich habe weder Scanner noch Firewall, um das System so richtig in die Knie zu kriegen reicht es schon die Filter-Konfiguration aufzurufen.

  • Hi Toolman,


    Danke für die schnelle Antwort. Am Virenscanner liegt es nicht. Die Hänger kommen mit und auch ohne eingeschalteten Virenscanner (Guard deaktiviert).


    Ciao
    Andreas

  • Hallo zusammen,


    habe den Test mit dem eicar.com Virus gemacht.


    Kopiere ich die Datei in das Profilverzeichnis von Thunderbird, dann schweigt Antivir-Guard. Ansonsten schlägt er Alarm. Also ist der Virenscanner bei mir richtig eingestellt.


    Da das Verhalten mit den Schreibpausen erst mit TB 2.0 aufgetreten ist, vermute ich hier einen Programmfehler.
    Hoffe dass dies mit einer neueren Version gefixt wird. Sonst bin ich mit TB zufrieden.


    Viele Grüße
    Manfred Gutacker

  • Hi,


    ich habe jetzt nicht alles durchgelesen, nur überflogen. Und ich habe kein Vista zum Testen.
    Aber trotzdem eine Idee: schaltet doch mal die Rechtschreibprüfung ab