Probleme mit dem Email löschen

  • Hallo zusammen,


    ich habe seit einiger Zeit Probleme mit dem Löschen von gelesenen Emails:


    1. ich lade die Emails von mehreren Accounts herunter, in den Posteingang
    2. mit Doppelklick auf die Email öffne ich sie und lese sie
    3. die Email ist jetzt nicht zu löschen mit dem Button "Löschen" (bleibt lesbar),
    wenn ich das Emailfenster schließe, ist die Email aber nicht mehr im
    Posteingang
    4. wenn ich TB schließe und neu starte sind die Emails normal zu löschen


    Was ist da faul???


    TB 2.0.0.6


    Quicktest 0.9.9.9, SignatureSwitch 1.5.4, Talkback 2.0.0.6, AdressContext 0.8.1, Buttons 0.5.3.2, ContactsSidebar 0.6+, Deutsches Wörterbuch 1.0.1, FolderpaneTools 0.0.5.1


    Theme Outlook 2003 Blue TB 2.0


    Virenscanner AntiVir


    Danke schon mal für Eure Hilfe. :roll:

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Hallo,
    wie viele Mails befinden sich denn so im Posteingang?
    Benutzt du den als Archiv?
    Falls ein Add-on daran Schuld ist, kannst du überprüfen, wenn du TB im safe-mode startest.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    unterschiedlich, mal 9 neue , mal 20. Den Posteingang nutze ich nicht als Archiv. Das mit dem Safemode und der Anzahl der Emails im Posteingang behalte ich im Auge.


    Danke

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Sehr gut, nur, wenn du den Posteingang leerst, komprimierst du dann auch regelmäßig?
    Denn sonst würde sich nichts ändern, im Gegenteil die Zahl der Mails aus dem Posteingang würde sich insgesamt gesehen verdoppeln.
    Nicht die Anzahl der Mails ist entscheidend sondern deren Größe bzw. die Größe des Ordners. Die kann man sich u.a. im
    Ordnerfesnter anzeigen lassen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Also, es ist scheinbar egal wie viel Emails im Posteingang sind und wie groß die Anhänge sind; mal geht´s normal zu löschen, mal nicht, erst nach Neustart von TB funktioniert es normal. :?
    Komprimieren tue ich regelmäßig, auch die Unterordner (da sind allerdings knapp über 200 ungelesene Email- Newsletter drin). Werde jetzt mal eine Zeit lang den Safemode nutzen. :drinking:


    Gruß thomasowitsch

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Safe-mode brachte auch keinen Erfolg?
    Scannt Avira das TB-Profil ab?
    Wenn nicht, untersage es intern.
    Unter Extras, Einstellungen, Datenschutz, Antivir steht dort ein Haken?
    Beende TB und lösche alle zu den betr. Ordnern gehörenden *.msf Dateien.
    Hilft das ?
    Falls nicht, richte testweise ein neues Profil ein und kontrolliere das Verhalten von dort.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Also es wird wohl am komprimieren liegen; wenn das Löschen mal nicht funktioniert, komprimiere ich den Posteingang. Dann lassen sich die Emails ganz normal löschen. Es ist übrigens ein Haken unter Extras -> Einstellungen -> Datenschutz. Muß/ soll der sein?


    Gruß thomasowitsch

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Hallo,
    danke für die Rückmeldung.
    Darf man fragen, wie groß du die Posteingangsordner werden lässt?
    eigentlich sollten die ja möglichst leer sein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • ´tschuldigung, das ich jetzt erst wieder online bin.


    Am Zustand hat sich wirklich nichts geändert. Wie stelle ich fest wie groß der Posteingang ist?? Alle Unterordner habe ich jetzt unter einen neuen "persönlichen Ordner" unter Lokale Ordner verschoben. Was mach ich falsch? :gruebel: Habe keine lust mehr immer zu komprimieren... :wall:


    [IMG:http://img140.imagevenue.com/l…Thunderbird_123_672lo.jpg]


    TB 2.0.0.9, Talkback 2.0.0.9, Signatureswitch 1.5.4, Quicktest 0.9.9.9, Lightning 0.7, Folderpane Tools 0.0.5.1, Deutsches Wörterbuch 1.0.1, Contacts Sidebar 0.6+, Buttons 0.5.3.2, AdressContext 0.8.1, Theme Outlook 2003 Blue TB 2.0



    Gruß thomasowitsch

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Hallo,
    der Posteingang ist zwischen 2 und 6 MB groß.
    Die archivierten Emails habe ich außerhalb des Posteingangs unter 2persönlicher Order" abgelegt, siehe voriges Bild. :help:


    Gruß thomasowitsch

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Die ist klar, dass die Mails in einem Posteingang wesentlich höher gefährdet sind als in anderen Ordnern?
    Stürzt TB oder das System beim Mail abrufen ab, könnten alle Mails dort weg sein.
    Darum: Posteingänge leer halten.
    Und nach jedem Verschieben oder Löschen von Mails das Komprimieren nicht vergessen!
    Das muss nicht nach *jedem* sein, bedenke aber das z.B. beim Verschieben ohne Komprimieren sich die Anzahl der verschobenen Mails verdoppelt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    ja weis ich, habe jetzt meine gelesenen Emails nicht mehr im Posteingang, sonderm im "perönlichen Ordner". Nutzt aber auch nichts, da grade im nackten Posteingang ein paar Emails reinkamen die sich nicht richtig löschen lassen (wenn ich nach dem Emaillesen auf "löschen" drücke). Geht alles nur nach erneutem Komprimieren :aerger: .
    Wie gesagt, in der Übersicht ist die Email gelöscht...


    Gruß thomasowitsch :gruebel:

    never change a running system....


    WIN7pro, TB 52.x.xx

  • Hallo,
    setze mal den Index des entsp. Ordners zurück:
    Den Index der Ordner zurücksetzen:" Rechtsklick auf den Ordner, Eigenschaften, Index wiederherstellen".
    Hilft das?
    Weiterhin:
    Untersage dem Virenscanner das Abscannen des Profilordners,
    noch besser auch das Abscannen von Mails,
    wenn du das nicht möchtest, mache einen Haken bei
    Extras, Einstellungen, Datenschutz, Antivir .
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Thomasowitsch,
    ich habe seit Thunderbird 2.0 das gleiche Problem. Habe schon alles mögliche probiert-
    nichts hat geholfen.


    Habe Th. neu installiert.. allerdings meine Einstellungen zurückgeholt... es war wieder da.
    Habe alle möglichen Addons deinstalliert ... es kam wieder .. etc. etc. etc. Gemeinsam haben wir Folderpane.... Habe es allerdings auch schon de-- keine Besserung


    bin gespannt ob jemand eine Lösung hat.


    Außerdem tritt seit einiger Zeit bei mir auf, das einige Zeilen in Emails nur noch halb so groß wie normal sind. Also die Schrift ist geschrumpft... mal schaun ob das bei dir auch noch kommt.


    Gruß


    Hastu

  • Hallo,

    Zitat

    Habe Th. neu installiert..


    Das hilft i.R. bei solchen Problemen nicht. Die Fehler entstehen hauptsächlich im Profilordner.
    Und der verändert sich ja durch die Neuinstallation nicht.

    Zitat

    Habe schon alles mögliche probiert-


    Auch der Erstellen eines neuen Profils?
    Welche Größe haben denn die betr. Ordner?
    Virenscanner/Firewall aktiv und scannen den Profilordner ab?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Hastu,


    Zitat


    Habe Th. neu installiert.. allerdings meine Einstellungen zurückgeholt... es war wieder da.

    hast du denn mal probiert, ein neues Profil einzurichten und zu nutzen oder den SafeMode getestet?

    Zitat


    Außerdem tritt seit einiger Zeit bei mir auf, das einige Zeilen in Emails nur noch halb so groß wie normal sind. Also die Schrift ist geschrumpft...

    ich glaube kaum, dass das etwas damit zu tun hat. Da tippe ich dann doch eher auf ein Grafikkarten-Treiber Update als Abhilfe.

  • Hallo Rum,


    ja habe es im Safe Modus probiert - mal ging es - mal nicht. Wie normal bei Thb auch.
    Mit dem Profil neu einrichten habe ich so meine Probleme! Ich habe keine Ahnung wie man das macht.??



    Den Fehler mit den Zeilen... ich glaube nicht,das es mit der Grakarte zu tun hat.


    Es kommt wirklich nur bei Thb. vor... in keinem anderen Pgm. wenn ich eine Seite über ein
    Mail in Thb anschaue ist der Fehler da - rufe ich die gleiche Seite mit dem Fire auf..


    ist sie in Ordnung ??


    Gruß
    Hastu

  • Hallo Hastu,


    ein neues Profil lässt sich am einfachsten mit dem Profil-Manager einrichten.
    Der Grafikfehler müsste nach dem Einrichten eines neuen Profiles dann ja auch weg sein. Ansonsten kannst Du durchaus einfach mal thunderbird de- und neuinstallieren, ein Verfahren, was meist nichts bringt, da Fehler im Regelfall im Profil sind. Aber wenn mit einem neuen Profil der Fehler bleibt,, ist es einen Versuch wert.
    Wobei, ich habe gerade noch mal weiter oben gelesen: eine Neuinstallation hast du ja mal gemacht, war das vor oder nach dem Auftreten des Grafikprobs?

  • Hallo Rum,
    ich habe jetzt ein neues Profil erstellt. .. beide Fehler tauchen im Moment nicht mehr auf..
    es scheint am Profil (weiß der Teufel warum) gelegen zu haben.


    Die Neuinstallation hatte ich vor dem Auftreten des Zeilenfehlers gemacht.


    Ich hoffe es bleibt so.......


    Wenn in den nächsten Tagen nichts mehr auftritt .. dann wäre es das gewesen.


    Wenn nicht rühr ich mich nochmal in diesem Beitrag.


    Vielen Dank für deine Hilfe


    Hastu :flehan: