Mailanhänge verschicken

  • Hallo,ich verwende TB 2.0.0.12
    ich kann zur Zeit keine Mailanhänge verschicken, die Nachrichten bleiben immer bei 80-98% hängen. Was kann ich tun? Habe ich eine falsche Einstellung? Ich konnte bisher noch nichts finden.

  • Hallo, kann es sein, dass dein Virenscanner mit der Prüfung nicht hinterherkommt?


    Tipp: Das Scannen bei ausgehenden Mails deaktivieren.


    Wenn du eine Mail mit Virus verschicken würdest, MUSS dein Antivirenprogramm das VORHER gemerkt haben.

  • Danke für die schnelle Antwort. Leider geht auch das nicht. Ich habe den Virenscanner so eingestellt, das die ausgehenden Mails nicht geprüft werden. Trotzdem kommt die gleiche Meldung.

  • Hallo und willkommen im Forum, paulleon,


    statt doppelt zu posten hättest du besser alle Informationen hier geschrieben, dann kann man vielleicht eher helfen ;)
    Ich zitiere mal deinen Beitrag aus dem Doppelpost:

    Zitat von "paulleon"

    Hallo,
    was kann ich tun? Wenn ich eine Mail mit Dateianhang verschicke, bleibt die beim versenden bei ca. 80-99% hängen. nach ein paar Minuten gibt es dann die Meldung, das die Email nicht versendet werden kann.Genau:


    "Senden der Nachricht fehlgeschlagen. Die Nachricht konnte nicht gesendet werden. Der Postausgang-Server [SMTP] "smtp.1und1.de" ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie, ob Ihre SMTP-Servereinstellungen korrekt sind, und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator."
    Ich habe die Einstellungen mehrfach überprüft, habe versucht die Mails über einen anderen Server zu verschicken... alles hat nicht funktioniert. Es kann eigentlich nur am TB liegen.
    Ich benutze TB 2.0.0.12


    Ist das nur bei Mails mit Anhängen? Welche Anhänge, alle oder nur bestimmte Dateitypen, ab welcher Größe?
    Hast du in Extras>Einstellungen>Erweitert>Netzwerk & Speicher.. mal den Timeout höher gestellt?
    Welchen Virenscanner hast du?
    Hast du den Scanner mal komplett deaktiviert, den Neustart mit Windows abgeschaltet und dann den PC neu gestartet?

  • Vielen Dank,
    das Problem hat sich während meiner 2-tägigen Abwesenheit anscheinend von selbst erledigt. Ich kann jetzt alle möglichen Dateien ohne Probleme verschicken.
    Lieben Gruß
    paulleon :-)

  • Hallo!


    Ich verwende die Thunderbird-Version 2.0.0.12.


    Ich habe leider das selbe Problem, dass das Senden meiner E-Mails mit Anhang (hier: jpg Fotoanhang) immer nach einer bestimmten Prozentzahl abgebrochen wird. Erst hat es funktioniert als ich die Fotos einzeln verschickt habe, aber nun klappt es nicht mehr.


    E-Mails ohne Anhang kann ich problemlos versenden.


    Das Timeout habe ich schon umgestellt.


    Wie kann ich die Einstellung ändern, dass ausgehende E-Mails nicht vom Virenscanner überprüft werden?


    Woran kann es sonst liegen?


    Ich kenne mich leider nicht so super mit solchen Dingen aus, deshalb seid mir bitte nicht böse, wenn ich was nicht sofort verstehe ;)

  • Hallo und willkommen im Forum.

    Zitat

    Wie kann ich die Einstellung ändern, dass ausgehende E-Mails nicht vom Virenscanner überprüft werden?


    Das kannst du nur im Virenscanner selbst.
    Glaube aber nicht, dass das bei dir das Problem ist.

    Zitat

    Erst hat es funktioniert als ich die Fotos einzeln verschickt habe,


    Das klingt eher danach, als wenn dein Mailprovider die Größe des Mailanhangs begrenzt.
    Über welchen Mailanbieter versendest du denn deine Mails?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Erstmal danke für die schnelle Antwort!


    Ich versende meine E-Mails über GMX. Bei GMX selbst hatte ich bisher nie Probleme mit dem Versenden von Anhängen.

  • Hallo,
    wie groß waren denn die Anhänge zusammen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Als letztes habe ich es mit einem jpg. Anhang von 96 kb probiert.


    Inzwischen bekomme ich dann nach dem Sendungsabbruch die Nachricht:


    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 4.3.0 Temporary problem {mp008}. Bitte überprüfen Sie die Nachricht und widerholen Sie den Vorgang."

  • Hallo!


    Ich habe leider immer noch das selbe Problem wie gestern mit meinen Anhängen... :aerger:


    Habe inzwischen die Konfiguration für AntiVir bei der Anwendung von Thunderbird so wie in einem anderen Forum angegeben vorgenommen.


    Das Timeout ist nach wie vor weitergestellt.


    Ich habe ausgestellt, dass eine Kopie der zu verschickenden E-Mail im Ordner "Gesendet" abgespeichert wird.


    Und nun weiß ich mal wieder keinen Rat mehr. :gruebel:


    Hat vielleicht noch jemand eine Idee woran es liegen kann, dass ich keine Anhänge verschicken kann?


    Die Fehlermeldung die ich bekomme lautet nach wie vor:


    "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 4.3.0 Temporary problem {mp008}. Bitte überprüfen Sie die Nachricht und widerholen Sie den Vorgang."

  • Hi Katha87,


    erstelle mal eine Mail ohne Anhang und versende sie.
    Danach hänge einen Anhang an und versuche es erneut?
    Versuche es mal mit verschiedenen Anhängen (pdf, jpg, doc) und sag uns, was passiert

  • Hallo,
    dann muss ich doch die obligatorische Frage zum Virenscanner/Firewall stellen.
    Scannen diese das TB-Profil bzw.Mails ab?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Die Mails ohne Anhang lassen sich problemlos verschicken. Sobald ich dann eine E-Mail mit Anhang verschicken will, wird der Versand irgendwann mit der vorgenannten Fehlermeldung abgebrochen. Auch andere Formate außer "jpg" können nicht verschickt werden.


    Und nach meiner Konfiguration von Antivir laut der Anleitung dürfte AntiVir die Mails eigentlich nicht mehr abscannen...

  • Geh mal mit TB und mit dem PC offline, deaktiviere AntiVir und auch den Start von AntiVir mit Windows.
    Dann mache einen PC-Neustart und starte nur TB, keine anderen Online gehenden Programme (Firefox...), gehe online und versuche zu versenden. Was passiert?
    Gehe danach wieder offline und vergesse nicht, den Scanner wieder zu aktivieren.

  • Hallo zusammen,


    mein Problem ist dem hier diskutierten recht ähnlich.


    Ich verwende auf einem XP-SP3-Rechner Thunderbird 2.0.0.14, mein Internetprovider ist T-Online, mein Rechner ist aber nur per WLAN ans Internet angebunden. Daher ist die Internetverbindung alles andere als ideal: Ich erreiche zwar eine hohe Datenrate, habe aber immer wieder kurze Verbindungsausfälle (WLAN eben: bei Pings mit 1024 Byte verliere ich ca. eines von fünf Paketen, bei Standardpings eines von 50).


    Wenn ich Thunderbird mit POP3 verwende, funktioniert der E-Mail-Download einwandfrei. Auch das Versenden von E-Mail ohne Anhang und mit kleinem Anhang (bis ca. 100 KB) funktioniert weitestgehend problemlos. Der Versand von E-Mail mit größerem Anhang aber bricht fast immer ab (in 9 von 10 Fällen), mal bei 5 %, mal bei 50 %. Es sieht für mich ziemlich deutlich nach einem Thunderbird-Problem aus, irgendein Timeout in der E-Mail-Versand-Routine. Es spielt keine Rolle, ob ich die E-Mails unverschlüsselt oder mit TLS- oder SSL-Verschlüsselung verschicke...


    Die Fehlermeldung lautet: "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 4.3.0 Temporary problem {mp058}. Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang."


    Per GMX-Webmail habe ich deutlich weniger Probleme.


    Kann mir irgendwas machen? Die Timeout-Zeit im Thunderbird verlängern? Sonst irgendetwas?


    Mein Virenscanner ist übrigens Antivir, Firewall ist Zonealarm (beides als Freeware). Hier scheint das Problem allerdings nicht zu liegen. Das Deaktivieren dieser Software ändert nichts.


    Danke für Eure Ideen und ein schönes Wochenende
    Patkul

  • Hallo,
    zunächst solltest du dem Virenscanner und Zonealarm das Abscannen des TB-Profilordners untersagen.
    Testweise würde ich sogar das direkte Abscannen von Mails verbieten.
    Nach solchen Änderungen muss immer das Betriebssystem neu gestartet werden.
    Das ZA, welches ich vor vielen Jahre mal hatte, konnte überhaupt nicht deaktiviert werden, es waren immer interne Freigaben erforderlich.
    SSL verträgt sich oft nicht mit Firewalls.
    Dein BS überprüfen, wie hoch die CPU-Last einzelner Programme ist.


    Und noch etwas:
    ich würde behaupten, dass etwa 50 % alle Probleme mit TB auf sog. Sicherheitssoftware zurückzuführen sind, oft dann, wenn sie schon "jahrelang" lief.
    Gruß
    edit:
    mit fällt gerade noch etwas ein: der MTU-Wert.
    Wenn du einen Ping machst, hast du dann auch 0% Verlust?

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • TB 2.0.0.23; Windows 7; Kaspersky Internet Security (KIS) 9.0.0.736; Provider: T-Online


    Hallo zusammen,
    bin hier als "Suchender" gelandet, weil ich seit zwei Tagen ganz plötzlich ein ähnliches Problem mit meinen Mailanhängen habe. Ich klicke auf Senden, dann läuft der Prozentbalken, und je nach Größe des Anhangs (schon ab 100 KB) stoppt der Balken zwischen 20 und 90 Prozent. Nach kurzer Zeit bekomme ich die Meldung, dass mein Netz/Internet getrennt ist. Win7 bietet zwar die schnelle Problemlösung und setzt meine Verbindung zurück - ich kann dann wieder via Firefox ins Internet, aber die Mail werde ich einfach nicht los, weil sie mir wieder beim Senden "verhungert". Und das, obwohl ich im KIS die Prüfung der ausgehenden Mail deaktiviert hatte und in meiner Verzweiflung die pdfs und jpgs gezippt hatte.
    Schließlich bin ich nach Lesen des obigen Threads auf den Trichter gekommen, in Kaspersky für eine Minute den "Schutz anzuhalten". Und siehe da, die Mails gingen alle raus. Das ist zwar eine Lösung für den Augenblick, aber kein Dauerzustand. Im Kaspersky-Forum habe ich nix dazu gefunden - vielleicht habe ich auch nur nicht die richtigen Suchwörter gefunden.
    Falls jemand einen Tipp hat, wie ich das Problem "anständig" = dauerhaft lösen kann, wäre ich dankbar!
    mux

  • Zitat von "mux"

    TB 2.0.0.23; Windows 7; Kaspersky Internet Security (KIS) 9.0.0.736; Provider: T-Online
    Falls jemand einen Tipp hat, wie ich das Problem "anständig" = dauerhaft lösen kann, wäre ich dankbar!


    Hallo :)


    deinstalliere diesen unnützen Ressourcenfresser KIS rückstandsfrei. Aktiviere stattdessen die Windows-Firewall und installiere einen der kostenlosen Virenscanner wie AntiVir oder die MSE.


    Gruß Ingo