Zeilenumbruch beim Antworten

  • So gern ich ja mit Thunderbird arbeite, aber diese Riesen-Zeilen beim Antworten nerven. Da muss ja sogar gescrollt werden, das beseitigt den Lesespaß!!! Wie kann ich das bitte abstellen?
    Gruß Martin

  • Hallo und willkommen im Thunderbird-Forum, Martin!


    Gib einfach mal Zeilenumbruch beim Antworten links in die Suche (in den Foren) ein.

  • Hallo un dschönen Nachmittag!


    Ich löse das Problem eigentlich immer so, daja auch mein Screenreader bei Zeilen, die länger sind als 80 Zeichen, Schluckauf kriegt und mir Verschiedenes verschweigt, dass ich ins Menü bearbeiten auf neu umbrechen gehe und dann sind die Zeilen schön komfortabel lesbar.
    Aufgefallen ist mir auch, dass, wenn im Konto bei
    Verfassen das Kästchen Nachricht im HTML
    verfassen, aktiviert ist, sogar Zeillenumbrüche ignoriert werden, die man selber macht. Ist das Kästchennicht aktiv, verhält sich der Vogel da sehr anständig.

  • Hallo,
    ich habe zwar das Add-on "Rewrap" (mit gleichnamigen Button in der Symbolleiste des Verfassenfensters)für diese Zwecke, aber ich benutze es äußerst selten.
    Allerdings habe ich format=flowed bei mir empfangs- und sendeseitig abgestellt.
    Bei kleinen Bildschirmen (Handys) sollte man das u.U. nicht tun.


    Der autom. Zeilenumbruch findet immer statt, wenn man das mal im Quelltext (strg+U) überprüft.
    Im Verfassenfenster findet er aber nur statt, wenn Rein-Text und eine proportionale Schriftart (Courier, New Courier) eingestellt ist. BeiHTML-Mails mit Formatierungen, kann der Umbruch im Nachrichtenfenster nicht mehr mit dem im Quelltext korrespondieren, der Quelltext kennt ja keine Schriftgrößen/breiten.
    Man sollte das mal testweise im Postausgang kontrollieren, dort werden nämlich die gemachten Umbrüche angezeigt.
    Außerdem wird auch der empfangende Mailklient noch ein Wörtchen dabei mitspielen.
    Es gibt ja keinen Standard für HTML-Mails.


    Rothaut ,

    Zitat

    sogar Zeilenumbrüche ignoriert werden, die man selber macht


    Wie machst du sie denn?
    Du kontrollierst das im Quelltext?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB!


    "mrb" schrieb:

    Hallo,
    ich habe zwar das Add-on "Rewrap" (mit gleichnamigen Button in der Symbolleiste des Verfassenfensters)für diese Zwecke, aber ich benutze es äußerst selten.


    Macht das das gleiche, wie Menü bearbeiten neu umbrechen?


    Zitat

    Allerdings habe ich format=flowed bei mir empfangs- und sendeseitig abgestellt.
    Bei kleinen Bildschirmen (Handys) sollte man das u.U. nicht tun.


    Verstehe ich das richtig, dass flowed eigentlich fließtext bedeutet, der bei reintextnachrichten jedoch nach 72 Zeichen automatisch umgebrochen wird?



    Zitat

    Der autom. Zeilenumbruch findet immer statt, wenn man das mal im Quelltext (strg+U) überprüft.
    Im Verfassenfenster findet er aber nur statt, wenn Rein-Text und eine proportionale Schriftart (Courier, New Courier) eingestellt ist.


    Das habe ich ja schon eingestellt, trotzdem kann ich oft die Zeilen nicht ganz lesen, und HTML-Mails schreibe ich keine, und obwohl ich überall sonst Reintext eingestellt habe, also dass alles in Reintext gesendet wird, wirkt sich das Kontrollkästchen Mails in HTML verfassen auf meine textgestaltung aus, wenns aktiviert ist, was ja standardmäßig (leider) der Fall ist, und wenn ich vergaß, es in den Kontoeinstellungen beim Einrichten eines neuen Kontos zu deaktivieren.
    Und korrigieren kann ich ja doch nur im Verfassenfenster und nicht im Quelltext?


    [quote="[user='28592']Rothaut[/user],"sogar Zeilenumbrüche ignoriert werden, die man selber macht
    Wie machst du sie denn?I
    Du kontrollierst das im Quelltext?[quote]


    Das Quelltextfenster geht eigentlich beim Verfassen nicht auf, wenn ich STRG u drücke, auch nicht, wenn ich die Mail in Entwürfe speichere.
    Wenn ich nämlich speichern sage, geht sie nach Entwürfe, nicht nach Postausgang.

  • Rothaut ,
    ...und was wolltest du mir sagen?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo MRB!


    Ja, berechtigte Frage, was ich Dir sagen wollte habe jetzt denBeitrag geändert, genau weiß ich nicht, was passiert ist, aber offenbar hat was mit dem KOpieren aus Wordpad nicht geklappt, bzw. vorher ausschneiden dorthin. Webeditoren sind so kompliziert beim Korrigieren und oft so langsam, werden also vom Screenreader gern ausgebremst, sodass Buchstaben oft nicht ankommen, , überhaupt wenn ich Quotetags richtig setzen will. Deshalb mache ich, wenn ich quote, den Umweg über Wordpad, schreibe dort vor und kopiere dann ins entsprechende Eingabefeld, wo ich vorher ausgeschnitten habe, irgendwas ging da offenbar in denOfen.
    Und das heute, wo ich keinen Vollmond als Ausredeheranziehen kann, Sonnenfinsternis ist auch keine in Sicht, achja, stimmt: Es ist ja Jagdsaison, also Böcke schießen ist angesagt :-)
    So und jetzt verschwinde ich besser, soll meine letzte Peinlichkeit (für heute) gewesen sein *duck und weg*.

  • Hallo zusammen
    Ich mag format=flowed durchaus, das funktioniert bei selbst verfasstem Text einwandfrei, auch beim ausdrucken passt sich das ganze korrekt an. Meine Ausdrucke kommen mit einer Zeilenlänge von 89 Zeichen gut.
    Mein Problem ist der eigentliche Ursprungstext der sich beim Antworten nicht an das format=flowed und auch nicht an die 89 Zeichen hält. Es nützt auch nichts wenn ich beim Antwortenfenster die Zeilen neu umbrechen lasse das ändert an den 72 Zeichen gar nichts.
    Ich verfasse meine Mails im NurText-Format und im Quelltext sehe ich keine Angabe von 89 oder 72 Zeichen.
    Diese beiden Thunderbird-Parameter habe ich schon gesetzt:
    mailnews.wraplength;89
    editor.htmlWrapColumn;89


    Als Zeichencodierung habe ich eigentlich ISO-8859-15 eingestellt, warum im Mail das ich beantworten wollte charset=UTF-8 steht ist mir auch ein Rätsel.


    Wie kann ich das beim Thunderbird 3.1.2 win. beheben?


    Content-Type: text/plain; charset=UTF-8; format=flowed
    Content-Transfer-Encoding: 8bit


    Dieser Text hat auf 1 Bildschirmzeile Platz: (habe ich geschrieben)
    Test Mail mit einer Zeile bis zum Bildschirmende - Test Mail mit einer Zeile bis zum Bildschirmende - Test Mail mit einer Zeile bis zum Bildschir


    Und das ist eine Zeile aus dem Orginaltext vom Mail: (Diese wird viel früher umgebrochen)
    Wegen dem Vorschaubild versuchte ich es nochmals und nahm ein neues Bild

  • Guten Abend!


    Wurde vielleicht, das Original, auf das Du antwortest in UTF8 verfasst? erlaubst Du deinem Thunderbird denn, den Originalzeichensatz des Mailschreibers zu übernehmen?
    Diese Einstellungen kannst Du unter Kontoeinstellungen Verfassen regeln.

  • Hallo,

    Zitat

    Ich verfasse meine Mails im NurText-Format und im Quelltext sehe ich keine Angabe von 89 oder 72 Zeichen.


    Nein, das war auch nicht gemeint. Du musst dort schon selbst nachzählen, ob das stimmt.
    Der Versender bestimmt die Zeilenlänge.

    Zitat

    Als Zeichencodierung habe ich eigentlich ISO-8859-15 eingestellt, warum im Mail das ich beantworten wollte charset=UTF-8 steht ist mir auch ein Rätsel.


    Da TB nicht nur eine globale Einstellung dafür hat (s. Kommentar von Rothaut ), sondern auch eine Ordner abhängige, musst du jeden beteiligten Ordner auf dessen individuelle Einstellung überprüfen.
    Rechtsklick auf den Ordner, Eigenschaften, Allgemein. Beim unteren Kästchen sollte kein Haken stehen, andernfalls wird die globale Einstellung ignoriert.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Die Einstellungen der Ordner sind Korrekt keinen Hacken bei der Letzten Box.
    Aber die Einstellung:
    erlaubst Du deinem Thunderbird denn, den Originalzeichensatz des Mailschreibers zu übernehmen?
    Diese Einstellungen kannst Du unter Kontoeinstellungen Verfassen regeln.


    fand ich so nicht.
    Ist es eine dieser Einstellungen ? welche? Siehe Bild
    Habe neu noch den untersten Haken eingeschaltet.


    [IMG:http://a.imageshack.us/img824/9426/zeichensatz.png]

  • Hallo Gaba, dieser Artikel ist durchaus interessant. Habe danach aber trotzdem noch Unsicherheiten.


    Die Aussage von Rothaut

    Zitat

    erlaubst Du deinem Thunderbird denn, den Originalzeichensatz des Mailschreibers zu übernehmen?


    Ist dafür diese Checkbox "Standard-Zeichenkodierung für Antworten verwenden" zuständig?
    Wenn ja, muss sie nun ein- oder ausgeschaltet sein?


    Wenn das nicht der Funktion von Rothaut entspricht so finde ich sie in Thunderbird 3.1.2 nicht. wie heist sie und wo ist sie den im neuen Thunderbird?

  • Guten Morgen!


    Willst Du im Standardzeichensatz antworten, soll das Kästchen aktiviert sein. Willst Du das nicht, also den Zeichensatz evtl. vom Vorschreiber übernehmen, dann musst Du das Kästchen deaktivieren.

  • Ich glaube, fehleranfällig ist weder das eine noch das andere. Bei mir ist das Kästchen deaktiviert, und dafür die Zeichencodierung unter Ansicht auf universell gestellt. So kann ich die Mails lesen und auch beantworten, und wenn halt einer in UTF8 schreibt, kriegt er auch die Antwort so.

  • Guten Morgen
    Das Kästchen war bei mir auch deaktiviert als die Probleme auftraten. Nun habe ich es mal probehalber aktiviert, hatte aber noch keinen neuen Mailverkehr seit dann wo ich es hätte ausprobieren können. Die anderen Maileinstellungen scheinen ja in Ordnung zu sein. Oder siehst du einen Fehler im Bild? Ich habe Westlich eingestellt. Bei Universal habe ich die selben Einstellungen getätigt.
    Da ich keine Fremdsprachigen Zeichensätze brauche und es mit UTF-8 ja meistens Probleme gibt, warum das weiss ich auch nicht so genau, stellte ich den Zeichensatz auf ISO- 8859-15 ein.
    Oder soll ich als Standard nicht westlich sondern universal nehmen?

  • Hallo,
    weniger störanfällig ist immer, den Zeichensatz zu verwenden, den auch der Versender verwendet.
    Andernfalls könnte nämlich dieser als Empfänger Probleme mit der Mail bekommen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw