Thunderbird - Warum ist imap unter Vista so langsam? [erl.]

  • Ich nutze schon lange im lokalen Netz einen Imap Server und mehrere Thunderbird Programme auf den Client Rechnern.
    Das ganze klappt auch perfekt unter XP obwohl der imap Server unter Vista läuft!
    Jetzt habe ich auch einen Client mit Vista. Hie rist mir aufgefallen das Thunderbird viel länger braucht um zum Beispiel mit dem Server eine Verbindung aufzubauen und Mails abzurufen. Etwa 30 Sekunden dauer der Verbindungsaufbau. Bei dem XP Rechner braucht Thunderbird ca. 5 Sekunden.


    Ich habe überall die gleiche neuste Thunderbird Version!
    Worlan liegt das?

  • Kann da keiner was zu sagen.
    Es ist wirklich lästig bei Vista immer zu warten bis Imap Mails und Ordner aktuallisiert sind. Warum geht das bei XP so flott und hier so langsam?

  • Hallo, [So viel Zeit sollte sein!]


    willkommen im Thunderbird-Forum!


    Da ich VISTA nicht verwende, kann ich dir nichts Konkretes dazu schreiben. Aber über die Google-Suche erfährst du, dass dein Problem nicht unbedingt Thunderbird-spezifisch ist.

  • Hallo und willkommen im Thunderbird-Forum, maxi62! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Das hat mit Thunderbird auf Vista nichts zu tun, ich selber habe (leider) auf einem PC Vista am Laufen und keine Probleme mit TB. Vergleiche aber mal die eingesetzte Sicherheitssoftware, prüfe die Vista Firewall/den Defender und verbiete Virenscannern das Profilverzeichnis.






    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Nun ich habe Thunderbird beim Firewall schon als Ausnahme eingetragen, hat auch nix gebracht. Dauert imme rnoch ewig das Email abrufen und senden zu einem lokalen Server, trotz GigaBit Verbindung! XP ist sogar bei einer 10 MBit Leitung 10 mal so schnell!
    Was kann ich noch konkret tun?

  • Hallo,
    du wartest deine Ordner regelmäßig?
    D.h. bei TB: Posteingangsordner leer halten, regelmäßig Komprimieren, nach Verschieben/Löschen/filtern.
    Und auch den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen" bewirkt manchmal Wunder.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Hallo,
    du wartest deine Ordner regelmäßig?
    D.h. bei TB: Posteingangsordner leer halten, regelmäßig Komprimieren, nach Verschieben/Löschen/filtern.
    Und auch den Index der Ordner zurücksetzen: Rechtsklick auf den Ordner, Eigenschaften, "Index wiederherstellen" bewirkt manchmal Wunder.


    Gruß



    Es ist ein ganz neuer Vista rechner mit flotter quad CPU ! Ich habe also Thunderbird erst neu installiert und dann halt meinen zentralserver als IMAP eingetragen. Daran kanns also nicht liegen.
    Meine XP Rechner sind viel langsamer und da komprimiere und warte ich auch nix, dennoch sind die flott!
    Nein, es liegt eindeutig irgendwie daran das der verbindungsaufbau solange dauert. In der Status Zeile sieht man ja das er noch Verbindung aufbaut. Was beim XP Rechner kaum sichtbar ist (da so flott) dauert hier ewig!

  • Hallo,

    Zitat

    Meine XP Rechner sind viel langsamer und da komprimiere und warte ich auch nix


    Na dann weiterhin viel Erfolg mit TB.
    Deine Aussagen deuten darauf hin, dass du genau weißt, was Komprimieren bei TB bedeutet.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    mrb hier mal zustimme.


    Der vorprogrammierte crash kann allerdings ausbleiben, wenn das Komprimieren automatisch erfolgt. Wenn dies ohne Meldung geschieht, dann stimmt die Aussage

    Zitat von "maxi62"


    und da komprimiere und warte ich auch nix,


    Das macht dann ja TB und nicht der user.


    Empfehlung: Mal "nach :les: en"


    Gruß und .....

  • Zitat von "mrb"

    Na dann weiterhin viel Erfolg mit TB.
    Deine Aussagen deuten darauf hin, dass du genau weißt, was Komprimieren bei TB bedeutet.



    Nichts für Ungut aber du verstehts offenbar nichts von IMAP. Thunderbird ist nur der Imap Client, die Daten bleiben auf dem Server! Somit wird lokal keine allzugroße Datenbank angelegt,
    Ich nutze das seit vielen Jahren auf XP Rechnern, da gibts normalerweise NULL-Problem!
    Es geht mir hier nur um den langsamen Verbindungsaufbau beim Vista Rechner. hat er die Verbindung nach 10 bis 20 Sekunden, so kann man flott auf tausende von Mails zugreifen, genauso wie beim XP Rechner.

  • maxi62 ,
    wenn du nur von IMAP sprichst, hast du Recht. Dann fällt kein Müll an.
    Trotzdem kann eine defekte *.msf für Probleme sorgen. Darum gilt auch hier, mal gelegentlich den Index zurückzusetzen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "graba"

    Hallo,


    wenn du dich da mal [bez. mrb nicht gewaltig verschätzt hast! :freak:


    [offtopic on]
    Doch das tut der TE :D
    [offtopic off]
    *duckundwech*

  • Lösung habe ich nu selbst gefunden.
    Es lag daran das der Vista Rechner in anderer "Arbeitsgruppe" lag.
    Komisch das sich das so bemerkbar macht. Aber nu geht es wieder flott!