GMX - Hinweis ab 10.03.09 zum Abruf von Mails

  • Hallo graba,


    bedingt ja.


    <bei POP müsste SSL mit Port 995 und
    bei SMTP TLS mit Port 25 funktionieren>


    Im benutzten Clienten (Opera) kann ich beim Senden nur TLS und nicht SSL einstellen. Die Einstellungen für SMTP stimmen aber mit diesen Angaben überein - und hier war das Problem (letzte Tage) auch zu beobachten.


    Gruß und ....

  • Schon klar.


    Fehlermeldung in dem Sinne nicht. Bekomme nur ein Fenster das den fehlgeschlagenen Verbindungsaufbau dokumentiert (hab den genauen Text gerade nicht im Kopf). Ist aber nicht weiter tragisch, da nach Klick auf erneut versuchen alles funktioniert.


    Also bitte jetzt keinen Kopf zerbrechen und wenn überhaupt gehörte das ja eigentlich in das Opera-Forum und nicht hierher. Passte nur gerade zum Thema, dass ja an sich auch nicht TB-spezifisch ist.


    Also :hallo: und .....

  • hallöchen
    hezlichen dank. ich habe dieses mail gesehen und nachgeschaut. ich habe bereits seit längerem die einstellung tls wenn möglich. die anderen sind mir gar nicht bekannt und kann ich nicht anwählen.
    lg

  • Hallo lich,


    besser wäre es die Einstellung von "TLS wenn möglich" auf "TLS" zu ändern. :verweis: Peter Lehmanns Beitrag weiter oben im Thread.


    Gruß und .....

  • Hallo,


    Leute, ich sehe hier nicht mehr ganz durch.
    Was ist denn nun richtig? Auf SMTP wird hier nicht so eingegangen.
    Die Beschreibung von GMX ist nämlich auch unvollständig für Leute die schon ein Konto eingerichtet haben.


    Bei "Server-Einstellungen" aktiviere ich SSL? Das ganz rechte?
    POP Port spring auf 995.
    "sichere Authentifizierung verwenden" lasse ich leer?


    Beim Postausgangs-Server (SMTP)
    Port 465
    Unter Sicherheit und Authentifizierung:
    "Benutzername und Passwort verwenden" aktiviert? Leer lassen wie bei POP?
    SSL aktiviert?


    Danke & Tschau
    Mr. Teflon

  • Quote from "Mr. Teflon"

    Hallo,
    Bei "Server-Einstellungen" aktiviere ich SSL? POP Port spring auf 995. "sichere Authentifizierung verwenden" lasse ich leer?


    Korrekt!

    Quote from "Mr. Teflon"


    Beim Postausgangs-Server (SMTP) Port 465, SSL aktiviert?


    Korrekt!

    Quote from "Mr. Teflon"


    Unter Sicherheit und Authentifizierung: "Benutzername und Passwort verwenden" aktiviert? Leer lassen wie bei POP?


    anhaken!

    Quote from "Mr. Teflon"

    Danke & Tschau
    Mr. Teflon


    Jo, schöss denn!

  • Hallo,


    Danke, das ergibt noch eine Frage.
    Warum "sichere Authentifizierung" bei POP abschalten und bei SMTP einschalten?
    Wenn ich es bei POP Testweise einschalte, erhalte ich von GMX eine Fehlermeldung das es nicht unterstützt wird.
    Was ist bei SMTP anders?


    Tschau
    Mr. Teflon

  • Ich glaub, das sind zwei Paar Schuhe: Bei POP bedeutet sichere Authentifizierung, dass bei der Anmeldung nach einem bestimmten Reglement verfahren wird. Bei SMTP geht es um die Frage, ob Du dich überhaupt identifizierst anhand Deiner Account-Kennung samt Passwort - nicht aber darum wie das vonstatten geht.

  • Quote from "Werner Treskow"

    Ich glaub, ...


    Glaube ist in der IT und in besonderem Maße in der Kryptologie nicht angebracht ... .
    Bei den Postausgangsservern steht doch ganz deutlich "Sichere Authentifizierung verwenden". Und damit ist genau das gemeint, was ich beschrieben habe: eine Übertragung des PW in einer Art, die es dem Mitlauscher nicht ermöglicht, das PW mitzulesen. Eben "sicher" durch Verschlüsselung.


    Beim smtp steht hinter dem unbedingt zu setzenden Haken nichts anderes als "Benutzername und Passwort verwenden". Das bedeutet, dass "früher mal" jeder über jeden smtp senden konnte. Um 1982 musste man sich noch keine Gedanken über den heute üblichen Missbrauch der Mailsysteme machen, und da war eine Authentifizierung am smtp überhaupt kein Gedanke. Die heute unbedingt notwendige Anmeldung wurde erst nachträglich eingebaut. Und das ist der bewusste Haken.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Quote from "Peter_Lehmann"

    Glaube ist in der IT und in besonderem Maße in der Kryptologie nicht angebracht ... .


    Gerade dort!

    Quote from "Peter_Lehmann"


    Bei den Postausgangsservern steht doch ganz deutlich "Sichere Authentifizierung verwenden". Und damit ist genau das gemeint, was ich beschrieben habe: eine Übertragung des PW in einer Art, die es dem Mitlauscher nicht ermöglicht, das PW mitzulesen. Eben "sicher" durch Verschlüsselung.


    Beim smtp steht hinter dem unbedingt zu setzenden Haken nichts anderes als "Benutzername und Passwort verwenden". Das bedeutet, dass "früher mal" jeder über jeden smtp senden konnte. Um 1982 musste man sich noch keine Gedanken über den heute üblichen Missbrauch der Mailsysteme machen, und da war eine Authentifizierung am smtp überhaupt kein Gedanke. Die heute unbedingt notwendige Anmeldung wurde erst nachträglich eingebaut. Und das ist der bewusste Haken.


    MfG Peter


    Wie gesagt... ;)

  • hallo,


    habe den thread durchgelesen und alles nach anweisung gemacht, allerdings kann ich immer noch keine mails von gmx abrufen ;/
    im webmail liegen bereits unzählige mails aber über thunderbird erscheint kurz die meldung "sende login-daten" und das wars dann.
    was könnte noch verkehrt sein?


    senden geht - nur beim abrufen kommt nichts.
    habe für pop3 folgendes eingestellt:
    pop.gmx.net port 995 - SSL
    sichere authentifizierung AUS


    habe schon TLS versucht, allerdings mit demselben ergebnis.


    danke im voraus,
    fuxi

  • Hallo, nur mal so am Rande gefragt:


    das eingetragene Passwort stimmt?


    Gruß und .....

  • Quote from "wr1955"

    Hallo, nur mal so am Rande gefragt:


    das eingetragene Passwort stimmt?


    Gruß und .....

    habe nach längerem rumprobieren das konto neu angelegt und siehe da jetzt klappts!
    danke trotzdem


  • @ all,
    gmx im TB nervt richtig. Nun habe ich einmal die SSL gewählt und einfach einmal den Haken bei "sicherer Authentifizierung" gesetzt. Mit oder ohne Haken die Meldung ist immer wie im Bild angezeigt.
    Vertragen sich gmx und TB nicht?
    Welcher Standard-Ausgangsserver ist ratsam? Anzubieten hätte ich:
    smtp.web.de,
    mailto.t-online.de,
    smtp.mail.yahoo.de (zickt auch herum),
    smtp.gmail.com
    Gruß Biggele