Thunderbird löscht Emails älter als 2 Monate (STRATO)

  • Hi,


    heute musste ich verdutzt feststellen das Thunderbird alle Emails vor (heute) dem 27.02 gelöscht hat... :mrgreen: Ok, so lustig ist das auch nicht wenn ich genauer überlege. Leider finde ich keine Einstellungsmöglichkeiten wo man das ändern könnte. Ich habe schon gegoogelt und angeblich soll bei Servereinstellungen sowas sein. Aber ich habe nichts gefunden. Besteht denn die möglichkeit die gelöschten emails herzustellen?


    Danke!

  • Hallo,


    falls du POP3 (und nicht IMAP) benutzt und die E-Mails auf dem Mailserver gelöscht wurden, dann gehe ich davon aus, dass diese Einstellung bei dir getroffen wurde (unter Angabe von ca.60 Tagen):
    [IMG:http://img527.imageshack.us/img527/5236/tbeinstellungen.th.png]


    Ansonsten kann dir meiner Meinung nach nur effektiv geholfen werden, wenn du

    • deine Thunderbirdversion nennst (+ Betriebssystem)
    • erklärst, ob es sich um ein IMAP- oder POP-Konto handelt
    • klarstellst, ob die E-Mails innerhalb von Thunderbird gelöscht wurden, oder auf dem Mailserver ("im Internet")


    Grüße, Ulirch

  • Hi Ulrich,


    also, ich benutze XP, TB Version 2.0.0.21, über Server habe ich eigentlich noch alle Email oben, so zumindest dachte ich ist es eingestellt vor einigen Monaten. Anscheinend nicht. Zieh die Mails per IMAP.


    Danke für die Unterstützung!!


    :top: :top:

  • Huhu...


    wollt mal fragen ob mir jetzt dann mal jemand helfen könnte :) langsam nervt diese einstellung bei mir. ich check einfach nicht wie ich das ändern kann. bei meinem geschäftsaccount funktioniert alles einwandfrei. privat geht weiterhin alles über den jordan was älter als 2 monate ist.

  • Guten Morgen,


    hast du denn mal die Einstellung überprüft, die Ulirch oben als Screenshot von den Konten-Einstellungen gezeigt hat.
    Und mit Rechtsklick>Eigenschaften>Speicherplatz auf den Ordner gibt es eine weitere Einstellmöglichkeit dazu.
    Ansonsten ist das vermutlich auf dem Server so eingestellt, entweder in den dortigen Konfigurationen oder vom Mailprovider.
    Wer ist denn der Mailprovider?

  • Hi,


    ja, steht aber auch nichts drin. oben "offline" mit 2 optionen: die nachrichten im posteingang beim offlinearbeiten... und : wenn neuer ordner erstellt werden...


    darunter dann speicherplatz. um speicherplatz zu sparen... ist angeklickt: keine nachrichten.


    verzweifel langsam echt..

  • Hi bananenschale,


    du würdest uns die Arbeit sehr erleichtern, wenn du uns deinen Provider nennen würdest. Oder schämst du dich dessen?


    Es gibt nämlich Provider, welche die (auch in ihren AGB hinterlegte!) Angewohnheit haben, eingegangene Mails nach einer bestimmten Zeit zu löschen (war mal so/ist evtl. noch so bei AOL) oder auch beim Erreichen eines Limit die ältesten Mails löschen.


    Bevor du dich "totsuchst", schau doch einfach mal auf die Seite deines Providers und schließe diese Möglichkeit zumindest aus.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi,


    Provider ist Strato. Wobei das Problem nicht bei denen liegt. Ich habe letztes Jahr alles so eingerichtet das es passt. Aber seitdem ich den Rechner neu aufgesetzt habe spinnt er so rum. Ich hab schon überlegt ob ich das Konto nicht löschen soll und dann neu einrichten. Wobei dann die aktuellen Mails auch alle weg sind.


    Gruß

  • ok, dann fällt das also aus. Der Ausschluss einer Ursache ist ja auch schon was.


    Du hast also ein einziges Konto. Dessen Einrichtung dauert doch keine drei Minuten ... .
    Ich würde jetzt:

    • Den Ordner \Thunderbird in deinem Nutzerprofil umbenennen in \Thunderbird_old
    • Das Konto sauber neu einrichten. In den Standardeinstellungen tritt der von dir beschriebene Effekt nicht auf! Nur die Servereinstellungen für Posteingangs- und Postausgangsserver vornehmen.
    • Testen, ob das Konto grundsätzlich funktioniert, also empfangen und senden.
    • Das Add-on "ImportExportTools" installieren und aus dem bisherigen Profil (..._old) alle Ordner und Mails importieren.
    • Bestimmte Dateien, wie Adressbücher oder Trainingsdatei des Junkfilters vom alten ins neue Profil kopieren.


    Jetzt hast du ein neues sauberes Profil und kannst testen. Das alte Profil bleibt dir als Rückfallposition erhalten. Sollte was schiefgehen, einfach wieder umbenennen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hallo,
    ich habe eben voll schrecken das selbe problem bei mir festgestellt, und ich war echt RICHTIG SAUER!!! :aerger: weil klammheimlich und ohne jeden hinweis eine menge wichtiger mails einfach futsch waren. es ist erstaunlich, dass es mir erst jetzt aufgefallen ist, denn es geht sicher schon eine ganze weile so. wichtige anhänge weg, wichtige adressen weg, usw., und wirklich weg, nichts davon landet im papierkorb oder so.


    TOTAL ÄRGERLICH !!!


    ich benutze das neuste tb auf vista und ein strato imap konto. allerdings habe ich jetzt herausgefunden:


    es liegt an strato!!!! also für alle, denen es auch so geht, man muss bei strato eine standardeinstellung des email-postfachs ausschalten, die da lautet 'automatisch bereinigen' (so ein mist... wer denkt sich sowas aus???).


    hoffentlich klappt es jetzt, ich habe mir mal die letzte mail im eingang weitergeleitet und diese fett markiert, wenn sie nächste woche noch da ist hat es funktioinert.


    frohe weihnachten :)

  • Hallo,

    "geogre" schrieb:


    es liegt an strato!!!! also für alle, denen es auch so geht, man muss bei strato eine standardeinstellung des email-postfachs ausschalten, die da lautet 'automatisch bereinigen' (so ein mist... wer denkt sich sowas aus???).


    danke für deine Informationen!


    Ich wünsche dir ebenfalls ein frohes Weihnachtsfest.

  • VIELEN DANK ... für die Info mit Strato ... !!!!


    ist bei mir in einem konto auch nicht eingestellt gewesen und das hat mich zur verzweifelung getrieben !!! hatte schon im communicator gesucht, aber dass das auf der hauptseite ist - tststs ...


    habe mich jetzt hier extra angemeldet, um den dank auszusprechen, da mich die suche nach einer lösung nun fast 2 tage gekostet hat !!! nochmals : DANKE



    AN DIE MODERATOREN :


    vielleicht kann das thema verschieben, so dass es leichter gefunden wird ? "imap konto mails immer wieder gelöscht" oder irgendwie solche stichwörter (denn die übrschrift hier ist ein wenig zu sehr präzise)


    schöne woche noch !