Imap-Problem

  • Hallo,


    also ich habe folgendes Problem->


    Ich nutze Thunderbird 3.0.4
    Es tritt bei mir das Altbekannte Problem mit den "Gelöschte Objekte" Ordner auf.
    Nun hab ich schon in der config den Trash_folder_name geändert aber es ändert sich nichts.


    Ich habe herausgefunden das wenn ich etwas lösche dies verschwindet... (aber nicht in den Papierkorb verschoben wird)
    am webinterface vom server sind sie allerdings noch zu sehen...
    wenn ich dann als gelöschte anzeigen (durchgestrichen) konfiguriere dann sieht man sie wieder... nur eben durchgestrichen...


    Danke schon mal für die Antwort

  • guten Abend und willkommen im Thunderbirdforum!


    Der Donnervogel ist an diesem Problem unschuldig, ich habe das nämlich auch auf einem Imapbusinesskonto der Telekom austria. Wenn ich Mails lösche, verschwinden die auf meinem Rechner und sind nur übers Webinterface mehr im Papierkorb des Kontos einsehbar. Aber damit müssen wir wohl leben, denn Thunderbird kann keinen Einfluss auf die Eigenheiten des Providers nehmen.


    Denn bei allen andern 3 Imapkonten gibt es dieses Problem nicht.

  • Danke für die Antwort....


    Ja, benutze ebenfalls ein Imap-Konto der Telekom Austria....
    ... kann man nichts machen... solange es nur die gelöschten sind ^^

  • guten Abend!


    Beim Imap- businesskonto der Telekom Austria, sind es aber auch die gesendet und Entwürfe, die du nicht speichern kannst im Konto selber, auch ist es zumindest bei mir das einzige Konto, das alle Unterordner innerhalb des Posteingangs hat, und auch nur innerhalt des Posteingangs kannst du neue Ordner erstellen, das nur zur Info, falls auch dieses problem auf dich zukommt.

  • Thunderbird 3.1.5, IMAP Telekom Austria Business, OS: Windows7 und Windows 2000 Pro


    Wir haben hier das selbe Problem, dass gelöschte eMails am IMAP Server der Telekom Austria einfach verschwinden,
    obwohl sie in den Ordner "Gelöschte Objekte" verschoben werden sollten. Das expunge flag ist nicht gesetzt.


    Gibt's dazu schon neue Erkenntnisse?

  • Hallo und willkommen im thunderbirdforum!


    Hier begrüßen wir einander selbst als Telekom-Kunden ;)


    Ich habe auch das Telekombusinesskonto als Imap, aber das ist ein ganz eigenwillig Ding.
    Und frag nicht die Hotline, denn die fragen dich höchstens, ob Thunderbird was zum Essen ist *sfg*.
    1. Kann dieses Konto nur Ordner innerhalb des Posteinanges anlegen, alles andere wird schlichtweg ignoriert. Wenn Du Mails löscht, dann siehst Du sie auf Deinem Rechzner überhaupt nicht mehr, nur mehr am Server der Telekom via Webmail.
    Du kannst in Deinen Servereinstellungen einstellen, was Du willst, wo die gelöschten hin sollen, es wird schlichtweg ignoriert, da kann aber der arme Donnervogel nichts dafür. Gesendet und Entwürfe dasselbe, ich habe die Entwürfe so gesetzt, dass sie in lokale Ordner abtgespeichert werden, damit weiche ich der Tatsache aus, dass ich im Ko0nto selber keine Entwürfe speichern kann, für gesendete Mails verwende ich die Erweiterung


    Copy Sent to Current


    denn da kann ich beim Senden wählen, wohin die Kopie soll, und da wähle ich auch einen andern Ordner.
    Aber das ist die Eigenheit des Telekom-Imapkontos, denn ich habe noch 4 andere, eins beim CCC, eins bei einer Firma, eins bei einer Schule und eins in Deutschland, und alle diese weisen keine der genannten Phänomene auf.

  • ich bin auch in der "glücklichen" Lage, ein Telekom Austria IMAP Konto zu besitzen.
    Bei mir gibt's auch die bereits beschriebenen Probleme mit dem Löschen.


    Ich hab' mich jedoch dazu aufgerafft ein detailierte Fehlereingrenzung durchzuführen, anstatt irgendwelchen Mutmaßungen anzustellen und den Fehler auf die Server- oder Client-Seite zu schieben. :!:


    Hier die Ergebnisse des IMAP-Protokoll Debugging:


    Summary:
    Der Thunderbird-Client geht davon aus, dass es einen Ordner namens "Trash" am Server gibt.
    Im "Deutschen" Thunderbird wird dieser als "Papierkorb" dargestellt.
    Änderungen in den Konto-Einstellungen unter "Server-Einstellungen" -> "Beim Löschen einer Nachricht -> In diesen Ordner verschieben" werden schlichtweg ignoriert.
    (zugegeben, diese Änderungen werden zwar abgespeichert, fließen aber nicht in die Client-Server-Kommunikation ein)


    d.h. man kann zwar den Ordner "Gelöschte Objekte" auswählen, dies wird aber dann bei der Kommunikation mit dem IMAP-Server ignoriert. Es wird immer versucht, die Email in den "Trash"-Ordner zu verschieben.


    so... jetzt werden sicher alle sagen: "Der sagt das nur so"... drum kommt jetzt der Debubbing-Auszug: ;)


    1) IMAP-Konto angelegt.
    2) Trash-Folder via TA-Webmail angelegt.
    3) Den Trash-Folder im Thunderbird abonniert
    4) Löschen einer Nachricht aus der INBOX (Posteingang)
    (Anm: In den Thunderbird-Einstellungen derzeit per Default der "Trash" Ordner ausgewählt.

    Code
    1. CLIENT: "25 uid copy 1 \"INBOX.Trash\"\r\n"
    2. SERVER: "25 OK [COPYUID 1288854241 1 1] Completed\r\n"
    3. CLIENT: "26 uid store 1 +FLAGS (\\Deleted \\Seen)\r\n"
    4. SERVER: "* 1 FETCH (FLAGS (\\Deleted \\Seen) UID 1)\r\n26 OK Completed\r\n"


    5) Ändern der Einstellung auf "Gelöschte Objekte":
    6) Löschen einer Nachricht aus der INBOX (Posteingang)

    Code
    1. CLIENT: "25 uid copy 4 \"INBOX.Trash\"\r\n"
    2. SERVER: "25 OK [COPYUID 1288854241 4 3] Completed\r\n"
    3. CLIENT: "26 uid store 4 +FLAGS (\\Deleted \\Seen)\r\n"
    4. SERVER: "* 4 FETCH (FLAGS (\\Recent \\Deleted \\Seen) UID 4)\r\n26 OK Completed\r\n"


    7) Löschen des Trash-Ordners via TA-Webmail
    \8) Ordner-Abonnierung im Thunderbird aktualisiert
    9) Nochmal die Einstellung auf "Gelöschte Objekte" abgespeichert.
    10) Löschen einer Nachricht aus der INBOX (Posteingang):

    Code
    1. CLIENT: "11 uid copy 5 \"INBOX.Trash\"\r\n"
    2. SERVER: "11 NO [TRYCREATE] Mailbox does not exist\r\n"


    Auch dem "Phänomen", dass beim Löschen die Emails im Thunderbird verschwinden aber im TA-Webmail noch vorhanden sind, hab' ich auf den Zahn gefühlt....
    Der Grund: Es wird in der Standard-Thunderbird-Config kein "Expunge"-Commando ausgeführt. (Expunge: Löschen aller mit dem "Deleted"-Flag versehenen Emails.)


    Ich hoffe ich konnte diese Situation klar und verständlich erklären...


    Wäre super, wenn wer diesen Bug der Thunderbird-Entwicklung weiterleiten kann. (ich hab' damit noch keinerlei Erfahrung...)


    Mein Thunderbird ist Version 3.1.6 unter WinXP
    Die Telekom verwendet (wie ich dem Header einnehmen konnte) einen Cyrus-IMAP-Server

  • Hallo und willkommen im thunderbirdforum!


    Danke für Deinen genauen Bericht, trotzdem kann ich da in thunderbird keinen Fehler finden, ich sehe da eher einen Mangel bei der Telekom bei der Einrichtung ihres Imapservers. Schon allein die Tatsache, dass ich alle Ordner nur innerhalb des Posteingangs einrichten kann, und es weder möglichist, eine gesendete Mail bzw. einen Entwurf im selben Konto abzuspeichern, was in 4 anderen Imapkonten bei mir ohne Probleme möglich ist, lässt mich eher einen Mangel bei der Telekom vermuten als bei thudnerbird.
    Ich habe, ja auch, wie ich schon schrieb ein Imapkonto beim CCC.at, und da treten alle diese Probleme nicht auf. Würde thunderbird da einen Bug haben,wären die Probleme sicher auch bei andern Imapprovidern spürbar, was sie aber nicht sind.

  • Tut mir leid - aber genauer testen und erklären kann man es nicht...


    Trotzdem... probier' mal bei deinem Referenz-Provider den Ordner für gelöschte Emails auf einen anderen Ordner zu wechseln.
    Da bin ich auf deinen Debugging-Output gespannt...

  • noch ein Nachtrag:
    Sowohl das Speichern der Entwürfe im "Entwürfe"-Ordner als auch das Speichern der versandten Emails im "Gesendete Objekte"-Ordner funktioniert einwandfrei!


    Beispiel für "Gesendete Objekte":

    Code
    1. CLIENT: "8 append \"INBOX.Gesendete Objekte\" (\\Seen) {448}\r\n"
    2. SERVER: "+ go ahead\r\n"
    3. CLIENT: "Message-ID: <4CD2D937.1020607@xxxx>\r\nDisposition-Notification-To: xxxx <xxxx@xxxx>\r\nDate: Thu, 04 Nov 2010 17:03:03 +0100\r\nFrom: xxxx <xxxx@xxxx>\r\nUser-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6\r\nMIME-Version: 1.0\r\nTo: xxxx@xxxx\r\nSubject: test sent2\r\nContent-Type: text/plain; charset=ISO-8859-15; format=flowed\r\nContent-Transfer-Encoding: 7bit\r\n\r\ntest\r\n"
    4. CLIENT: "\r\n"
    5. SERVER: "* 8 EXISTS\r\n* 2 RECENT\r\n8 OK [APPENDUID 1288262302 8] Completed\r\n"
    6. CLIENT: "9 noop\r\n"
    7. SERVER: "9 OK Completed\r\n"


    Objektiv gesehen kann ich keine Fehlfunktion beim Telekom IMAP Server feststellen. Der verhält sich IMHO 100% IMAP4-konform...


    BTW: der cyrus ist doch ein weit verbreiteter open source IMAP-Server. Den wird die Telekom wohl kaum anders einsetzen als bei anderen cyrus-implementationen...

  • guten Abend!


    speichern in gesendet oder Entwürfe funktioniert bei mir nur dann, wenn ich dafür ein anderes Konto nehme, im telekom-Konto gehts nicht, da krieg ich nur Fehlermeldungen.
    Ich bin nicht so der Webspezialist, aber eigenartig konfiguriert ist Telekom.at-Imap allemal, und wenn ich denke, wie viele Leute in Österreich und auch in Deutschland Imapkonten mit Thunderbird verwenden, und bei keinem treten diese Phänomene auf, fällt es mir ordentlich schwer, dem Mailclient die Schuld zuzuschieben.
    Dass Thunderbird nun mal, nicht wie Oje, Livemail & Co seinen Papierkorb gelöschte Objekte nennt, stört die andern Imapprovider ja auch nicht, das höchste, was da passiert ist, dass es halt mitunter 2 papierkörbe gibt, aber kein derartiges Fehlverhalten.

  • Hallo,
    eins ist klar: mit einigen Mailprovidern hat TB ein Problem mit den übersetzten Ordnernamen wie "sent" und "Gesendet". Sind diese zwei vorhanden, ist der eine nutzlos, kann aber nicht gelöscht, aber über das Kontetxmenü "abonnieren" unsichtbar gemacht werden.
    Auf dem Webmailserver ist der doppelte Ordner nicht vorhanden.


    Bei dieser Konstellation sollte man für die Mails im Ordnern "Gesendet", in den Konteneinstellungen/Kopien & Ordner keinen IMAP-Ordner für das Abspeichern auswählen, sondern einen unter "anderer Ordner", der nicht Teil des IMAP-Kontos ist, also im "Lokalen Ordner".
    Das genannte Problem tritt nicht auf bei:


    Arcor.de
    AIM.com
    GMX.com (nicht *.de)



    tritt auf bei
    Web.de
    Googlemail.com
    Freenet.de


    Merkwürdig dabei ist, dass alle Mails ankommen, obwohl TB die Meldung ausgibt, dass die Mail nicht gesendet wurde. Ist also eine Falschmeldung und das ist ein Bug.
    Folgerung:
    es kann nicht nur an TB alleine liegen sondern die Ursache muss im nicht korrekten Zusammenspiel zwischen TB und Mailserver zu suchen sein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "Rothaut"

    Ich bin nicht so der Webspezialist


    Das brauchst du auch nicht sein - in einem Forum über einen Mail-Client. Aber ein klein wenig IMAP4 solltest du schon sprechen, wenn du Aussagen über fehlerhaft, konfigurierte IMAP-Server in den Raum stellst. Immerhin lässt "Team" auf einen IMAP-Wissenden schließen. :schlaumeier:


    Zitat von "Rothaut"

    aber eigenartig konfiguriert ist Telekom.at-Imap allemal


    Dem kann ich nicht zustimmen. Da meine Nachforschungen keinen Fehler am Telekom-IMAP-Server ergeben haben.
    Es ist allerdings so, dass die Telekom offensichtlich nicht den, weit verbreiteten, englischen Ordner-Standard (Drafts, Sent, Trash, ...) gewählt hat.
    Fakt ist allerdings auch: Es gibt keine RFC (zumindest wäre die mir neu) in der steht: "Es müssen die Ordner Drafts, Sent, Trash,... genannt werden und es definitiv Bugs im Thunderbird gibt, wenn man von "englischen Standard-Ordner" abweicht.

  • Zitat von "mrb"

    Folgerung:
    es kann nicht nur an TB alleine liegen sondern die Ursache muss im nicht korrekten Zusammenspiel zwischen TB und Mailserver zu suchen sein.


    Der TB ist IMO ein sehr, sehr guter Mail-Client, bietet aber in der von mir getesteten Version 3.1.6 "Deutsch" einen Menü-Punkt (in "Konto-Einstellungen" unter "Server-Einstellungen" -> "Beim Löschen einer Nachricht -> In diesen Ordner verschieben"") der schlichtweg keine erkennbare Funktion hat. Es wird immer versucht, in einen "Sent" Ordner zu verschieben, egal ob es diesen gibt oder nicht.
    Einen Fehler bei der "Entwurf-Funktion" bzw. beim "Senden" konnte ich bei meinen Tests nicht feststellen.
    Dies konnte ich auch zu 100% durch den IMAP-Protokoll-Auszug beweisen.

  • Hi Sepp123,


    ich habe mich bewusst aus dem Thread herausgehalten, einfach weil ich das Problem wegen Nichtvorhandensein eines entsprechenden Kontos nicht nachprüfen konnte. Bekannt war aber schon lange, dass der TB bei Schreibvorgängen auf einigen IMAP-Servern Probleme hat. Bsp.: beim Hochschieben der gesendeten Mails per IMAP.


    Jetzt, wo ich zum ersten mal wirklich gute Logfiles zum Auswerten vorliegen habe, schließe ich mich in diesem konkreten Fall deinen Schlussfolgerungen an. Vielen Dank für deine umfangreichen Tests und deren Auswertung!


    Ja, wie gehts jetzt weiter?
    Wir bei uns im Thunderbird-User (!!) - Forum werden dieses Problem wohl vorerst (?) als ungelöst beerdigen müssen. Und wir sind auch keine Richter, die zwischen Schuld und Unschuld (Provider oder Client) zu entscheiden haben. Dazu sind umfangreichere Test bei einer Vielzahl von Providern nötig. "Dummerweise" funktioniert Thunderbird mit meinem Provider problemlos ... .


    Ich schließe mich deshalb auch deiner Empfehlung an, das Problem an die Entwickler weiter zu reichen.
    Allerdings: Ich kann das genau so wenig, wie du. Lesen und verstehen englischer Fachtexte ist schon ok, aber selbst einen solchen zu verfassen übersteigt meine Fähigkeiten.
    Deshalb rufe ich die User mit perfekten Englischkenntnissen zur Mithilfe auf.


    Zitat

    Das brauchst du auch nicht sein - in einem Forum über einen Mail-Client. Aber ein klein wenig IMAP4 solltest du schon sprechen, wenn du Aussagen über fehlerhaft, konfigurierte IMAP-Server in den Raum stellst. Immerhin lässt "Team" auf einen IMAP-Wissenden schließen. :schlaumeier:


    Nun, auch da magst du Recht haben. Zumindest in gewissem Umfang.
    Wir sind hier ein reines "User helfen Usern"-Forum. Ein Team von freiwilligen und unbezahlten Helfern gibt sich alle Mühe, anderen Usern zu Helfen. Dazu verbringen wir unendliche Stunden unserer Freizeit im Forum und haben wir viele 10.000 Beiträge geschrieben. Die Erfolgsquote bei der Lösung ist recht hoch und manche User bedanken sich sogar bei uns. Und das, obwohl ich nicht auf Anhieb sagen könnte, wer aus dem Team wirklich Informatiker ist. Es dürften sehr wenige sein.
    Auch die Zahl derer, die wirklich mit dem Sniffer den Traffic perfekt auswerten können, dürfte gegen "Null" gehen. Ich selbst komme aus dem Bereich der IT-Sicherheit, kann schon etwas mit Logfiles und Wireshark anfangen - aber werde mir nie anmaßen, dass ich das perfekt kann. Und rothaut ist ein unserer aktivsten und unermüdlichsten Teammitglieder. Und sie hat schon vielen bei Problemen geholfen. Und das, obwohl sie nicht "IMAP spricht".
    Ich wollte das einfach noch schreiben ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • guten Abend!


    zunächst danke Peter, dass Du Dich der Sache angenommen hast.
    Aber irgendwie verstehe ich da jetzt was nicht.
    Stimmt mit den Logfiles fang ich nicht allzuviel an, aber mein bißchen Hausverstand wehrt sich einfach dagegen:
    Ich habe 5 Imapkonten bei 5 verschiedenen Providern, 4 in Österreich 1 in Deutschland, und alle 4 können sehr gut mit Thunderbird harmonieren, ich kann sowohl gesendet, wie Entwürfe, wie auch Papierkorb verwenden.
    Nur das Imapkonto bei der Telekom verhält sich total anders als die andern 4. Entwürfe und gesendet kann ich nur speichern, wenns in einem andern Konto gemacht wird, also auf den Server kann ich da nicht, obwohl die die Orner abonnieren kann. Aber auch dann kann ich drin nicht speichern. Löschen kann ich, und die gelöschen Mails sind aber nicht in meinem Thunderbird, sondern nur am Server durch Webmail sichtbar.
    Ich kann mir beim besten Willen nicht vorstellen, dass nur Thunderbird über diese Konfiguration stolpert.

  • Ich kann mir das nur so vorstellen, dass nicht alle Eventualitäten der Konfiguration des Servers in TB implementiert sind oder die Konfiguration des Servers nicht den Protokollvorgaben entspricht.
    Peter_Lehmann sagt ja selbst, dass er keine Probleme hat.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    vielleicht noch einmal dazu:
    IMAP ist im Gegensatz zum "guten alten" POP3 ein recht komplexes Protokoll. Komplex deshalb, weil es eben kein reines Herunterladen ist, sondern auch mehrere verschiedene Schreibvorgänge möglich sind. Klar, das eigentliche Senden erfolgt immer mit dem bewährten SMTP (+ der heute leider notwendigen verschiedenen Möglichkeiten der Authentifizierung, an welche im "UR-SMTP" nicht gedacht werden musste).
    Und jetzt kann man eben sowohl beim Server als auch beim Client das "Fenster des Zulässigen" ein klein wenig mehr oder weniger öffnen. Mitunter sind es nur Timereinstellungen, welche über möglich und unmöglich entscheiden. Ich weiß auch, dass es Mailclients gibt, bei denen mittels Feinschliff schon bessere Ergebnisse erzielt wurden.
    Bei manchen Providern (wie bei mir bei 1&1) funktioniert es ziemlich perfekt (*), bei anderen Providern funktioniert es eben mit den gleichen Einstellungen nicht.
    Und genau deswegen will ich mir nicht anmaßen, hier ein Urteil zu fällen. Um das herauszubekommen müsste man viele Messreihen mit einem Sniffer machen, und diese exakt gegenüberstellen. Machbar ist das alles schon.
    Aber das kann nur jemand, der viele Provider zum Austesten zur Verfügung hat - und natürlich auch den entsprechenden Leidungsdruck ... .


    (*) Zur Einschränkung "ziemlich":
    Ich verschiebe die wenigen Eingänge auf meinen POP3-Altbestandskonten per Filter in einen IMAP-Ordner. Bei den wenigen Eingängen klappt das perfekt. Markiere ich aber mal eine größere Menge an Mails und will sie mit einem mal verschieben, klappt es eben nicht immer. Ein paar weniger, funktioniert es. Ich kann damit leben, aber es verdeutlicht die o.g. Komplexität ... .


    Was das immer wieder problematische Speichern der gesendeten Mails auf dem IMAP-Server betrifft, dann kann ich nur immer wieder diese Krücke anbieten: Lokal speichern und dann die (wenigen?) aufhebenswerten Mails mit der Maus hochschubsen.
    Bei Problemen mit den entgültigen Löschen der "gelöschten" Mails auf dem IMAP-Server mal mit dem Add-on "xpunge" probieren. Für mich ist es eine wichtige Hygienemaßnahme, wenn auch nur für die lokale Speicherung eingesetzt.
    Und - je nach Provider - hilft es auch mitunter weitere Ordner anzulegen, und die nicht benutzbaren beim Abonnieren auszublenden. Einfach mal probieren.
    Aber ob das alles im Einzelfall hilft, weiß ich auch nicht. Aber Testen ist immer möglich.


    Und bevor es von den Usern kommt: Ja, zufriedenstellend ist das alles nicht.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • guten Abend!


    Ihr dürft mich jetzt ruhig eine sture, uneinsichtige, aufmümpfige Rothaut schimpfen, und was Euch noch so einfhällt.
    Aber ich habe jetzt das Telekomimapkonto in Windows Livemail eingerichtet, Ja so tief bin ich gesunken :( weil ichs iwssen wollte.
    Ergebnis: die haben gelöschte Objekte,nur, wenn ich eine Nachricht lösche, scheint sie dort nicht auf auf meinem Rechner, sie verschwindet vermutlich auf denServer und kann, genau wie beim Donnervogel nur per Webmail noch gesehen werden, Gesendete Objekte das gleiche Phänomen. Ich krieg zwar keine Fehlermeldung wie beim Vogel, dass die Nachricht nicht in gesendet gespeichert werden kann, falls ich das überhaupt tun wollte, habe ich nur einmal zu Testzwecken probiert, weil ich ja copy Sent to Current verwende, und die mail sofort dort hinschicke, wo sie hingehört, aber aufscheinen in gesendete Objekte am Rechner tut die gesendete nachricht bei Windows Livemail auch nicht.
    Also wenn das Imapkonto schon richtig und gut konfiguriert ist, dann hat zumindest nichtnur der donnervogel probleme damit, sondern Windows Livemail auch.
    Hätte ich noch irgendwo ein The Bat liegen, würde ichs damit auch probieren.
    *duck und weg*.

  • Hallo nochmal,


    Dank, an euch für das Feedback.


    Nochmal zusammengefasst:
    Subjektiv gesehen, funktioniert der Telekom-IMAP-Server nicht richtig.
    Objektiv gesehen(siehe meine Tests), macht der TB nicht das, was er den Endbenutzern nach außen zeigt.
    (aus diesen Gründen kann ich Rothaut durchaus verstehen...)


    IMO ist das Problem des Telekom-Servers, dass er per default keine "englischen" Standard-Ordner verwendet.
    IMO braucht man sich "nur" im Telekom-Webmail die Ordner "Trash", "Sent" und "Drafts" anlegen und das TB-IMAP-Konto neu anlegen. Dann sollte alles auch mit der Default-Config des TB gut sein....


    Noch was: Wenn im Webmail der Telekom eine Email noch sichtbar ist - am Client aber nich, so hat der Client das "Deleted" Flag gesetzt, aber kein Expunge ausgeführt.
    Wenn man dann im Webmail der Telekom eine x-beliebig andere Email löscht oder "verschiebt" (was im IMAP ein copy+deleted+expunge ist), werden alle Emails mit dem "Deleted" Flag entgültig gelöscht!
    Das Webmail der Telekom ist IMHO auch keine Wunder-Wutzi Lösung, sondern eben auch "nur" ein IMAP-Client(wie alle Opensource-Webmails die ich kenne), der eben mit den Telekom Ordner Namen umgehen kann.