Update auf 3.1.4 keine Senden mehr

  • Hallo,


    heute morgen wollte mein Donnervogel dann doch mal auf die 3er Version gehen. Da ich auf anderen Rechnern schon erfolgreich damit arbeite, wollte ich auch hier nun mit der neuen Version arbeiten.
    Nach dem Update und dem Update der Plugins lief scheinbar alles wieder. Meine Passwörter fürs lightning wollte er neu haben. Posteingänge imap hat er scheinbar auch geladen. Jetzt aber hängt es. Musst paar Mails beantworten, angeblich reagiert der smtp-server nicht.
    Blos gut das mein Stick mit der mobilen 2er-Version keine Zicken macht. So konnte ich wenigsten paar wichtige Mails beantworten.
    Jetzt reagiert die 3 version scheinbar gar nicht mehr richtig. :eek:
    Die beanrworteten Mails sind noch als ungelesen vorhanden.
    Ich kann aktuelles Mails aus dem imap-ordnern nicht öffnen.
    Ich kann keine Mails senden (fehler smtp)
    ältere Mails (imap und lokal) kann ich öffnen. Ich denk als das er Online nicht rankommt.
    lightning funktioniert.
    Habt ihr ne Idee?
    Gleicher Rechner mit der Version auf Stick macht keine Probleme.

  • Na wenn mein USB-Stick an diesem Rechner mit dem Thunderbird einer anderen Version und den gleichen Konten E-Mails senden und empfangen kann, sollte der smtp doch erreichbar sein oder?
    Aber über telnet klappt es natürlich auch.
    Betriebssystem ist xp prof aktuell mit allen updates
    Einer der Server ist übrigens ein lokaler "KEN". Auch der geht mit der 3.1.4 nicht mehr abzurufen. :pale:

  • Neues Profil hat auch nicht geholfen. Hab mir jetzt die 2er Version neu installiert und jetzt klappt (fast) alles.
    Einzig die vorhandenen bereits vorher genutzten imap-Ordner werden nicht alle abgerufen. :gruebel:

  • So nun auch das gelöst. Hab die Konten gelöscht und manuell neu angelegt. Vorher hatte ich mit accountex importiert.
    Erstmal geht alles wieder. Aber warum der mit 3.1.4 kein smtp fand und die imap -Ordner nicht mehr synchronisiert, weiß ich nun auch blos nicht. :nixweiss:

  • Ich habe vor ein paar Tagen auf die Version 3.1.4 upgedatet und kann nicht mehr direkt senden. Es geht nur mit folgenden Schritten:
    Später senden
    offline stellen
    im Postausgang abrufen
    umstellen auf Online (über Frage)
    dann wird gesendet!
    Ich arbeite mit Windows XP, Sp3 und mit aon-SMTP-Server


    Bertram

  • Hallo und willkommen im Thunderbirdforum!


    STRG Enter für Senden geht auch nicht? Und wie siehts im abgesicherten Modus aus, ich meine, wenn Thunderbird im Safemode gestartet wurde.

  • Ich habe es mit Strg/enter probiert und siehe es funktioniert und funktioniert interessanterweise nun auch einfach mit senden! Das war's dann wohl. Hoffe ich!
    Bertram

  • Hallo,


    ist das jetzt eine Dauerlösung mit dem Strg Enter mails senden oder gibt es jetzt schon eine Lösung dafür?
    Da das doch auf dauer reichlich nervig ist und leider noch keiner etwas dazu geschrieben hat

  • Hallo und willkommen im Thunderbird-Forum, radiogaga!


    hier

    Zitat von "Bertram Thaler"

    Ich habe es mit Strg/enter probiert und siehe es funktioniert und funktioniert interessanterweise nun auch einfach mit senden! Das war's dann wohl. Hoffe ich!
    Bertram


    war es wohl eine Dauerlösung. wenn es bei dir nicht klappt, dann schau dir mal den davor stehenden Beitrag genau an und beantworte die Frage, die Rothaut dort stellt.

  • Zitat von "schlingo"


    Hallo :)


    Keyboard shortcuts


    Gruß Ingo


    Danke fürs suchen lassen. Was shortcuts sind wusste ich vorher auch schon. ;)
    Wollte eigendlich wissen ob es theoretisch was anderes bewirkt als der Mausklick.
    Also mit shortcuts gehts und mit Maus nicht? Find ich wirkklich spannend. Bei mir aber zum spät zum testen.

  • Hallo,


    ich habe leider nach dem Update auf TB 3.1.4. das gleiche Problem! Ich kann keine Nachrichten senden. TB versucht mit dem Smtp-Server zu verbinden und dann pasiert gar nichts mehr, bis irgendwann die Fehlermeldung Timeout kommt. Alle hier beschriebenen Umgehungsversuche haben leider nicht geholfen. Nun habe ich bei den Versionshinweisen 3.0 folgendes gefunden:


    "Anwender, die von Thunderbird 2 auf Thunderbird 3 aktualisieren, können Probleme beim Senden von Nachrichten bekommen, da Thunderbird 3 die Option "Sichere Authentifizierung verwenden" aktiviert, obwohl dies manche SMTP-Server nicht unterstützen. Prüfen Sie die Einstellungen der SMTP-Server unter Extras > Konten-Einstellungen > Postausgangserver. Deaktivieren Sie testweise die genannte Option. (Bug 522633) "


    Jetzt habe ich in der Hilfe auch gesehen, dass man in den Postausgangsserver-Einstellungen ein Häckchen setzen kann um die Sichere Authentifizierung zu deaktivieren. Bei mir gibt es dieses Häckchen aber nicht!!!


    Wäre schön, wenn mir jemand helfen könnte. Danke


    Achso: Bei mir läuft Win XP Prof. und ich habe per automatisches Update die neue Version raufgespielt.

  • Hallo!


    Bei meiner Version 3.1.4 sieht das folgendermaßen aus:
    Smtpserver bearbeiten, da gibts ein Kombinationsfeld Verbindungssicherheit und das steht auf keine, Port ist bei mir 25, das kommt halt auf das an, was Dein Provider da haben möchte, dann gibts die Kombinationsbox Passwort ungesichert übertragen, und das ist es vermutlich, was Du eingestellt haben musst.

  • Hallo,


    willkommen im Thunderbird-Forum!

    Zitat von "Dr.Budvar"

    Ich kann keine Nachrichten senden.


    In Ergänzung zu Rothaut:
    Welcher E-Mail-Anbieter? Wie sehen deine Einstellungen beim SMTP-Server aus? Evtl. Screenshot!
    :arrow: http://www.wintotal.de/Tipps/tipp865,rubrik5.html oder
    Anleitung zum Erstellen und Hochladen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!

  • WOW seid ihr schnell! Vielen Dank!
    Ich habe den ganzen Nachmittag mit dem Versuch verbracht, dieses Problem zu lösen. Nun komme ich nach Hause, schliesse den Rechner an und alles geht... hmmm
    Vermutlich lag es an dem Netzwerk, in dem ich eingelogt war.
    Also ich glaube, Problem ist erledigt.
    Trotzdem Danke für die schnelle Hilfe, Dr.Budvar