Passwortmanager speichert nicht mehr die Passwörter

  • Hallo,


    ich habe gestern das Service Pack 1 für Windows 7 installiert. Seit dem speichert der Passwortmanager Thunderbirds nicht mehr die Passwörter. Das heißt nach einem Rechnerneustart fragt Thunderbird immer wieder nach den Passwörten. Beenden und Neustarten von Thunderbird zeigt nicht das Fehlverhalten.


    Windows 7
    Thunderbird 3.1.7

  • Hey.
    Ich hab auch bei der aktuellen Thunderbird version (3.1.7) bei allen Windows 7 64bit Rechnern das Problem gehabt, dass nach der Installation Thunderbird alle Passwörter vergessen hatte.
    Woran das lag.... oder liegt, weiß ich nicht.
    Irgendwie Ärgerlich, da ich bei dem einen Rechner 10 Accounts mit unterschiedlichen Passwörtern verwendet und es eine größe Mühe war, alle Passwörter wieder herauszufinden.
    Doof aber auch meine Mitschuld. Hätte mir die Passwörter besser noch irgendwo aufschreiben sollen.
    Aber bei so vielen vergisst man irgendwann mal eins.....

  • Hallo Hexo,


    ... und ich hoffe doch, dass du daraus gelernt hast, oder?
    Gegen den Verlust von Daten (auch des TB-Userprofils) schützt eine regelmäßige Datensicherung.
    Und gegen "Gedächtnisverlust" bei Passwörtern, diversen PINs und sonstigen "geheimzuhaltenden" Daten gibt es ein wunderschönes kleines Miniprogramm namens "Locknote" (http://www.steganos.de).
    Das ist ein kleiner, passwortgeschützter und "sich selbst verschlüsselnder" Texteditor. In diesen kannst du alle deine Geheimnisse, und natürlich auch sämtliche Konfigurationsdaten von Mail bis DSL-Zugang usw. eintragen. Du vergibst ein Passwort und kannst dann eine Kopie dieser kleinen (!) Datei sogar bei einem Freund hinterlegen. Und wenn du mal wieder "deinen Rechner platt machen musst" kannst du sämtliche Daten, und insbesondere die hoffentliche komplexen Passwörter, einfach per Copy & Paste übenehmen.
    Das ist einfacher in der Handhabung als jeglicher TrueCrypt-Container.


    Zur Lösung des Problems des TE habe ich leider auch keinen Hinweis ... . Außer vielleicht mal die Speicherdatei für die PW löschen oder zumindest per Umbenennen verstecken. Oder hat das wirklich was mit dem SP1 zu tun? Aber dann wird dieses Thema ja wohl hier zum Dauerthema.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi,


    ich habe einfach mal alle Mailkonten entfernt, Rechner neu gestartet und wieder angemeldet. Seit dem geht es (obwohl sich Thunderbird auch wieder komisch verhielt, er hat nicht immer sämtliche Konto-Einstellungen, z.B. automatischer Mailabruf beim Starten, gleich beim ersten Mal gespeichert ... irgendwie spinnt der gerade etwas).


    Meine Passwörter habe ich als txt-Dateien auf einem USB-Stick. Ich denke mal noch sicherer als ein Programm auf dem Rechner.

  • Hallo,

    "Lemmi" schrieb:

    Meine Passwörter habe ich als txt-Dateien auf einem USB-Stick. Ich denke mal noch sicherer als ein Programm auf dem Rechner.


    das hängt davon ab: Liegt der USB-Stick in einem Schließfach bei der Bank oder in einem Tresor?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Peter_Lehmann : Steganos Looknote hatte ich sogar schon mehrfach im EInsatz. Ich nutze das schon seit Jahren für meine Diversen Webseiten um dort die ganzen Passwörter zu verwalten. Warum ich meine E-Mailadresse mit Passwörter nicht gespeichert habe... gute Frage... Aber aus Fehlern lernt man.


    Kann das Problem denn jetzt evtl. am Service Pack 1 liegen?
    Was mir auch noch eingefallen ist.... ich hatte am selben Tag wo ich das Update von Windows 7 gemacht habe, meinen CCleaner auf die Version 3.4 geupdatet. Könnte es vielleicht auch der CCleaner sein, der das Problem verursacht?


    Gruß

  • Danke für die erlösende Antwort.


    Ja, so was passiert beim Einsatz von "Verschlimmbesserungssoftware", die wirklich niemand benötigt.
    Oder gibt es echte Vorteile oder gar nachweisbare bzw. messbare Verbesserungen beim Einsatz derartiger Registryputzer?


    Bei Windows 3.11 und bis - sagen wir mal - Win 98 gab es genügend verbesserungswürdige Stellen innerhalb der M$-Programme. Und es gab entsprechend viele nützliche Programme externer Anbieter. Das war die hohe Zeit des Peter Norton und seiner Mitbewerber ... .
    Aber jetzt bei Win 7 wage ich die Nützlichkeit derartiger Programme sehr zu bezweifeln.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Nunja, CCleaner nutze ich eigentlich nur zum reinigen. Die Reg- Funktion interessiert mich relativ wenig.
    In meinen Augen gibt es keinen schnelleren Weg sein System zu säubern.

  • Zitat

    Wenn im CCleaner unter Anwendungen beim FireFox den Harken bei "Passwörter löschen" setzt, dann werden auch lustigerweise bei Thunderbird die Passwörter gelöscht.


    Danke. Das ist DIE Lösung. Haken raus und alles ist gut. :top: