Probleme beim Versenden von Emails! http://challenge.aol.com

  • Hallo zusammen, :)


    seit einigen Wochen kommt immer spoardisch folgende Meldung beim Abschicken von Mail über Thunderbird "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.2.1 MUST COMPLETE IMAGE PUZZLE BEFORE SENDING. PLEASE GOTO http://challenge.aol.com/spam.html . Bitte überprüfen Sie die Nachricht und wiederholen Sie den Vorgang." Erst wenn ich den AOL Namen und das Passwort auf der Seite "http://challenge.aol.com/spam.html" eingegeben habe, funktioniert es wieder für ein paar Tage, bis es wieder erneut einfach so auftritt!


    Frage woran kann das liegen? Habe in verschiedenen Foren schon gelsesen, daß das Problem in letzter Zeit häufiger auftritt!



    Über eine Antwort würde ich mich sehr freuen!



    Viele Grüße


    Sven

  • Das sagt doch bereits die Fehlermeldung des Servers.
    Du solltest mal bei AOL prüfen, ob es einen SMTP-Versand ohne Captchas gibt.

  • "HaasUwe" schrieb:

    Du solltest mal bei AOL prüfen, ob es einen SMTP-Versand ohne Captchas gibt.


    Was meinst Du damit genau???


    "HaasUwe" schrieb:

    Das sagt doch bereits die Fehlermeldung des Servers.


    Das ist schon klar, jedoch frage ich mich warum nach der Eingabe des AOL Namens und Passwort es einige Tage wieder einwandfrei funktioniert und dann wieder die Fehlermeldung kommt und schon wieder auf http://challenge.aol.com verwiesen wird!?



    Viele Grüße,


    Sven

  • Alle Fehlermeldungen mit einer 500er-Nummer (hier: 521) kommen vom Server, auf den TB keinen Einfluß.
    Wie das das abgeschaltet bekommst mußt Du mit dem AOL-Kundendienst klären.

  • Hallo,


    das selbe Problem habe ich auch. Jedoch den Tip mit dem AOL-Support kannst du vergessen. Ich habe denen das Problem detailiert beschrieben und das kommt jedes mal als Antwort:



    Also mehr als auf diese Fragen zu Antworten geht nicht mehr. Genau aus diesem Grund bin ich damals von AOL weg, habe aber leider noch einige AOL-Mailadressen. Hoffe das hier jemand eine Lösung hat, weil AOL anscheinend zu d..f ist um audf solche Fragen zu antworten.

  • Hallo,
    ich wage mal zu behaupten, dass ein solches Verhalten bei fast jedem kostenlosen Mailanbieter vorkommt.
    Ich habe ja auch seit Jahren einen Account bei AOL bzw. jetzt AIM und niemals Probleme gehabt, außer dass man früher nur über Port 587 senden konnte. Diesen Port würde ich testweise mal einsetzen.
    Glaube sogar, dass dieses in der AOL-Anleitung so steht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    AOL hat mir jetzt folgendes geantwortet:


    "Sehr geehrter Kunde,


    vielen Dank für Ihre eMail. Es handelt sich um eine vollautomatische Sicherheitsvorkehrung des AOL eMail-Systems zur Verhinderung des Versands von Spam-eMails über AOL. Falls es sich bei einer eMail um automatisiert erstellte Spam-eMails handeln könnte, werden Sie gebeten durch eingabe eines nicht automatisch lesbaren Sicherheitscodes Ihre Identität zu bestätigen.


    Sie erreichen die entsprechende Seite jederzeit unterhttp://challenge.aol.com/de/de/spam.html.
    Mit freundlichen Grüßen


    AOL DE Support ROM AI"


    Frage mich nur, warum ich fast alle 2 Tage den Sicherheitscode samt AOL Namen und Passwort erneut eingeben muss?!


    Gruß

  • Toll, wenn man 11 Jahre ein und die selbe Email Adresse hat, möchte man die schon gerne behalten! Oder?

  • Manche Dinge ändern sich eben ab und zu, genauso wie man ab und zu umzieht. Oder?

  • "HaasUwe" schrieb:

    Manche Dinge ändern sich eben ab und zu, genauso wie man ab und zu umzieht. Oder?


    Danke, aber kein toller Lösungsweg!!! Wenn ne Tür nicht mehr richtig schließt, ziehe ich jedenfalls als Konsequenz auch nicht mal eben aus- bzw. um!


    ;)

  • "mrb" schrieb:

    Hallo,
    ich wage mal zu behaupten, dass ein solches Verhalten bei fast jedem kostenlosen Mailanbieter vorkommt.
    Ich habe ja auch seit Jahren einen Account bei AOL bzw. jetzt AIM und niemals Probleme gehabt, außer dass man früher nur über Port 587 senden konnte. Diesen Port würde ich testweise mal einsetzen.
    Glaube sogar, dass dieses in der AOL-Anleitung so steht.
    Gruß



    Port 587 wird schon verwendet!


    Lg

  • "HaasUwe" schrieb:

    Wie sind denn die Server-Angaben?


    Eingang
    imap.de.aol.com Port 143


    Ausgang
    smtp.de.aol.com Port 587

  • Hi,
    also ich rate schon seit Jahren allen Bekannten, die noch bei AOL sind, das sinkende Schiff zu verlassen, solange es noch stressfrei geht.

  • Alice-AOL schrieb....


    Aufgrund von unberechtigen Zugriffen auf mehrere eMailaccounts hat AOL Medien GmbH mit


    dieser Sicherheitabfrage reagiert um die Kunden vor ungewolltem Spamversand über die eigene eMailadresse zu schützen.
    Bitte klicken Sie den aufgeführten Link an. Oben links können Sie die Location (deutsch) auswählen. Füllen Sie nun bitte das angeforderte Feld aus.




    Seit dem Verkauf des AOL Zugangsgeschäftes an HanseNet wird dieses Produkt von der AOL Deutschland Medien GmbH betreut.


    Sollten Sie Schwierigkeiten oder weitere Fragen haben wenden Sie sich bitte über das eMail-Kontaktformular auf der AOL Homepage direkt an die AOL Deutschland Medien GmbH.


    Wir bitten um Ihr Verständnis.


    Vielen Dank.



    Mit freundlichen Grüßen


    Ihr Alice Team




    Naja...viel anfangen kann man mit der Mail leider auch nicht....... :confused: