TB (Portable) - POP treibt mich weiterhin in

  • den Wahnsinn :redface: Zum Background:
    * die meisten Konten wurden automatisch übernommen, einige wenige manuell hinzugefügt.
    * da die meisten Empfangsversuche inzwischen klappen, wollte ich nun auch mal senden:
    - zunächst wurde fälschlicherweise der Standard-SMTP angesprochen (woher stammt das denn..!??);
    - geändert auf den korrekten kann ich mich trotzdem verrenken, die Mail geht nicht raus :evil: .
    --- was auffällt: in den "Informationen zur Fehlerbehebung" fehlt der Port hinter der SMTP - Adresse, nur sehe ich nirgends eine Möglichkeit diese (ist ehj Standard (25)) irgendwo einzugeben :aerger:


    Warum muß das so f**** kompliziert sein..!?


    * Nun liegt natürlich die Vermutung nahe, das alle Konten den falschen SMTP (Standard) hinterlegt haben :wall: .


    Weiter: neue Mail; Senderadresse (Von) auswählen:
    * da steht jedes Konto 3x drin... :stupid: und was mache ich nun mit dieser Des- Information?


    Noch weiter den Dictionary Switcher bekomme ich nirgends zu sehen :eek: und Lightning läßt sich auf keine Art und Weise installieren.



    Ehjo, so kann doch kein Mensch arbeiten.. :aerger:
    Ich nutze die JETZT 6er Version (vormals 5er = das Gleiche!!), vom Stick (Back-up - Lösung für Unterwegs UND gääähhhnn langsam.


    Muß ein E-Mail - Prog derart kompliziert sein????



    OE_Migrant

  • Hallo OE_Migrant,


    keine Ahnung, was Du da treibst, aber da sind verschiedene Dinge zusammen gekommen. Ich versuche mal diese auseinander zu klamüsern.


    1. Der SMTP-Server muss für jedes Konto korrekt angegeben sein. Es können mehrere angelegt werden, nur einer ist Standard (wenn Du es nicht manuell änderst, ist das dann logischer Weise der zuerst angelegte). In den Konteneinstellungen ganz unten unter SMTP-Server (oder Postausgangsserver) findest Du die Zuordnung der SMTP-Server zu den Konten. Darüber hinaus gibt es dort eine Schaltfläche Bearbeiten, mit der Du Einstellungen für den gerade angewählten SMTP-Server vornehmen kannst.


    2. Wenn im Von-Feld die Adressen mehrfach angezeigt werden, überprüfe bitte mal in den Konteneinstellungen, wie viele Konten dort angelegt sind. Es ist nämlich durchaus möglich, ein und dieselbe Adresse mehrfach als IMAP und POP anzulegen.


    3. Der Dictionary Switcher ist normalerweise in der Statusbar zu sehen. Da Du TB6 benutzt und diese keine Statusleiste mehr hat (oder diese zumindest nicht sichtbar ist), musst Du mal unter Ansicht gucken, wo Du diese wieder sichtbar machen kannst. Soweit ich weiß, kannst Du auch einen Button in die Buttonleiste ziehen, mit dem die Funktion erreichbar ist.


    4. Welche Lightning-Version benutzt Du denn?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo!

    Zitat von "slengfe"

    keine Ahnung, was Du da treibst,


    Das wüßte ich auch gern.. und noch viel mehr warum ein Programm derart kompliziert aufgebaut sein muß :confused:

    Zitat

    aber da sind verschiedene Dinge zusammen gekommen. Ich versuche mal diese auseinander zu klamüsern.


    Danke!

    Zitat


    1. Der SMTP-Server muss für jedes Konto korrekt angegeben sein. Es können mehrere angelegt werden, nur einer ist Standard (wenn Du es nicht manuell änderst, ist das dann logischer Weise der zuerst angelegte).


    Wie gesagt, sind die meisten automatisch übernommen worden -es muß also schon bei der Übernahme etwas schief gelaufen sein. Nö,find' ich nicht logisch, daß verschiedene Konten denselben Server benützen; kann mich auch nicht erinnern (bei den anderen) danach gefragt worden zu sein.

    Zitat


    In den Konteneinstellungen ganz unten unter SMTP-Server (oder Postausgangsserver) findest Du die Zuordnung der SMTP-Server zu den Konten. Darüber hinaus gibt es dort eine Schaltfläche Bearbeiten, mit der Du Einstellungen für den gerade angewählten SMTP-Server vornehmen kannst.


    Code
    1. Ähh nein -da ist keine "bearbeiten" Schaltfläche [size=8](ach man kann ja hier keine Bilder anhängen -hatte ich schon wieder vergessen)[/size], daher kann ich ja den Port (sollte bei Standard (25) doch aber eigentlich klar sein, oder?) nicht /nirgends einstellen.


    Korrektur: links ganz unten (bei den ganzen Konten) gibt es das; Port eingetragen: senden nicht möglich :nixweiss: .
    Der Empfang ist mit POP3, Port 110, Verbindungssicherheit keine und PW ungesichert übertragen möglich.
    Bei OE lauten die Einstellungen: Server erfodert Authentifizierung (gleiche Einstellung wie Posteingangsserver); kein SSL. ..und genau das gleiche funzt mit TB nicht :!::?:

    Zitat


    2. Wenn im Von-Feld die Adressen mehrfach angezeigt werden, überprüfe bitte mal in den Konteneinstellungen, wie viele Konten dort angelegt sind. Es ist nämlich durchaus möglich, ein und dieselbe Adresse mehrfach als IMAP und POP anzulegen.


    Es sind in der Tat viele Adressen (22); aber nur ein Duplikat (nicht die hier besprochene Adi!!)

    Zitat


    3. Der Dictionary Switcher ist normalerweise in der Statusbar zu sehen. Da Du TB6 benutzt und diese keine Statusleiste mehr hat (oder diese zumindest nicht sichtbar ist), musst Du mal unter Ansicht gucken, wo Du diese wieder sichtbar machen kannst. Soweit ich weiß, kannst Du auch einen Button in die Buttonleiste ziehen, mit dem die Funktion erreichbar ist.


    Ging beim 5er auch schon nicht :-( Ansicht ->Statusleiste ist angehakt..! Kannst Du mir mit dem Button mal bitte etwas näher weiter helfen!?

    Zitat


    4. Welche Lightning-Version benutzt Du denn?


    Habe es mit: 1.0b5-sm+tb-windows mit beiden Möglichkeiten versucht: Extras ->Add-ons dort sowohl direkt, als auch von der lokalen HD.




    Besten Dank!! Hoffe wir kommen damit weiter!?



    OE_Migrant

  • Hallo,

    Zitat von "OE_Migrant"

    ....ach man kann ja hier keine Bilder anhängen...


    doch, kann man:
    http://www.wintotal.de/Tipps/tipp865,rubrik5.html oder
    Anleitung zum Erstellen und Hochladen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!

  • Zitat von "graba"

    Hallo,


    doch, kann man:
    http://www.wintotal.de/Tipps/tipp865,rubrik5.html oder
    Anleitung zum Erstellen und Hochladen von Screenshots


    Bitte vor dem Posten die Abbildung mittels "Vorschau" überprüfen und persönliche Daten (falls vorhanden) anonymisieren!


    ..Kann man also nicht!!! :evil: Das vorbeschriebene Verfahren heißt /ist Verlinkung..; NICHT anhängen :evil: :aerger: :redface: .


    -->Irgendwas zum Thema..!??? :?:

  • Dass es nicht so geht, wie OE_Migrant es will.

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Guten Morgen allerseits!


    Ich habe mir diesen Thread 2x in aller Ruhe und völlig emotionslos durchgelesen.


    Zitat

    ... und noch viel mehr warum ein Programm derart kompliziert aufgebaut sein muß


    NEIN, auf diese Frage (???) werde ich lieber nicht antworten.


    Zitat

    ..Kann man also nicht!!! :evil: Das vorbeschriebene Verfahren heißt /ist Verlinkung..; NICHT anhängen


    JA, wo ER Recht hat, hat ER Recht. Es handelt sich wirklich um eine Verlinkung.
    => Danke für den wertvollen Hinweis!
    (Unverständlich, dass das vorher noch keiner bemerkt und kommentarlos seine erklärenden Screenshots einfach so verlinkt hat.)


    Aber hier gibt es doch eine Lösung!
    Im gedanklichen Zusammenhang mit dem ersten Zitat schlage ich vor, dass sich der TE an den zusätzlichen Kosten für den Betrieb eines angemieteten Servers beteiligt, welcher neben dem eigentlichen Foreninhalt auch noch GB-weise Bilder dauerhaft speichert.
    Ich denke mal, der Forenbetreiber, der das gesamte Forum aus seiner eigenen privaten Tasche bezahlt, hat da nichts dagegen.


    Ich wünsche euch allen einen schönen sonnigen Tag!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    in der Tat würde ein verlinktes Bild die Sache klarer machen. Vielleicht kannst Du uns mal einfach einen Screenshot (jetzt kommt's) posten. ;)


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Zitat von "slengfe"

    Hallo,


    in der Tat würde ein verlinktes Bild die Sache klarer machen. Vielleicht kannst Du uns mal einfach einen Screenshot (jetzt kommt's) posten. ;)


    Gruß
    slengfe


    Schön das wenigstens einer beim Thema bleibt; das andere kann ja von mir aus in einem eigenen Thread behandelt werden ;) ! ->Das "Problem" liegt darin, daß ich mir dann erst zusätzlich irgendwo 'nen Bilderhoster besorgen muß... -ist einfach zu umständlich (wie ja die gesamte Einrichtungs- /Migrationsroutine auch!)!



    So, welches Schweinerl' hätten's denn gern?
    1. beim Versuch des Sendens: ........das gibts doch nicht.. -gerade geht die Mail klaglos raus......... Und das soll jetzt einer, nach xxx Fehlversuchen und immer wieder Fehlermeldungen verstehen..!? :flehan:
    2. die multiplen Konten (nur beim ändern der VON Adresse), während in der Kontenübersicht alles "clean" ist!?
    3. Lightning wird, wie gesagt, einfach nicht installiert. Teilw kommt eine Fehlermeldung über ein laufendes Script.. -wobei keiner der beiden Button irgendeine Änderung bewirkt!?


    Ok, seit eben ist es ganz links unten auch möglich die Sprache(n) umzuschalten; das wird dann wohl der Dictionary Switcher sein..!?
    ==> Repariert sich das Programm binnen xx Tagen von alleine..!?? :zustimm: :nixweiss: /Bzw. erst nachdem der Stick entfernt wurde!?


    Mysteriös!


    * Muß ich nun alle 22 Konten (das läuft, wie gesagt, äußerst langsam vom Stick) manuell nachbearbeiten? /Oder geht das auch einfacher (ist z.B. die "Information zur Fehlerbehebung" auch in einer editierbaren Version verfügbar?)? /Bzw. woher stammt die Falsch - Übernahme überhaupt??



    THX


    OE_Migrant