Thunderbird: Software-Update fehlgeschlagen

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version: 9.0.1
    Betriebssystem + Version: Windows Vista 64 bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX


    Liebe Community,


    ich habe ein Problem, was hier zwar schon oft besprochen, dessen Lösung ich hier in meinem Problemfall aber leider nicht gefunden habe.
    Kurz und knapp: TB 9.0.1 lädt ein Update herunter, kann es aber nicht installieren. Jedes Mal kommt die Fehlermeldung:


    Zitat

    Das Update konnte nicht installiert werden. Bitte stellen Sie sicher, dass keine weiteren Prozesse von Thunderbird auf diesem Computer aktiv sind. Starten Sie Thunderbird dann neu, um es erneut zu versuchen.


    Als erstes: nur ein Windows-Konto mit vollem Zugriff auf alles.


    Fehlersuche und versuchte Lösungsmöglichkeiten:
    [*]Prüfung, ob andere TB-Versionen laufen: negativ.


    [*]Als Admin und in anderen Komp.-Modi ausgeführt: negativ. Fehler bleibt.


    [*]Update-Ordner umbennen bzw. löschen
    Ich habe per Suche gefunden, dass der Update-Ordner gelöscht bzw. umbenannt werden soll. Habe dies unter Benutzerkonto --> AppData --> Local --> Thunderbird --> Mozilla --> Thunderbird gemacht. Sowohl Ordner, als auch die beiden Update-Dateien. Danach konnte ich TB starten, dass 19,9MB Update wurde wieder runtergeladen und ... negativ. Fehler bleibt.


    TB funktioniert an sich einwandfrei, weigert sich nach dem Herunterladen aber krampfhaft das Update zu installieren. Lasse ich den Update-Ordner unberührt, merkt sich der Vogel des heruntergeladene Update, kann es aber bei jedem Start nicht installieren. Nun ist der Rechner an dem ich sitze auch nicht meiner, sodass eine Fern"anleitung" schlecht geht.
    Ich weiß, dass ein manuelles Drüberbügeln mit der neuesten Version nichts bringt, beim nächsten Update meckert der Vogel wieder herum (hatte das Problem m. E. schon von der 8(?) zur 9.
    Manuelle Deinstallation habe ich m. E. auch schon einmal versucht (unsicher), Fehler ist geblieben.


    Wie gesagt: ich könnte natürlich jetzt alles runterschmeißen, klar. Mich würde aber trotzdem einfach technisch interessieren, ob irgendjemand noch eine Idee hat, woran es liegen könnte?


    Vielen Dank schon einmal im Voraus!
    Gruß
    gw


    Edit: das Windows auf dem neusten Stand ist, versteht sich.

  • Hallo gw_08 und willkommen im Thunderbird-Forum,


    "gw_08" schrieb:

    Ich weiß, dass ein manuelles Drüberbügeln mit der neuesten Version nichts bringt, beim nächsten Update meckert der Vogel wieder herum (hatte das Problem m. E. schon von der 8(?) zur 9.


    probier' es trotzdem aus. I.d.R. funktioniert das ohne Probleme. Die neuste Version gibt es hier.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Du kannst es deinstallieren, ohne deine Einstellungen zu entfernen. Anschließend kannst du die neueste Version (derzeit 11.0.1) installieren, und die Einstellungen sollten beibehalten sein. Eine andere Möglichkeit scheint es nicht zu geben. Falls nicht mal das helfen sollte, dann würde ich einfach eine Komplettdeinstallation mit dem Revouninstaller (einfach googlen ;) ) machen.


    Vielleicht liegt's auch daran, dass du Vista benutzt. Windows Vista hatte besonders damals viele Macken. Hast du die aktuellste Version (SP2)? Wenn nicht: Das sp2 ist ein kostenloses Updateoaket.

  • Moin, moin;


    wenn Du dieses Phänomen bereits bei einem früheren Versionssprung gehabt hast, vermute ich das Du den "Fehler" durch eine Deiner Aktion selber eingebaut hast. Bitte nicht falsch verstehen, ist nicht als Vorwurf gemeint!


    Ich würde alle Addons und Themes deaktivieren und das Update erneut prüfen. Wenn das nicht hilft, würde ich die alle rausschmeissen und nochmal probieren. Hilft auch das nicht:
    - würde ich meine Daten sichern (nur Mails, keine Einstellungen)
    - den Vogel deinstallieren (inkl. Bereinigung der Registry und Ordner-/Dateiresten)
    - die alte Version wieder installieren
    - meine Konten einrichten und meine Mails wieder einspielen
    - damit ein paar Tage arbeiten (ohne weiteres zu installieren), bzw. testen ob das erhalten und verschicken funktioniert
    - und das Update erneut versuchen.


    Ist viel Aufwand, lohnt sich aber hoffentlich, damit zukünftig dieser Automatismus besser klappt.
    Möglich auch, das Dein Virenscanner da mitmischt. Hierzu am besten mal diesen Artikel lesen: Antivirus-Software - Datenverlust droht!


    Greetz

  • Also ich komme auch nicht weiter, habe leider den Fehler begangen und update ausgeführt. Seitdem ist einfach meine Kopfzeile verschwunden, also nichts mehr ausser Posteingang und alle Konten wird angezeigt und das wars. Aber da sollte doch Thunderbird etwas aktiv werden, da dieses Problem komischer Weise viele haben. Ich würde gerne zu Thunderbird wie es früher war zurückkehren, finde aber dafür nichts zum downladen. Bin nicht mehr zufrieden mit der derzeitigen Einstellung, Brauche meine Kopfzeile mit Adressbuch, löschen etc. Aber kann keine Lösung finden, auch bei Help in einem Fachleute-Forum konnte mir keiner helfen. Bin echt sauer. Ach ja ich habe Windows 7

  • Hallo festus12;


    wo genau möchtest Du denn diese Leiste haben; im TB Fenster oder direkt innerhalb einer geöffneten Mail?
    Ich bin mir sicher, das es eine Einstellung unter Ansicht gibt, die Dir wieder das einblendet was Du haben möchtest.


    Eventuell ist aber auch ein Theme schuld an der Darstellung. ;)


    Greetz

  • Hallo,


    und hast du, festus12, den Tip zu deinem Posting in Re: Fehlende Buttons und Menüleisten probiert, also mal die Alt Taste gedrückt.
    Oder mal unter Ansicht>Symbolleisten>Menüleiste angehakt?


    Wobei die hier im "unauffälligen" gelben Hinweiskasten über dem Antwortfeld
    [IMG:http://img39.imageshack.us/img39/4123/screenshot001eqcx.jpg] erbetenen genaue Informationen von dir leider nicht gegeben werden.