Nachricht im Postausg. bei Abruf nicht automat. senden[erl.]

  • Thunderbird-Version: 16.0.2
    Betriebssystem + Version: Windows 7 64bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): Googlemail


    Wenn ich Mails nicht sofort versenden möchte, lege ich diese per "später senden" in den Postausgang.


    Wenn ich Thunderbird nun nach einer bestimmten Zeit neu öffne und "Abrufen" drücke, werden bei Abruf der neuen Mails alle Mails aus dem Postausgang automatisch gesendet.


    Wie kann ich das verhindern?

  • Zitat von "jinks_9"


    Wenn ich Thunderbird nun nach einer bestimmten Zeit neu öffne und "Abrufen" drücke, werden bei Abruf der neuen Mails alle Mails aus dem Postausgang automatisch gesendet.


    Hallo,
    das hat nichts mit dem Abrufen zu tun, sondern mit dem Online-Gehen, wenn TB gestartet wird.
    Bei Standard-Einstellungen sollte TB beim Start nie automatisch die Mails aus dem Postausgang senden.


    Rufe den Konfig-Editor auf über Extras -> Einstellungen -> Erweitert -> Allgemein und tippe unsent in die Suchzeile.
    Du findest eine Einstellung "offline.send.unsent_messages".
    Ändere den Wert dieser Einstellung auf 0 oder 2, je nach deiner Vorliebe:


    0: Ask before sending unsent messages when going online
    1: Always send unsent messages when going online
    2 (default): Never send unsent messages when going online


    http://kb.mozillazine.org/Mail_and_news_settings

    Einmal editiert, zuletzt von Mapenzi ()

  • Hallo


    und willkommen im Thunderbird-Forum!


    Hast du mal die Einstellungen in Extras>Einstellungen>Erweitert>Netzwerk und Speicherplatz>Offline geprüft?



    Btw:

    Zitat von "jinks_9"

    Thunderbird-Version: 16.0.2

    wir sind schon bei 17.0.3 angekommen...

  • Zitat von "rum"


    Hast du mal die Einstellungen in Extras>Einstellungen>Erweitert>Netzwerk und Speicherplatz>Offline geprüft?


    Hallo rum,
    so ist's natürlich viel einfacher! Diese Möglichkeit hatte ich doch glattweg vergessen ;)


    Gruß

  • Vielen Dank für Eure Ratschläge.


    Auf die Lösung mit dem Offline-Status wäre ich selbst nie gekommen.


    Auf meinem Provatrechner spielt das Problem keine Rolle, da ich immer das Passwort eingeben muss, so dass ich auf jeden Fall vorher sehen kann, ob im Postausgang noch was herumliegt. Hier ist der Status interessanterweise auch ohne mein Zutun richtig konfiguriert. Das Problem bezog sich auf den Rechner unseres Vereins, wo das Thunderbird-Passwort aus Gründen des einfacheren Zugangs für alle Vorstandsmitglieder gespeichert ist und Thunderbird beim Start sofort abruft (und versendet).


    Version 16.02 war übrigens ein Vertipper, selbstverständlich ist unsere aktuelle Version 19.02 !


    Nochmals vielen Dank an alle Helfer.
    jinks_9