Wichtige Änderung im Google-Kalender Stand 25.10.13

  • Thunderbird 24.1.1 ist in der Vorbereitung,
    damit kommt auch Lightning 2.6.3 und wird hoffentlich alle Fehler beheben.


    MfG
    EDV Oldi

  • Servus, Oldi, Thunderbird 24.1.1 hätte ich aber Lightning 2.6.3 finde ich nirgends, anhand deiner Signatur sehe ich dass du 2.6.3 wohl schon benutzt... Hast du einen Tip wo ich es finde? Oder muss ich mich weiterhin gedulden?


    Merci


    L

  • Quote from "lotte67890"

    Servus, Oldi, Thunderbird 24.1.1 hätte ich aber Lightning 2.6.3 finde ich nirgends


    Leider ist diese Version noch nicht von AMO freigegeben.
    Öffne den Add-ons-Manager, klicke auf Add-ons suchen.
    Dann erscheint in der obersten Zeile Lightning, klicke darauf.
    Wenn oben nicht die gewünschte Version steht, dann auf mehr erfahren klicken.
    Auf die neu geöffnete Seite ganz nach unten gehen.
    In Versionshinweise auf "Die vollständige Versionsgeschichte ansehen klicken,
    jetzt findest Du die aktuelle Version 2.6.3 jetzt nur noch installieren.


    MfG
    EDV Oldi

  • Hallo,

    Quote from "lotte67890"

    Servus, Oldi, Thunderbird 24.1.1 hätte ich aber Lightning 2.6.3 finde ich nirgends, anhand deiner Signatur sehe ich dass du 2.6.3 wohl schon benutzt... Hast du einen Tip wo ich es finde? Oder muss ich mich weiterhin gedulden?


    ganz einfach: Lightning

  • Quote from "graba"

    ganz einfach: Lightning


    ist die Frage was ist schneller, Datei herunterladen, abspeichern, in Thunderbird in den Add-ons-Mager gehen und über das Zahnrad installieren oder die direkte Installation in Thunderbird.
    Aber jeder wie er will und kann. :)

  • Hallo

    Quote from "edvoldi"


    ist die Frage was ist schneller, Datei herunterladen, abspeichern, in Thunderbird in den Add-ons-Mager gehen und über das Zahnrad installieren oder die direkte Installation in Thunderbird.


    mir ging es hauptsächlich um das Finden, da der TE damit Probleme hatte. So weiß er für die Zukunft, wo er nachschauen kann, ob... ;)

  • Quote from "Crazy-Chris"

    Also zumindest gestern abend hat der Addon-Manager in TB 24.1.1 kein Update für Lightning gefunden, obwohl die neue Version 2.6.3 schon im Release-Zweig vom Mozilla-FTP lag.


    Hallo Crazy-Chris,
    siehe Beitrag 163 oder 164

  • Nah endlich!!!


    Habe gerade auch TB auf Updates prüfen lasen, und siehe da 24.1.1 wurde gefunden.


    Lightning 2.6.3 kam zwar nicht gleich mit, wurde mir aber auch bei der manuellen Prüfung auf Updates angeboten und konnte dann automatisch installiert werden.


    Kalender scheinen wieder zu laufen... :flehan:


    Schwere Zangengeburt!

    Status:
    Thunderbird 91.10.0 (32 Bit)

  • Thunderbird 31.0
    Lightning 3.3


    Hy
    bekomme auch immer die Meldung , das der Kalender nicht verfügbar ist, was muss ich ändern um dieses wieder zu laufen zu bringen.
    Möchte ungern 12 Seiten lesen, da hier ja unmterschiedliche Meinungen zur Lösung gibt.

  • Hallo basti2010,
    Du brauchst keine 12 Seiten zu lesen sondern nur unsere FAQ oder das:
    http://www.thunderbird-mail.de…iewtopic.php?f=47&t=64770


    MfG
    EDV Oldi

  • Ich wollte gestern auch einen neuen Netzwerkkalender anlegen und bin nach der obigen Anleitung vorgegangen. Allerdings wird der Kalender schon angelegt, nachdem ich die Kalenderoptionen festgelegt habe, ich bekomme gar keine Möglichkeit, Anmeldedaten für mein Konto zu hinterlegen.
    Irgendeine Idee, woran das liegt?


    PS: Ich versuche, einen posteo-Kalender zu verknüpfen, keinen Google-Kalender. Aber das sollte im Prinzip ja genauso funktionieren. In der Vergangenheit hat das mit Lightning 2.6.2 auch schon funktioniert.

  • Quote from "Mrs. Springtime"

    PS: Ich versuche, einen posteo-Kalender zu verknüpfen, keinen Google-Kalender. Aber das sollte im Prinzip ja genauso funktionieren. In der Vergangenheit hat das mit Lightning 2.6.2 auch schon funktioniert.


    Hallo Mrs. Springtime,
    warum machst Du das nicht nach dieser Anleitung?
    https://posteo.de/hilfe/wie-ka…e-termine-synchronisieren


    MfG
    EDV Oldi

  • Edit: Vollzitat gelöscht! Bitte zum Antworten die Buttons Antworten oder SchnellAntwort verwenden bzw. bei Einsatz des Buttons Zitieren nur das unbedingt Notwendige aufführen! Mod. graba


    Genau so mache ich das - nur leider überspringt Lightning bei mir den Punkt 6.

  • Quote from "Mrs. Springtime"


    Genau so mache ich das - nur leider überspringt Lightning bei mir den Punkt 6.


    Vielleicht ist der Kalender nicht mehr kompatibel mit Lightning 3.3, siehe hier:

    Quote

    Wir haben mit Version 2.6.4 diverse Probleme, bitte benutzen Sie Version 2.6.0 von Lightning, wenn Sie Version 24.x von Thunderbird benutzen. Mit Version 17 von Thunderbird sind uns keine Probleme mit Lightning bekannt.


    Quote

    Nun geben Sie bitte als Benutzername Ihre Posteo-Adresse (bitte nur kleingeschrieben) und als Passwort Ihr Posteo-Passwort ein.


    Lösche doch bitte einmal im Passwort-Manager von Thunderbird das alte Passwort von diesem Kalender.


    MfG
    EDV Oldi

  • Quote from "edvoldi"


    Vielleicht ist der Kalender nicht mehr kompatibel mit Lightning 3.3, siehe hier:


    Lösche doch bitte einmal im Passwort-Manager von Thunderbird das alte Passwort von diesem Kalender.


    MfG
    EDV Oldi


    Danke für den Tipp mit dem Passwort-Manager; auf Anhieb hat das nicht geholfen, aber beim Neustart hat posteo nach einem Passwort gefragt, auf Verdacht habe ich das neue Mailkonto eingetragen und jetzt funktioniert's - allerdings jetzt der Sync mit dem alten Mailkonto nicht mehr (zwei posteo-Accounts funktionieren wohl nicht parallel), aber das will ich ohnehin abschalten. :)