Google-Kalender in Lightning - Diskussionsthread

  • So, nachdem es nun an einem weiteren Rechner wieder einmal zur Passwortabfrage für jeden einzelnen Kalender kam, habe ich die Offlineunterstützung für jeden Kalender aktiviert. Ich hoffe nur, es kommt nicht dazu, dass Termine eingegeben werden können und diese dann nicht synchronisiert werden. Hat Irgendwer eine Ahnung an was dieser Mist liegt? Es ging doch jahrelang mit dem Provider ohne Probleme...?

    Edited once, last by CMP ().

    Quote from "CMP"

    Es ging doch jahrelang mit dem Provider ohne Probleme...?


    Dann installiere doch den Provider wieder, er läuft jetzt ohne Probleme.


    https://addons.mozilla.org/de/…r-google-calendar/?src=ss

    MfG
    EDV Oldi

  • Kann es daran liegen, dass ich auf mehreren Rechnern den gleichen LogIn nutze?

    Quote from "CMP"

    Kann es daran liegen, dass ich auf mehreren Rechnern den gleichen LogIn nutze?


    Ich habe auch drei Rechner, nur beim Notebook habe ich schon einmal das Problem, aber bis jetzt nur nach dem ich Thunderbird Offline gestartet habe. Dann will er beim nächsten mal wieder das Password.



    MfG
    EDV Oldi

  • ich teste jetzt einfach nochmal den Provider, vielleicht klappt´s ja damit jetzt....

  • Und, wie ist der aktuelle Stand? Mich nervt nämlich das gleiche Problem auch tierisch: Alle paar Stunden muss ich einige der Passwörter meiner Kalender (noch nicht einmal alle!) neu eingeben. In der Zwischenzeit funktionieren die Kalender ganz normal. Völlig behämmertes Problem...

    Quote from "Hickey"

    Und, wie ist der aktuelle Stand? Mich nervt nämlich das gleiche Problem auch tierisch: Alle paar Stunden muss ich einige der Passwörter meiner Kalender (noch nicht einmal alle!) neu eingeben. In der Zwischenzeit funktionieren die Kalender ganz normal. Völlig behämmertes Problem...


    Dann installiere den Provider for Google Kalender und das Problem sollte behoben sein.


    Auch ohne Abschieds Gruß

  • ich habe folgendes Problem: ich habe den Kalender zwar erfolgreich eingerichtet - aber nur teilweise erfolgreich.


    heißt: alle Termine sind prinzipiell da und werden unter "Termine in den nächsten 7 Tagen" oben angezeigt. Aber das Hauptfenster drunter bleibt leer. d.h. egal ob mehrwöchige Ansicht oder Monatsansicht - es wird nur der Kalender leer angezeigt.


    Hat jemand Hilfe?

  • Quote from "schustan"

    ich habe folgendes Problem: ich habe den Kalender zwar erfolgreich eingerichtet - aber nur teilweise erfolgreich.


    heißt: alle Termine sind prinzipiell da und werden unter "Termine in den nächsten 7 Tagen" oben angezeigt. Aber das Hauptfenster drunter bleibt leer. d.h. egal ob mehrwöchige Ansicht oder Monatsansicht - es wird nur der Kalender leer angezeigt.


    Hat jemand Hilfe?


    ha - gerade durch zufall selbst rausgefunden. falls jemand das selbe Problem hat: das Addon "Provider for Google Calendar" deaktivieren bzw. löschen! Schön gehts!

  • Ich habe ebenfalls Probleme mit CalDAV (Provider for Google Calendar fällt raus, da dieser zwar erst nen Tag gut funktioniert, dann aber Termine verliert, bis schließlich gar nix mehr geht. Aktueller Stand mit Version 1.02).


    Habe meine Kalender auf Desktop PC und Laptop mit Thunderbird 31.3.0 und Lightning 3.3.1 per CalDAV eingerichtet (Google Provider jeweils deinstalliert). Zunächst mal funktioniert alles hervorragend (alle Termine werden angezeigt etc.), aber wie auch einige andere habe ich hier das Problem mit den ständig neu aufploppenden Accountdaten Nachfragen. Dabei kann ich die auf dem Desktop PC einfach wegklicken, während ich auf dem Laptop die Accountdaten nochmal eingeben muss, da ich ansonsten nicht mehr syncen kann.


    Die Offlineunterstützung mag ich eigentlich nicht aktivieren, da ich dann sync Probleme befürchte...

  • Nachdem es mich zu sehr genervt hat, habe ich nun doch mal die Offline Kalender Funktion aktiviert. Bringt leider auch nix. Nun kommt zwar das Popup nicht mehr, aber dafür kann Lightning jetzt einfach keine Verbindung mehr zu den Kalendern herstellen...

  • Offline bringt bei mir keine Probleme, GoogleProvider habe ich schon länger verbannt, als ich auf die neuen Urls umgestiegen bin.
    Sieh mal unter den Cookies nach und lösch alles mit google, oder einfach alle Cookies ;)
    Hatte ich beim Laptop noch nicht gemacht und nur da kam die Auth-Abfrage wieder.

  • Ich habe meine Google-Kalender in Lightning übernommen und bekomme sie auch einwandfrei angezeigt.
    Wie stelle ich es aber an das auch meine Goggle-Aufgaben in Lightning bzw. Thunderbird angezeigt werden ?(
    Dazu habe ich extra den Provider for Google Calendar 1.0.3 installiert was aber nichts gebracht hatt.

    MfG Manfred

    Dazu habe ich extra den Provider for Google Calendar 1.0.3 installiert was aber nichts gebracht hatt.

    Hallo mgtauche,
    es darf nur der Provider for Google installiert sein und über diesen musst Du Deine Google Kalender einbinden, dann sollte es funktionieren.

    Gruß
    EDV-Oldi

  • Also ich habe erste meine Kalender über "calid" eingebunden und danach den Provider for Google der Aufgaben wegen installiert.
    War das also falsch? Hätte ich für alles nur den Provider nehmen sollen?

    MfG Manfred

    War das also falsch?

    Ja.
    Entweder direkt, dann ohne Aufgaben oder über den Provider, dann mit Aufgaben.
    Das heißt dann, den Provider dekativieren, die Kalender wieder löschen und dann den Provider wieder aktivieren und die Kalender neu anlegen.

    Gruß
    EDV-Oldi

  • Hier bin ich wieder!
    Ich habe meine Google-Kalender und -Aufgaben mit dem Provider neu eingebunden. Alles hat geklappt.
    Danke für die Hilfe!


    Es giebt jetzt nur noch das Problem mit den roten Adressen aus dem Adressbuch aber das wird ja in einem andern Thema behandelt. Warten wir ab.

    MfG Manfred

  • Ich habe meine Google-Kalender und -Aufgaben mit dem Provider neu eingebunden. Alles hat geklappt.


    Da scheint bei mir doch etwas nicht zu klappen!
    Ich habe heute Thunderbird geöffnet um nach meinen Aufgaben zu sehen und was sehe ich --> NICHTS :wall:
    Was habe ich wohl falsch gemacht?
    Ich möchte nochmals versuchen meine Aufgaben einzubinden, kann mir jemand sagen wie ich das richtigerweise machen muß (ich weis nicht mehr wie ich es vor 2 Tagen geschafft habe, irgendwie eben)

    MfG Manfred