Thunderbird zeigt keine benachrichtigung an und spielt kein systemklang ab.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.6.0
    * Betriebssystem + Version: Ubuntu Trusty tahr 14.04
    * Kontenart (POP / IMAP): IMAP
    * Postfachanbieter (z.B. GMX):France telcom
    * Eingesetzte Antivirensoftware:
    * Firewall (Betriebssystem-intern/Externe Software):


    hallo, ich habe ein wenig mit den klang und Mail Benachrichtigung experimentiert und versucht ein eigenen Mail Eingangsklang zu installieren nach den es dann doch nicht geklappt hat und ich alles wieder auf Standard gestellt habe bekomme Ueberhaubt keine eingangs Benachrichtigung oder der Standard Plop als Mail eingangs klang, wo sind die Sachen ab geblieben?

  • Guten Tag frenchmen,


    meine Empfehlung:
    Deaktiviere die TB-eigene Benachrichtigungsfunktion.
    Installiere dir das Add-on "MailboxAlert". Jetzt brauchst du nicht mehr "experimentieren", jetzt kannst du konfigurieren. Du kannst sogar für jedes Konto eigene Tönchen - oder auch keine - aus den Brüllwürfeln kommen lassen. Auch die optische Anzeige ist konfigurierbar.



    Mit freundlichen Grüßen!
    Peter


    edit: Sorry, dass ich dich oder euch intuitiv im Singular angesprochen habe. Ich habe meinen Fehler korrigiert.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    3 Mal editiert, zuletzt von Peter_Lehmann ()

  • Hallo Peter vielen dank für deinen Antwort, damit habe ich es ja versucht mit "MailboxAlert" oder besser gesagt mit rumspielt war aber nicht befriedigend wollte ein neuen klang installieren und hat leider nicht gefunzt.


    Heute morgen war allerdings der Standard Mailbenachrichtigung und der Eingangston wieder da keine Ahnung was da los war, Linux ist immer voller Überraschungen
    :thumbsup:

  • Hallo frenchmen,


    wie viele bist Du eigentlich? ;-)


    Mir ist erst jetzt aufgefallen, dass Du Ubuntu verwendest. Hast Du den TB aus den Ubuntuquellen installiert? Falls Du einen anderen verwendest, z.B. den originalen von mozilla.org, noch ein Hinweis. Zur Integration in Unity liefert Ubuntu die Erweiterung "Messaging Menu and Unity Launcher integration" mit. Diese fehlt bei mozilla.org.
    Ich bin mir über den Umfang des "Messaging" nicht sicher, weil ich keine akustische Benachrichtigung aktiviert habe. Es kann also sein, dass sich das nur auf die optischen Benachrichtigung bezieht. Vielleicht gehört aber der Klang ebenfalls dazu.


    Linux ist immer voller Überraschungen

    Das kann ich bestätigen, meistens im positiven Sinn. Manchmal gibt es aber auch unerwartete Überraschungen. Bei der 14.04. fällt mir dazu spontan das leicht veränderte Mounten oder hdparm/udev ein. Aber so bleibt man im Kopf flexibel.


    (Windows verändert sich von Version zu Version noch deutlich mehr. Entweder man traut denen mehr zu oder sie benötigen umgekehrt diesbezüglich mehr Training ;-))



    Gruß


    Susanne

  • [OT]
    Oh weh, wenn unser selig Ludwig II erfährt, dass ich euren Ludwig einfach so duze, da droht mir die Güjotien. =O
    [/OT]

  • Hallo frenchmen,


    ja, manchmal wäre es schon ganz gut, wenn die anfragenden User gleich ein paar mehr Informationen liefern würden.
    Hättest du schon geschrieben, dass du schon mit "MailboxAlert" experimentiert hast, hätte ich mir meinen Beitrag sparen können. :evil::thumbdown:


    Zu deiner Bemerkung über Linux kann ich mich nur Susannes Meinung anschließen. Bei mir jedenfalls läuft Linux perfekt (so gut, dass ich seit Jahren vollständig auf die WinDOSe verzichte) und der TB mitsamt dem o.g. Add-on unter diesem OS ebenfalls.


    Was für ein Dateiformat hast du denn für dein Wunschtönchen verwendet?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    2 Mal editiert, zuletzt von Peter_Lehmann ()

  • Hallo frenchmen,

    wie soll ich das verstehen? es gibt nur einen :D

    so: frenchman.


    Die Frage war also durchaus berechtigt. ;)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier


  • ja tut mir Leid hatte ich natürlich erwähnen sollen mein Fehler thumbdown.png bei mir läuft Linux auch perfekt und bin auch schon länger weg von Windows bis auf meine Arbeit da komme ich leider nicht herum.
    als Dateiformat habe ich es mit MP3 versucht aber wie gesagt habe es nicht hin bekommen.

  • Gerade bin ich auf der Suche: Auch hier kein Benachrichtigungs-Ton unter Ubuntu 15.04. Probe-Ton ist hörbar. Bei Mail-Eingang aber nicht. zumind. nicht, wenn ich mir ne mail schreibe als Test.
    Mailbox-Alert hat auch nicht funktioniert.
    Verwendete TB-Version: 31.6.0

  • frenchmen :


    Du schreibst, dass du es mit mp3 probiert hast.
    Wenn ich mir das GUI von "Mailbox Alert" ansehe, dann steht dort deutlich sichtbar: "Benutzerdefinierte WAV-Datei". Hast du es mal damit probiert?



    rainer.wendland :


    Bei diesem Add-on kannst (und musst ...) du genau festlegen, welcher Ton wo abgespielt werden soll. Vielleicht hast du nur noch nicht auf den richtigen Mailordner "gezielt"?
    Ich habe Ordner, wo ich bewusst nix hören will (SPAM und Ordner, wo unwichtige Mails landen sollen), wenn eine Mail auf einem meiner Konten ankommt, dann kommt die erotische Flötenstimme der Dame eines Amerikanischen OnLinedienstes, welche nebenbei für mich arbeitet ;-) und wenn eine Mail bei einem Konto meiner Frau ankommt, dann sagt mir das "ein Kerl".
    Also, das Add-on funktioniert schon.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

    Einmal editiert, zuletzt von Peter_Lehmann ()

  • [OT]
    @frenchmen

    jetzt verstehe ich nur noch Bahnhof

    Ob nun in Deutschland oder in Frankreich, an einem Bahnhof kommt man in der Regel in der jeweiligen Landessprache am besten weiter. Wenn man diese beherrscht, sollte man es nicht unbedingt in halbgarem Englisch versuchen, siehe http://dict.leo.org/ende/index…dShowSingle=on&sectHdr=on


    Nebenbei, es gibt Menschen, die haben so Chinesisch aussehende Tattoos, die angeblich etwas Positives bedeuten sollen, wie z.B. "Glück" oder ähnliches.
    Nun, manchmal haben diese Menschen tatsächlich nur dann Glück, wenn diese Zeichen rein gar nichts bedeuten, also nur Phantasiezeichen sind. Es soll nämlich schon vorgekommen sein, dass Sprachkundige beim Anblick dieser Tattoos plötzlich schmunzeln mussten.


    [/OT]

  • rainer.wendland :
    Bei diesem Add-on kannst (und musst ...) du genau festlegen, welcher Ton wo abgespielt werden soll. Vielleicht hast du nur noch nicht auf den richtigen Mailordner "gezielt"?
    Ich habe Ordner, wo ich bewusst nix hören will (SPAM und Ordner, wo unwichtige Mails landen sollen), wenn eine Mail auf einem meiner Konten ankommt, dann kommt die erotische Flötenstimme der Dame eines Amerikanischen OnLinedienstes, welche nebenbei für mich arbeitet ;-) und wenn eine Mail bei einem Konto meiner Frau ankommt, dann sagt mir das "ein Kerl".
    Also, das Add-on funktioniert schon.


    MfrG Peter


    Ich habe den gruppierten Eingangs-Ordner für alle 4 accounts ausgewählt, mitsamt Häkchen für die Unterordner. Ich probiers aber noch mal.


    Inzwischen hab ich rausgefunden, daß jetzt - vielleicht durch das Hin- und Her- Konfigurieren - der Systemklang ertönt bei eingehenden mails, jedoch nicht, wenn ich eine Testmail an mich schreibe!
    Rausgefunden hab ich es, indem ich eine Testmail an mich selbst aus dem auf dem Rechner auch installierten LinuxMint geschrieben und danach Ubuntu neu gestartet habe. Da gab / gibt es Klang und Benachrichtigung.
    Insofern eigentlich hier in Ordnung. Warum sollte es auch einen Klang geben, wenn ich die mail 2 Sekunden vorher selbst abgeschickt habe...

    Einmal editiert, zuletzt von rum () aus folgendem Grund: Quote-Tag korrigiert

  • Funktioniert denn der interne Test (Benachrichtungen >> Bearbeiten >> ...) der optischen und akustischen Benachrichtungen?
    Zu deinen gruppierten Ordnern und dem Zusammenspiel mit Mailbox Alert kann ich nichts sagen. Kenne ich nicht - brauche ich nicht ... . Vielleicht testest du es auch erst einmal mit den "normalen" Ordnern.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ob nun in Deutschland oder in Frankreich, an einem Bahnhof kommt man in der Regel in der jeweiligen Landessprache am besten weiter. Wenn man diese beherrscht, sollte man es nicht unbedingt in halbgarem Englisch versuchen, siehe dict.leo.org/ende/index_de.htm…dShowSingle=on&sectHdr=on


    Nebenbei, es gibt Menschen, die haben so Chinesisch aussehende Tattoos, die angeblich etwas Positives bedeuten sollen, wie z.B. "Glück" oder ähnliches.
    Nun, manchmal haben diese Menschen tatsächlich nur dann Glück, wenn diese Zeichen rein gar nichts bedeuten, also nur Phantasiezeichen sind. Es soll nämlich schon vorgekommen sein, dass Sprachkundige beim Anblick dieser Tattoos plötzlich schmunzeln mussten.

    u bist ja scheinbar ein ganz schlauer Zeitgenosse.

  • Komisch, hab gerade den Rechner gestartet, es waren 2 mails im Posteingang, und es gab keinen Klang und keine Benachrichtigung.


    Was ist anders als beim letzten - funktionierenden - Mal? Ach ja, ich hab inzwischen Mailbox Alert neu aktiviert. Vielleicht beißt sich das noch mit den anderen Einstellungen?


    Also wenn ich Mailbox Alert verwende, was stelle ich dann in den TB ein? Laß ich die Häkchen bei "Eine Benachrichtigung anzeigen" und "Einen Klang abspielen" weg, oder müssen die drin bleiben?

  • Laß ich die Häkchen bei "Eine Benachrichtigung anzeigen" und "Einen Klang abspielen" weg, oder müssen die drin bleiben?

    Beide Haken sind bei mir entfernt.
    (Ich kann mich daran erinnern, dass sonst zwei Benachrichtigungen kamen.)
    Im TB habe ich unter "Extras" noch die Option, "Akustische Hinweise ... MailboxAlert deaktivieren". Nicht dass du da zufallig geklickt hast ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hab etliche Male hin- und her-probiert; Mailbox Alert funktioniert hier gar nicht, die TB-Einstellungen funktionieren. Mit der oben erwähnten Einschränkung für Testmails an die eigene Adresse. Die werden nur per Klang gemeldet, wenn sie von woanders her gesendet wurden (anderes Betriebssystem auf dem Rechner).