Beiträge nachträglich editieren

  • Hallo zusammen,


    durch die Umstellung der Forensoftware hat sich anscheinend das Verhalten beim nachträglichen Editieren von Beiträgen geändert. Ich erhalte nur ein leeres Fenster ohne den zu bearbeitenden Inhalt darin. Ich müsste den bisherigen Text also zunächst manuell kopieren und einfügen.


    Ist das normal oder sind mir nur die Tomaten im Weg?


    Gruß


    Susanne

  • Hallo Susanne,


    sobald du einen Thread öffnest, erscheint unten automatisch ein leeres Beitragsfeld, in das du einen neuen Text hineinschreiben kannst. Wenn du auf "Bearbeiten" gehst, ist dieses leere Textfeld dann ebenfalls vorhanden. Eigentlich müsste darüber aber der zu bearbeitende Beitrag vorhanden und korrigierbar sein.

  • Hallo graba,


    ich sehe den zu bearbeitenden Beitrag nicht. Hab' es inzwischen mit Firefox und Vivaldi ausprobiert und dabei Ad-Blocker und Co. deaktiviert. Die Textfelder sind leer.


    Gruß


    Susanne

  • Hallo Susi,


    Du musst nach dem Klick auf Bearbeiten noch auf Beitrag bearbeiten klicken (schreibe das nur, weil ich im schnellen Arbeiten das am Anfang einfach übersehen und mich auch gewundert habe). Danach erscheint zwischen Beitrag und dem leeren Feld, der zu bearbeitende Beitrag.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Du musst nach dem Klick auf Bearbeiten noch auf Beitrag bearbeiten klicken

    Ja, das war mir bereits aufgefallen. Ansonsten wäre ich ja auch nicht zum leeren Textfeld gekommen. Siehe auch hier Test zum nachträglichen Editieren

    Ich erhalte keinen editierten Beitrag sondern eine neue Revision des alten. Entweder in meinem Account ist etwas anders eingestellt oder die Tomaten sind so groß, dass sie eigentlich schon nicht mehr ins Haus passen.


    graba , kannst Du das Setup überprüfen? Ansonsten warte ich halt, bis Thunder mal reinschaut. Ist ja nicht dringend.

  • Hallo, guten Morgen!

    Ist das normal oder sind mir nur die Tomaten im Weg?

    Wie graba und ich schon feststellen mussten, ist der Redactor scheinbar empfindlich für Sicherheits-Tools, die man so im Webbrowser betreibt. Und wie wir lernen mussten, hilft auch der abgesicherte Modus nicht, um das Problem zu beheben. Von daher würde ich mir gerne ansehen, wie das ganze bei SusiTux im Browser aussieht und was da tatsächlich noch an Quellcode im Browser ankommt.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Frisches Profil im Firefox, keinerlei Scriptblocker installiert. Sieht beim Editieren von #6 so aus:



    Der Quellocode der Seite im Browser ist zu lang. Ich schau mal, ob ich den auf zwei Postings aufteilen kann.

  • Ich lade den Quellcode besser als Anhang hoch.

    Dateien

    • Quellcode.txt

      (151,75 kB, 62 Mal heruntergeladen, zuletzt: )
  • Ich habe es jetzt gerade auch in einer Windows VM getestet. Keine Veränderung, das Fenster bleibt leer.

  • Ich habe kann gerade nicht länger danach schauen, da keine Zeit...


    Mit dem puren Quellcode kann ich aber nur bedingt was anfangen. Es wäre für mich deutlich leichter, wenn ich selbst bei Dir in den Browser rein schauen und per "Untersuchen" schauen könnte, was passiert.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Tut mir leid. Die Option einer Remote Session kann ich nicht bieten.

    Ich habe mir jetzt aber zum Test diesen zweiten Account "SusiTest" angelegt. Ich versuche gleich mal, diesen Beitrag zu editieren.


    Nachtrag: Damit klappt es. Das deutet m.E. darauf hin, dass das Problem im Konto SusiTux steckt. SusiTest darf dann bitte wieder gelöscht werden.

  • Hallo graba,


    den Hinweis verstehe ich nun nicht so ganz. Thunder hat das Konto ist doch längst gelöscht. Es war übrigens durchaus Absicht, dass ich das Konto nicht selbst gelöscht habe - nämlich für den Fall, dass es vielleicht zum Vergleich benötigen würde.

  • dass es vielleicht zum Vergleich benötigen würde

    Ich würde glatt behaupten, dass es keine relevanten Unterschiede der beiden Benutzerkonten geben konnte, die die Anzeige im Editor derart kaputt hätte machen können. Mir ist es ein Rätsel warum ein Account bei Dir geht und der andere nicht.


    Wie schaut es denn damit aus?

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Ich würde glatt behaupten, dass es keine relevanten Unterschiede der beiden Benutzerkonten geben konnte, die die Anzeige im Editor derart kaputt hätte machen können.

    Das ist schon eine komische Sache. Irgendeinen Unterschied muss es aber wohl geben. Ich habe inzwischen mit drei verschiedenen Browsers von zwei Rechnern aus getestet:


    Firefox 52.0.2. 64-bit unter Linux

    Firefox 52.0.2. ESR 32-bit unter Windows

    Vivaldi 1.8.770.5064-bit unter Linux


    Alle drei zeigen dasselbe Phänomen. Den Test mit dem Firefox unter Linux habe ich zusätzlich mit einem ganz frischen Profil durchgeführt, ohne eine Erweiterung installiert zu haben. Der Wert für dom.storage.enabled steht standardmäßig auf true. Das habe ich gerade eben nochmals kontrolliert.


    Mit dem Testkonto hier im Forum funktionierte es, sowohl mit dem frischen Firefox-Testprofil als auch mit meinem normalen Profil. Den Vivaldi hatte ich deshalb nicht mehr getestet.


    Die Indizien sprechen sehr dafür das die Ursache mit meinem Konto zusammenhängt. Sehr schlimm ist das übrigens nicht. Es besteht kein Grund zur Eile. So muss ich mir meine Beiträge vor dem Absenden halt noch einmal durchlesen und ggf. korrigieren. Das schadet mir vielleicht eh nicht. :mrgreen: