Thunderbird keine Formatierung (plaintext) beim Versand aus anderer Anwendung

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Programm + Version: 52.0.1
    • Betriebssystem + Version: WIN10
    • Kontenart (POP / IMAP): POP & IMAP
    • Postfachanbieter (z.B. GMX): eigene Domain
    • Eingesetzte Antivirensoftware: AntiVir
    • Firewall (Betriebssystem-intern/Externe Software): WIN


    Hier können Sie Ihren Text schreiben:


    Hallo,

    wir arbeiten mit Lexware. Aus dieser Anwendung kann man direkt EMails an Kunden senden.
    In der Anwendung (Lexware) kann man über "EMail senden an" diese Mail schreiben. Hierfür öffnet sich dann ein kleines Mailfenster (nicht Thunderbird sondern von Lexware) in dem die Mail verfasst werden kann. Beim Klick auf "OK/senden" wird die Mail an Thunderbird übergeben und via Thunderbird verschickt. Diese befindet sich dann auch im "Gesendet-Ordner".

    Seit dem Update auf Thunderbird 52 erfolgt leider keine Formatierung der Textes mehr. Voreingestellte Signaturen und geschriebener Text werden als plaintext ohne Zeilenumbruch oder sonstiger Formatierung verschickt.

    Alle Einstellungen im Thunderbird wurden bereits getestet (Verfassen > HTML ....) = ohne Erfolg.


    Hat jemand eine Idee wie dies behoben werden kann??


    Grüße


    TWilli



    Mail aus Lexware versenden:


    Plaintext nach dem Versand:


    Nachrichten-Quelltext:

    Code
    1. Thunderbird/52.0.1
    2. MIME-Version: 1.0
    3. Content-Type: text/html; charset=UTF-8
    4. Content-Transfer-Encoding: 8bit
  • Hallo TWilli,


    da hilft im Moment nur ein Downgrade auf 45.8 und deaktivieren der automatischen Updates.

    Habe gleiches Problem.


    Von Lexware erhält man im Premiumsupport nur die überhebliche Antwort "nicht unser Problem"


    Gruß

    Andreas

  • Vielen Dank.


    Ja das stimmt leider! Lexware hat kein Interesse etwas zu ändern da ansonsten wieder andere Anwendungen (Mailprogramme) nicht richtig funktionieren und Thunderbird sagt das ist nun in der neuen Version eben so und soll auch nicht mehr geändert werden.

    Falls es jemand interessiert: https://bugzilla.mozilla.org/show_bug.cgi?id=1095629


    Also downgrade auf TB 45 und sich schon mal überlegen mit welchem Mailprogramm in Zukunft gearbeitet werden soll.


    Grüße

  • Hallo TWilli,


    Also downgrade auf TB 45 und sich schon mal überlegen mit welchem Mailprogramm in Zukunft gearbeitet werden soll.


    vielleicht alternativ mal überlegen, sich von Lexware zu verabschieden oder denen als Kunde mal ordentlich in den Allerwertesten zu treten.


    Gruß

    Feuervogel

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • zumindest wird für den genannten Bug "RESOLVED FIXED in Thunderbird 53.0" angezeigt.

    So ist es. Und ganz nebenbei, bevor hier voreilig Tritte verpasst werden: Mit Lexware hat der o.g. Bug überhaupt nichts zu tun.

  • Hallo,


    ich habe das gleiche Problem. Seit dem Update erfolgt kein Zeilenumbruch mehr beim versenden von Mails von einem Palm. Das war bisher komfortabel, im TB-Profil habe ich wegen des alten Palm festgelegt, nur als Reintext zu senden. Gibt es eine Hoffnung, dass das wieder gehen wird?


    Grüße

    A. Fischer

    - - - - - - - - - - -

    TB 52.1.1

    Betriebssystem + Version: WIN7 32Bit

    Kontenart (POP / IMAP): POP

    Postfachanbieter (z.B. GMX): GMX

    Palm III, Palm-Desktop 3.0

  • Hallo,


    nach dem Update auf 52.2.0 geht es bei mir wieder :-)


    Grüße

    A. Fischer