Anmeldung mit Gmail nicht mehr möglich seit Umstellung auf neuen Login

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.0.1
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAp
    • Postfach-Anbieter (z.B. GMX): Gmail
    • Eingesetzte Antiviren-Software: WindowsDefender
    • Firewall (Betriebssystem-intern/Externe Software): Betriebssystem intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo,


    habe gestern auf Zwei-Faktor Authentifizierung bei Google umgestellt.


    Danach musste ich mich natürlich auch neu in Gmail anmelden.


    Das Popup geht auf, ich kann auch meine Email eingeben... aber der Button weiter reagiert nicht.


    Was ich schon probiert habe:


    - Zwei Faktor Authentifizierung ausgeschaltet

    - zugriff für weniger sichere Apps in Gmail aktiviert

    - Konto gelöscht und komplett neu eingerichtet

    - Thunderbird deinstalliert und wieder installiert

    - an einem anderen Rechner probiert


    überall das selbe.


    Ich denke es hängt mit der neuen Anmeldeseite von Gmail zusammen und ist ein Softwareproblem in Thunderbird.


    Hat jemand vielleicht eine Lösung oder eine alternative Möglichkeit (nicht POP-Abruf), da ich nämlich in der Zwischenzeit die, ich drücks mal schonend aus, die weniger gute MAIL-APP von Windows verwenden muss. (Da funktioniert die Authentifizierung normal und Zweifaktor ohne Probleme)


    VG Hans

  • Hallo,


    die Datenkrake sieht TB als unsicheres Programm an und man muss es erst im Webmailer wieder freigeben. Wie das genau geht entzieht sich meiner Kenntnis.


    Wenn das nichts hilft (oder TB schon freigegeben ist) lösche das Datenkrakenpasswort aus TB und versuche nochmal Mails abzurufen. TB fragt dann nach dem Passwort und es wird ein zweites Fenster geöffnet, wo Du irgendetwas (ich habe vergessen was das war) eingeben musst.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • wie schon geschrieben


    -unsicherere Apps sind erlaubt

    -das Verfizierungsfenster öffnet sich, aber der Button weiter lässt sich nicht klicken...


    habs jetzt mal mit einem anderen Googlekonto probiert, das gleiche.


    Ich denke da muss ein Fehler im Thunderbird vorliegen, da es ja an einem "frischen PC" auf dem Thunderbird noch nie installiert war, auch nicht funktioniert.


    man muss noch anmerken, dass es schon komisch ist, dass Google das Anmeldefenster geändert hat und es jetzt auftritt.

  • Hallo,


    teste das noch mal im abgesicherten Modus. Irgendwo im Forum hatten wir das Thema auch schon mal. Suchm al danach, vielleicht wurde eine Lösung gefunden.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Abgesicherter Modus funktioniert auch nicht,


    Eine Lösung im Forum die ich gefunden habe war, dass die unsicheren Apps nicht zugelassen waren in den Gmaileinstellungen.


    Diese funktion ist aber bei mir aktiviert, das Authentifizierungsfenster öffnet ja... nur weiter lässt sich nicht klicken.


    Keine Ideen, bzw jemand der das mal mit einem Gmailkonto testen kann?

  • Hallo,


    leider habe ich keine weitere Idee, auch weil ich die Datenkrake weitestgehend meide.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Trotzdem danke,


    ich denke aber das ich nicht der einzige mit dem Problem bin.


    Daher hoffe ich auf einen schnellen Patch oder so.


    Freundliche Grüße

  • Also anscheinend bin ich nicht der einzige... Aber hier die Lösung


    1. Diese Datei laden..


    thunderbird-55.0a1.en-US.win64.installer.exe


    (alternativ unter dieser Adresse

    https://ftp.mozilla.org/pub/th…28-03-03-27-comm-central/

    den passenden Installer raussuchen



    2. installieren (Installationsdatei als Administrator ausführen)


    3. Daily öffnen


    4. EMail anlegen


    5. Im sich öffnenden Fenster autenthifizieren


    6. Daily schließen


    7. Thunderbird öffnen


    8. evtl Gmailaccount neu anlegen (wenn nicht gelöscht ist dieser aber noch vorhanden)


    9. freuen ;-)


    Denke der Fehler wird aber in der nächsten Version sowieso behoben... Dieser Workaround also für die ungeduldigen wie mich ;-)


    Schönen Abend noch

  • Man soll sie ja auch nicht benutzen..


    Nur öffnen.. Konto einrichten bzw wenn es schon eingerichtet ist, autenthifizieren


    danach gleich wieder schliessen und Thunderbird nutzen


    Danach kann es auch sofort wieder deinstalliert werden.


    Aber du hast natürlich Recht... 100%ige SIcherheit gibts nicht.


    An meinen beiden PCs ging jedenfalls nix verloren.