Weiterleitung mit Datum englisch

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.1.0
    • Betriebssystem + Version: Win 10 Home
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Chello.at
    • Eingesetzte Antiviren-Software: avast
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:

    Beim Erstellen von Mails ist die Datumschreibweise ok: Wochentage und Monat sind in deutsch,

    Beim Weiterleiten jedoch plötzlich Wochentag und Monat in englisch.

    Warum??

  • Hallo PeterMeidling,


    hast Du mal im abgesicherten Modus getestet.


    Ursächlich können Erweiterungen wie ConfigDate sein.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Ich habe keine Plug-Ins oder Erweiterungen installiert außer Signature Switch und das schon seit Jahren.


    Viele Grüße aus Wien


    Peter

  • Und trotzdem hast Du im abgesicherten Modus getestet und bist zu welchem Ergebnis gekommen?


    Gruß

    slengfe


    PS: Du glaubst gar nicht wie oft wir hier "schon seit Jahren" hören.

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Danke vorerst für die Hilfe, aber auch im abgesicherten Modus ist es unverändert:


    Code
    1. -------- Weitergeleitete Nachricht --------
    2. Test
    3. Betreff: Tue, 16 May 2017 18:15:44 +0200
    4. Von: Peter / privat <[email='xyz@chello.at'][/email]>
  • Hallo,


    in dem Falle rate ich zum Test in umgekehrtem Lösungsansatz. Installiere doch mal die oben genannte Erweiterung. Ich weiß, eigentlich blöd, eine Erweiterung zu installieren, für etwas was vorher ohne ging. Aber wenn's hilft... Leider weiß ich gerade keine andere Lösung.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,

    aber auch im abgesicherten Modus ist es unverändert:

    Ich beobachte ebenfalls die englische Datumsangabe beim Weiterleiten, und zwar in den Versionen 52.1.1, 53.0b2 und 55.0a1, im normalen wie auch im abgesicherten Modus und in unterschiedlichen Profilen.

    Hier ein Beispiel für die französische Version von 52.1.1 im abgesicherten Modus:




    Es könnte sich also um einen Bug handeln, ich habe allerdings keinen zutreffenden Bugbericht gefunden.


    Gruß


  • Ich kann das Problem auch bestätigen. Im Betriebssystem ist alles korrekt auf Deutsch eingestellt, Add-ons sind (testweise) keine daran beteiligt und auch andere Profile ändern daran nichts.


    Könnt Ihr eingrenzen zwischen welchen Versionen das Problem entstanden ist?

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Zu meiner Schande muß ich gestehen, dass mir dieser Schönheitsfehler früher nicht aufgefallen ist!


    In meinem Archiv fand ich am 5.9.2014 die "letzte" weitergeleitete Nachricht mit diesem Aussehen:


    -----Ursprüngliche Nachricht-----

    Von: content@holidaycheck.de

    An: xxxxxx@chello.at

    Gesendet: Freitag, 05. September 2014 12:34

    Betreff: Danke für Ihre Hotelbewertung bei HolidayCheck


    Seit 22.9.2014 dann die geänderte Version:


    -------- Weitergeleitete Nachricht --------

    Betreff: Re: Colon Hydro Wien

    Datum: Mon, 22 Sep 2014 15:35:31 +0200

    Von: xxxxxxxxxxx

    An: xxxxxxx <xxxxxxx@chello.at>


    Also vermute (!) ich, dass dazwischen ein Update war zu irgendeiner neuen Version.


    Viele Dank nochmals für Eure Bemühungen!


    Peter


    Edit: U. a. aus Datenschutzgründen habe ich die E-Mail-Adressen + Namen anonymisiert. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Schau mal bei den von Dir erwähnten Nachrichten im Quelltext (Strg + U), nach dem User-Agent:. Da müsste die Thunderbird-Version drin stehen.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • So, nun sitze ich mal am Rechner und kann das Verhalten beim Weiterleiten trotz ConfigDate ebenfalls bestätigen. Scheint wirklich ein Bug zu sein.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Code
    1. Date: Mon, 22 Sep 2014 16:24:49 +0200
    2. From: xxxxxx <xyz@chello.at>
    3. User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Thunderbird/31.1.1

    Viele Grüße den "Wissenden"


    Peter

    Einmal editiert, zuletzt von graba () aus folgendem Grund: persönl. Daten anonymisiert

  • Gib bitte mal beide Versionen an (also die gerade noch funktionierende und die nicht mehr funktionierende damals).

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Da kann ich leider nicht weiterhelfen, die älteren Mails stammen aus Outlook Expess, offensichtlich bin ich kurz vor dem 22.9.2014 auf TB umgestiegen:

    Sorry


    Peter


    Edit: U. a. aus Datenschutzgründen habe ich die persönlichen Angaben anonymisiert. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Ich habe mir gerade mal wieder "Change Quote and Reply Format" von Kaosmos angesehen. Dieses Add-on ändert leider auch nichts an dem englischen Datum beim Weiterleiten.


    Man könnte aber "SmartTemplate4" benutzen. Dieses Add-on bietet allerdings wahnsinnig viele Optionen und Möglichkeiten, was einen quasi erschlagen kann.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Vielen Dank Euch allen bei der Suche nach einer Lösung!

    Fazit:

    Es ist ein Bug/Schönheitsfehler

    Er besteht schon lange, zumindest seit TB 31.1.


    Aber ist es sinnvoll, hier noch viel Zeit und Gehirnschmalz hineinzustecken?

    Bitte an einen Kenner/Könner, einen Fehlerbericht an die Entwickler zu erstellen, damit sollten wir dieses Thema beenden?


    Viele Grüße


    Peter

  • Hallo PeterMeidling,


    Bitte an einen Kenner/Könner, einen Fehlerbericht an die Entwickler zu erstellen, damit sollten wir dieses Thema beenden?


    wer kann das jetzt besser, als Du selbst am angegebenen Ort: Bugzilla. Verkehrssprache ist Englisch.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ja, das ist das Problem:

    Mein Englisch reicht nicht aus, einen Fehlerbericht an die Entwickler in den USA zu formulieren.

    Daher ja auch die Bitte, dass es ein Könner machen möge.


    Viele Grüße


    Peter