Mails abrufen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.2.1
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): auch GMAIL
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo zusammen,

    ich habe mehrere Geschäftskonten und ein privates gmail-Konto, die von TB regelmäßig

    abgerufen werden.

    Bei gmail gibt es keine Probleme, nur bei den Geschäftkonten tritt folgender Effekt aus:


    Wenn eine Mail vorhanden ist, wird der Kontenname blau. Ich drücke dann "abrufen" und

    der Kontenname wird wieder schwarz, also nichts vorhanden.

    Kurze Zeit später wirds wieder blau und ich drücke wieder "abrufen" und die Mail

    kommt dann und der Posteingang wird blau.


    Habe ich vielleicht etwas falsch eingestellt?

    Für mein Verständnis wäre es doch besser, wenn TB die Mails direkt abrufen und anzeigen

    würde, anstatt eine Mail nur zu signalisieren und ich jedesmal wieder "abrufen" drücken muss.

    Komischerweise tritt der Effekt auch nur bei den Geschäftkonten auf, beim privaten

    gmail-Konto funktionierts, wie es soll.


    Vielen Dank im Voraus.

    RonnyF

    Einmal editiert, zuletzt von graba () aus folgendem Grund: rote Schriftfarbe entfernt

  • Hallo,


    also bei meinen POP-Konten wird der Posteingang blau, wenn beim vorherigen (!) Abruf neue Mails dabei waren, dann schaue ich in den Posteingang und lese die Mail(s).

    Rufe ich aber neu ab, dann sind die beim vorigen Abruf noch als neu übertragenen Mails aber nicht mehr neu und der blaue Ordner wird schwarz.


    Ich glaube fast, du verwechselst neu mit ungelesen. Wenn der Ordername blau ist, dann enthält er bereits E-Mails, die in dem Moment sowohl ungelesen als auch neu sind - und wenn du dann erneut abrufst, sind die beim vorigen Abruf noch neuen Mails ja nicht mehr neu, sondern nur noch ungelesen.


    MfG

    Drachen

  • Hallo Drachen,


    vielleicht habe ich mich etwas unklar ausgedrückt . . .


    Ich habe mir selbst gerade nochmal eine Test-Mail geschickt.

    Der Konto-Name wird dann blau, d.h. eine neue Mail ist da.

    Der Posteingang wird aber nicht blau und es ist dort auch keine neue Mail.

    Erst wenn ich dann auf "abrufen" drücke, wird die neue Mail in den Posteingang

    geladen und Konto-Name und Posteingang sind blau.


    Meine Frage war, warum zeigt mir TB nur das Vorhandensein einer neue Mail an,

    lädt sie aber nicht selbstständig in den Posteingang, sondern erst nach Aufforderung?


    mfG

    RonnyF

  • Hallo,

    Ich habe mir selbst gerade nochmal eine Test-Mail geschickt.

    Der Konto-Name wird dann blau, d.h. eine neue Mail ist da.

    Der Posteingang wird aber nicht blau und es ist dort auch keine neue Mail.

    Erst wenn ich dann auf "abrufen" drücke, wird die neue Mail in den Posteingang

    geladen und Konto-Name und Posteingang sind blau.

    Genau das passiert, wenn du in den Server-Einstellungen des betreffenden Kontos den Haken entfernst vor "Neue Nachrichten automatisch herunterladen".



    Wenn jetzt eine neue Mail für dieses Konto auf dem Server angekommen ist, ändert sich die Farbe des Kontennamens in blau. Der Posteingang dieses Kontos ist davon unberührt, da die neue Mail noch nicht herunter geladen wurde:



    Sobald du über den Button "Abrufen" neue Mails für dieses Konto herunter lädst, wird auch der Posteingang blau eingefärbt und die Zahl der neuen bzw. ungelesenen Mails in Klammern angezeigt:



    Gruß