IMAP Ordner von der Synchronisation ausschließen

  • Hallo,


    ich habe eine allgemeine Frage - kann ich bei IMAP Konten bestimmte Ordner von der Synchronisation ausschließen?


    Bis jetzt habe ich meine Mails über POP abgerufen, und im Thunderbird nur die wichtigeren Mails behalten, die anderen sofort gelöscht. Die Mails beim Mailanbieter (Yahoo) hingegen habe ich nicht gelöscht - das ist sozusagen mein Archiv.

    Das System würde ich gerne beibehalten und dachte, beim Mailanbieter einen Ordner für Archivmails anzulegen, der dann nicht mit Thunderbird synchronisiert wird. Scheint aber nicht zu klappen...


    Danke!



  • Hallo pcuser1 und willkommen im Thunderbird-Forum,


    ja, kannst Du, indem Du den Ordner de-abonnierst. Rechtsklick->Eigenschaften->und dann musst Du gucken wie es heißt, sollte aber selbsterklärend sein.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo Mapenzi,


    ja, Du hast natürlich recht. Sorry, ich widerufe und behaupte das Gegenteil...


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Leider funktioniert es nicht ;((

    Ich habe die Einstellung gefunden unter imap-Konto -> Rechtsklick->abonnieren und da die Ordner Archive und Alte Mails deaktiviert und trotzdem werden sie munter mit yahoo synchronisiert :wall:



  • Hallo,


    ist der Haken nach einem Neustart wieder gesetzt? Starte im abgesicherten Modus und de-abonniere den Ordner dann nochmals.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Nein, der Haken wird nach dem Neustart nicht verändert. Auch wenn ich auf Aktualisieren klicke, bleibt es wie gehabt.


    Habe jetzt auch den abgesicherten Modus ausprobiert. Aller Ordner werden weiterhin synchronisiert, egal wie die Haken gesetzt sind. :(


    Bei Yahoo selber muss ich doch nichts einstellen, oder?

  • Hallo,


    gerade getestet. Der de-abonnierte Ordner verschwindet bei mir umgehend aus der Ordnerliste, wenn ich das Häkchen entferne. Da scheint ein tieferliegendes Problem die Ursache zu sein. Ich fürchte es hilft nur, ein neues Profil zu erstellen.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • ich hätte da noch ein anderes Problem...die Synchronisation bringe ich auch nicht weg, diese Option Abo entfernen finde ich bei mir überhaupt nicht.

    ich habe eine ALIAS Mail bei Strato gehabt.

    Habe dann dieses gelöscht, da ein Mitarbeiter mir geraten hat, ich solle doch ein eigenständiges Konto einrichten.

    Nun hat Thunderbird meine ganzen Postfächer gelöscht und die Mails kann ich nicht mehr einsehen. Auf einen anderen Rechner habe ich diese noch gefunden und gesichert, sobald ich diese aber zurückkopiere, synchronisiert sich Thunderbird und die Mails sind wieder weg. Es handelt sich um das gleiche Postfach und um das gleiche Profil.

    Den Haken für die Synchronistation habe ich herausgenommen, es nützt nichts.

    Ich habe nun mit import versucht dies hinzubekommen, leider geht dies auch nicht. Ich falle von einem Problem ins andere. Der Server von Strato scheint die Postfächer irgendwo zu speichern und wieder zu überspielen. Ich meine damit die neuen die ich angelegt habe. Sobald Thunerbird sich im Internet einwählt sich meine alten Postfächer wieder überspielt.

    Ich kann mir dies nicht mehr erklären. Wie bekomme ich den meine alten Mails mit den Postfächern wieder auf meine Mailadresse zurück. Die Dateien sind noch gesichert. Ein Kopieren bringt jedoch nichts.

    Danke


    Edit: Auf obigen Beitrag bitte hier Importieren in diesen Ordner ist nicht möglich: Vermutlich handelt es sich um ein IMAP-Konto oder eine Newsgruppe. antworten.

    graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Hallo hansra : Bitte erstelle dein eigenes Thema, liefere dort die nicht umsonst angefragten Informationen. Auch wenn die Symptome zumindest teilweise ähnlich sind, hast du offenbar ein ganz anderes Problem. Zwei völlig verschiedene Probleme und Ursachen im gleichen Thread zu bearbeiten, kann nur zu Irritationen führen. Danke für dein Verständnis.



    Hallo @psuser1: Nur zur Sicherheit: du hast den abgesicherten Start des Thunderbirds probiert und nicht den abgesicherten Start von WIndows?


    MfG

    Drachen

  • vielen Dank

    leider finde ich den Button neues Thema nicht....

    ist wohl nicht so einfach.

    Abgesicherter Modus -leider auch nicht gefunden, ist mir völlig neu.

    Thunderbird könnte man wohl auch einfacher machen, mit den Konten sichern finde ich total umständlich