Beim Verfassen einer Mail erscheint Mailadresse doppelt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.9.1
    • Betriebssystem + Version: WIN 10, 1803
    • Kontenart (POP / IMAP): IMAP
    • Postfachanbieter (z.B. GMX): GMX
    • Sync-Add-on für Online-Adressbuch?: nein
    • Eingesetzte Antivirensoftware: ESET
    • Firewall (Betriebssystem-intern/Externe Software): ESET


    Hallo, Experten, ich kann seit einiger Zeit keine mails mehr versenden - in VON: steht neben meinem Namen auch zweimal meine Mailadresse. Habe alle Adresseinträge kontrolliert - kann nirgendwo doppelte Einträge finden - was ist passiert?

    Habe das Problem auf meinem PC und auf meinem LT,

    hoffe Ihr könnt mir helfen,

    freundliche Grüße,

    guenhol

    Senior-User

  • Hallo, hat leider nichts gebracht, Im Absender Von: steht immer noch zweimal die gleiche mailadresse drin,

    Senior-User

  • Ich glaube, ich weiß jetzt was du meinst. Bei mir ist das ähnlich und deshalb habe ich mal einen Screenshot davon gemacht.

    Meine Absender-Adresse wird ein zweites Mal in Kursiv-Schrift und ausgegraut angezeigt. Mir entgeht jetzt zwar der Sinn dieser doppelten Angabe, aber wenn es bei dir wie bei mir aussieht, dann glaube ich, dass das kein Grund zur Besorgnis ist:



  • Hallo Mapenzi,


    das kann schon einen Sinn ergeben. Diese Zeile bildet folgenden Inhalt aus den Einstellungen des jeweiligen Kontos ab (entsprechend den Konto-Einstellungen [Konto-Name]):


    Ihr Name <E-Mail-Adresse> Konten-Bezeichnung





    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ihr Name <E-Mail-Adresse> Konten-Bezeichnung

    Danke, Feuerdrache! Jetzt hab ich's, ist mir vorher nie aufgefallen.

    TB trägt beim Anlegen eines Kontos standardmäßig die E-mailadresse als Kontenname ein, es sei denn man ändert den Kontennamen manuell. Und der Kontenname wird in Kursivschrift zusätzlich hinter der E-Mailadresse in der "Von" Zeile angezeigt.

  • Hallo, aus den vorstehenden Antworten kann ich keinen Grund für diesen technischen Fehler erkennen - denn das es ein Fehler ist, dürfte klar sein!

    Wo im Profil stehen den die Kontodaten? Da müsste doch ein Hinweis auf den doppelten Eintrag zu finden sein?

    Mein eingangs geschildertes Problem ist jedoch noch größer: beim Verfassen einer mail wird in "An" auch die Mailadresse wieder doppelt eingetragen und "Senden" kann nicht ausgelöst werden.

    Das ist aber noch nicht alles: beim anlegen eines neuen Kontaktes kann nicht gespeichert werden (der Button läßt sich nicht betätigen).

    Da muss doch was faul sein - die Probleme treten sowohl beim PC als auch beim Laptop auf - kann nicht genau sagen ab wann - hab ein ungutes Gefühl ob das wohl mit dem letzten Update von WIN 10 auf die Version 1803 zusammenhängen könnte?

    Eigentlich müsste man doch im Profil die ganzen Kontaktdaten einsehen können? aber wie?

    hoffnungsvolle Grüße,

    guenhol

    Senior-User

  • Hallo guenhol,


    stelle doch mal einen Bildschirmausdruck von Deinem Verfassenfenster ein.


    Anonymisiere die doppelte E-Mail-Adresse so weit als möglich, aber dennoch nur so, dass deutlich erkennbar zu sehen ist, worin Dein Problem besteht.


    Manchmal sagt ein Bild mehr als tausend Worte.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,

    das Bild hat mein Bruder mir gerade geschickt! In "Von" steht die mailadresse zweimal drin, in "An" jedoch nur einmal - aber: links oben der Senden-Button ist nicht aktiv! Wenn jedoch die Leerstelle zwischen dem letzten "n" meines Namens und dem "<" entfernt wird - wird der Senden-Button aktiv und die mail kann gesendet werden - wie kann das sein ?

    Senior-User

  • Hallo guenhol,


    das Bild sieht völlig normal aus. So sieht es bei mir aus:




    Das Leerzeichen vor dem < ist völlig in Ordnung. Ebenso die weiteren Angaben. Siehe meinen Beitrag #5 weiter oben.


    Der inaktive Senden-Schalter sollte aber nicht sein. Du solltest allerdings in dem eingestellten Bild nachträglich die E-Mail-Adressen anonymisieren.


    Meine Vermutung tendiert dahin, dass da eventuell eine Erweiterung (= Add-on) Dir dazwischenfunkt. Der Senden-Schalter muss aktiv sein.

    Nutzt Du denn irgendwelche Add-ons und wenn ja, welche?


    Führe mal einen Neustart des Thunderbird über [Hilfe]-[Mit deaktivierten Add-ons neu starten...] durch.

    Ist dann nach dem Neustart des Thunderbird beim Öffnen eines Verfassen-Fensters der Senden-Schalter noch immer inaktiv?


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

    Einmal editiert, zuletzt von Feuerdrache ()

  • Hallo, Feuerdrache,

    habe alle "Erweiterungen" gelöscht (und im Profilordner kontrolliert!) und nach und nach die Erweiterungen wieder installiert. Dabei hat eine (alte) Erweiterung wieder zum Fehler geführt - die natürlich rausgeworfen. Bei der Installation der Erweiterungen waren auch einige dabei die nicht mehr mit der aktuellen Version kompatibel waren - scheibar beim Update von TB nicht erkannt worden!

    Danke für die Hilfe,

    mit freundlichen Grüßen,

    guenhol :ziehtdenhut:

    Senior-User

  • Ist es ein Geheimnis, welche Erweiterung das Problem verursacht hat?

    scheibar beim Update von TB nicht erkannt worden!

    Bis Thunderbird 52.* wurde eine ganze Zeit lang relativ großzügig die Kompatibilität seitens des Add-on-Systems immer weiter freigegeben, auch wenn der Autor dies eigentlich gar nicht explizit bestätigt hat. Erst bei bekannten Problemen wurde über das System die jeweilige Erweiterung dann gesperrt. Mit Thunderbird 60 ist dies zumindest eine Zeit lang wieder anders, da sich grundlegende Techniken im Hintergrund verändert haben, sodass jeder Autor erstmal selbst testen soll/muss und entsprechend die Freigabe erteilen muss.

  • Hallo Thunder,

    ich glaube das hieß Display Foto oder so ähnlich (das war bei meinem Bruder . bei mir ist das schon lange gelöscht)

    guenhol

    Senior-User