Welche Versionen kann ich installieren?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:52.9.1
    • Lightning-Version:5.4.9.1
    • Betriebssystem + Version:Win 10 Enterprise 1803
    • Eingesetzte Antivirensoftware:AVAST free
    • Firewall (Betriebssystem-intern/Externe Software):intern


    Hallo zusammen,

    ich bin immer gern auf dem aktuellen Stand, was meine eingesetzte Software betrifft. Nun habe ich eben entdeckt, dass es schon eine TB Version 60 gibt. Allerdings finde ich keine Lightning-Version für diese TB-Version. Auf der anderen Seite habe ich irgendwo 'mal mitbekommen, dass Lightning nicht mehr separat heruntergeladen und installiert werden muss.

    Was mach' ich also jetzt, um meinen TB zu aktualkisieren? Und der "Provider für Google-Kalender"? Muss ich den dann auch aktualisieren?

    Danke im Voraus.

    Gruß aus Cux: Kay-Uwe

  • Alles klar und vielen DAnk. Habe inzwischen die Version 60.0 incl. Lightning installiert. Bis auf ein paar Schwierigkeiten mit dem Kalender macht das ganze Paket einen guten Eindruck, wie erwartet.


    Nochmal Danke!


    Gruß aus Cux:; Kay-Uwe

  • Community-Bot

    Hat das Label Erledigt hinzugefügt