Absturz bei Antwort auf Mails

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.0
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): eigene Domain
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software): keine
    • Router-Modellbezeichnung (bei Sende-Problemen): FritzBox! 7430


    Seit dem Update auf TB 60.0 gibt es bei einem Arbeitsplatz das Problem, dass man auf keine Mails mehr antworten kann.
    TB öffnet das neue Fenster (zum antworten) friert aber komplett ein ("keine Rückmeldung").

    An anderen Arbeitspläten (identsiche Hard/Software) passiert das nicht.

  • Habe ich jetzt mal ausprobiert, führt leider zu keinem Erfolg.


    Vielleicht hilft das weiter: Im abgesicherten Modus sind die Schaltflächen "Antworten" oder "Allen Antworten" oder auch "Weiterleiten" nicht mehr als Icon vorhanden.

    Über die rechte Maustaste kann man dann zwar auch "Antworten", aber TB stürtzt auch dann wieder ab.

  • Im abgesicherten Modus sind die Schaltflächen "Antworten" oder "Allen Antworten" oder auch "Weiterleiten" nicht mehr als Icon vorhanden.

    Das ist normal, wenn es sich um die entsprechenden Buttons in der Hauptsymbolleiste handelt. Denn im abgesicherten Modus werden auch die Symbolleisten auf die "Standardeinstellungen" zurück gesetzt.

    Die kleine Symbolleiste im Nachrichten-Header müsste aber auch im abgesicherten Modus erscheinen.

    Über die rechte Maustaste kann man dann zwar auch "Antworten", aber TB stürtzt auch dann wieder ab.

    Stürzt ab oder friert ein?

    Gibt es Absturzberichte?

  • TB friert in gewisser Weise ein.

    Es geht das Fenster für die Mail auf (noch ohne Betreff oder Empfänger), mehr passiert jedoch nicht.

    Wenn man dieses Fenster schließen will, gibt es nur die Auswahl zu warten oder TB komplett zu schließen.

    Waretn habe ich schon probiert, hat nichts gebracht.

    Das Fenster alleine kann man nicht mehr schließen. Es gibt auch keine Absturzmeldung.

  • Hallo Solarpapst,


    ich hatte eben dasselbe Problem und konnte es mittlerweile reproduzieren und beheben.

    Wenn ich eine *.html Datei alls Signatur aktiviere dann passiert genau das von Dir beschriebene, egal ob verfassen, antworten oder weiterleiten.
    TB ist sofort eingefroren.


    H2H

    Micha

  • Danke für die Info.

    Ich konnte das Problem nur lösen, ich dem ich eines der Mailkonten im TB gelöscht hatte.

    Dieses war das Problem, die anderen Konten machten keine Probleme.
    Ich muss mir mal die Signatur nichmal anschauen.