Zertifikate web.de

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.9.1. (32-bit)
    • Betriebssystem + Version: Win 10 (64bit)
    • Kontenart (POP / IMAP): POP3
    • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: keine (windows-interne)
    • Firewall (Betriebssystem-intern/Externe Software): windows-interne
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo liebe Foren-Gemeinde.
    Leider muckt mein web.de Postfach. Ich kann weder senden noch empfangen.


    Meine beiden anderen Postfächer funktionieren tadellos. Eines davon ist über gmx.


    Achja eine weitere vielleicht wichtige Info. Ich benutze so nen thunderbird-loader (also ohne richtige Installation) Deswegen wechsel ich nicht auf 64bit. Hat bisher nie Probleme,


    Hat da jemand eine Idee? Weil das online-interface ist echt nicht so der hit :(

  • Die Fehlermeldung besagt, dass das Zertifikat nicht zum aufgerufenen Server passt. Der POP-Server von web,de heißt auch pop3.web.de und nicht pop.web.de. Letzteres ist nur ein Alias (CNAME) im DNS. Deshalb wirst du zwar mit dem richtigen Server verbunden, aber das Zertifikat enthält keinen Subject Alternative Name (SAN) für pop.web.de. (siehe SSLScan of pop3.web.de)


    Ich empfehle dir also in den Server-Einstellungen den Namen des POP-Servers in pop3.web.de zu ändern und es noch einmal zu versuchen.

  • jo das hat funktioniert!
    keine ahnung warum es früher ging und dann auf einmal nicht mehr aber jetzt läufts.


    vielen dank dir!

  • Community-Bot

    Hat das Label Erledigt hinzugefügt