Neue Server Adresse

  • Hallo zusammen,


    unser Mail Server wurde vor kurzem umgezogen (er läuft nun über eine andere Server domain). Ich habe also in den Server-Einstellungen die neue Adresse eingetragen, das gleiche beim SMTP.

    Beim Abrufen/Senden von mails wurde das Passwort erneut abgefragt, welches ich daraufhin eingegeben und abgespeichert habe. Daraufhin hat dann erstmal alles funktioniert. Die Mails wurden über den neuen Server verschickt und auch die Ordner wurden via IMAP vom neuen Server geladen.

    Das komische ist nun, über Rechtsklick-> Eigenschaften auf einen Ordner, steht im Bereich Adresse folgendes imap://mail adresse@alte server Adresse/INBOX

    Es wird also die alte Server Adresse angezeigt, obwohl der Ordner definitiv vom neuen Server gezogen wird.


    Bei einer anderen Adresse habe ich das Problem, dass ich den Ordner Papierkorb und Gesendet nicht öffnen kann - es wird jedes mal das Passwort abgefragt und nach Eingabe wird es abgewiesen obwohl das Passwort definitiv korrekt ist.

    (Im Status-Feld unten sehe ich, dass immer die neue Server Domain abgefragt wird)


    Hat jemand eine Ahnung woran das liegen könnte?



    • Thunderbird-Version: 60.4.0
    • Betriebssystem + Version: W10 1809
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Eigener
  • Moin,

    Ich würde in einem solchen Fall immer ein neues Konto anlegen, die vorhandenen Mails sicherheitshalber vorher in einen lokalen Ordner kopieren oder verschieben, und von dort dann in das neue Konto. So schleppt man keinen Ballast an Einstellungen mit und löscht das alte Konto, sobald alles funktioniert.

    Im Prinzip kannst du das ja immer noch machen.

    Gruß muzel