Nach Update auf Vers. 68.1.1 kein automatisches öffnen neuer Nachrichten

  • ich brauchte für alle meine POP Konten vor dem Update nicht extra nachschauen ob Post da ist. Wenn ich TB öffnete erschienen alle Nachricht sofort und promt.

    Um den Unterschied noch etwas näher zu erläutern: Das liegt daran, dass der Thunderbird standardmäßig so eingestellt ist, dass er beim Start und danach alle x Minuten auf dem POP-Server nachschaut. Es ist in diesem Fall stets der Thunderbird, der beim Server nachfragt, welchen Mails auf dem Server sind.

    Bei IMAP gibt es bei fast allen Anbietern einen Push-Dienst. Wenn man den nutzt, ist es umgekehrt. Beim Eingang einer neuen Mail benachrichtigt der Server aktiv den Thunderbird. Hier muss der Thunderbird daher nicht mehr alle x Minuten nachschauen sondern wird automatisch nahezu sofort benachrichtigt.

    Somit hoffe ich das einige besser bestückte Nutzer dieser Plattform das bewerkstelligen.

    Dazu müsste das Problem zunächst einmal von jemandem außer dir selbst reproduziert werden, am besten mit einem anderen Provider. Du selbst könntest auch noch etwas tun. Erstelle testweise ein ganz neues Profil und beobachte, ob der Fehler damit auch auftritt. Sofern möglich teste es zusätzlich auch mit einem Konto bei einem anderen Provider als Freenet. Damit kannst du ausschließen, dass der Fehler in deinem Profil oder bei Freenet liegt.

  • Um den Unterschied noch etwas näher zu erläutern: Das liegt daran, dass der Thunderbird standardmäßig so eingestellt ist, dass er beim Start und danach alle x Minuten auf dem POP-Server nachschaut. Es ist in diesem Fall stets der Thunderbird, der beim Server nachfragt, welchen Mails auf dem Server sind.

    Bei IMAP gibt es bei fast allen Anbietern einen Push-Dienst. Wenn man den nutzt, ist es umgekehrt. Beim Eingang einer neuen Mail benachrichtigt der Server aktiv den Thunderbird. Hier muss der Thunderbird daher nicht mehr alle x Minuten nachschauen sondern wird automatisch nahezu sofort benachrichtigt.

    Dazu müsste das Problem zunächst einmal von jemandem außer dir selbst reproduziert werden, am besten mit einem anderen Provider. Du selbst könntest auch noch etwas tun. Erstelle testweise ein ganz neues Profil und beobachte, ob der Fehler damit auch auftritt. Sofern möglich teste es zusätzlich auch mit einem Konto bei einem anderen Provider als Freenet. Damit kannst du ausschließen, dass der Fehler in deinem Profil oder bei Freenet liegt.

    ..so ganz richtig ist das auch nicht. Nachrichten werden vom TB nur sofort abgerufen, wenn beim Start der Posteingang aufgerufen wird. Ich habe das gleiche Problem mit TB 68, dass meine POP-Konten auch nicht beim Start abgerufen werden. Analog dazu funktioniert der sofortige Abruf meiner Konten beim TB 60.9 sofort über alle E-Mail-Adressen.

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 10 * 64 / AV & FW Norton Security 22.19.86.5
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • ..so ganz richtig ist das auch nicht. Nachrichten werden vom TB nur sofort abgerufen, wenn beim Start der Posteingang aufgerufen wird.

    Lies noch mal nach:


    Das liegt daran, dass der Thunderbird standardmäßig so eingestellt ist, dass er beim Start und danach alle x Minuten auf dem POP-Server nachschaut.

    Was bitte stimmt daran nicht?

  • Das liegt daran, dass der Thunderbird standardmäßig so eingestellt ist, dass er beim Start und danach alle x Minuten auf dem POP-Server nachschaut.

    Was bitte stimmt daran nicht?

    ...das liegt daran, dass auch bei mir TB 68 beim Start nicht sofort die Mails der verschiedenen Adressen abruft, sondern nur nach und nach in den darauf folgenden Minuten, allerdings TB 60.9 ruft sofort alle Mails ab, und das bei identischen Einstellungen!

    Viele Grüße


    Michael


    Win 8.1 * 64 & Win 10 * 64 / AV & FW Norton Security 22.19.86.5
    pop.1und1.de:995 SSL/TLS Passwort, normal
    smtp.1und1.de:587 STARTTLS Passwort, normal true

    FRITZ!Box 7490

  • Das mag ja ein Bug in der 68 sein. Das ändert aber überhaupt nichts an der Richtigkeit meiner Erklärung zu dem Unterschied zwischen POP und dem Push beim IMAP. Zur Erinnerung, ich hatte oben geschrieben, dass man das Problem mit IMAP umgehen könne. Wenn es denn überhaupt ein Bug ist. Das war der Hintergrund.

  • Also das ist doch einen ganz einfache Angelegenheit. Fakt ist, das bei mir die Version 60.9 alle konten beim Start von TB sofort abgerufen hat. Seit 68.1 nicht mehr, obwohl die entsprechende Option in den Kontensinstellungen, " Neue Nachrichten automatisch herunterladen" nach wie vor aktiviert ist.

    Das hat vorher funktioniert und jetzt nicht mehr. Ich weiß nicht was es da noch zu diskutiren gibt, Das ist ein Bug.

    Und wir rden uns die Köpfe heiß und sind eigentlich ohne Einfluss auf die Dinge. Und das ist sehr frustrierend jeden falls für mich.

    Ich will hier keinen angreifen. Aber etwas mehr Wertschätzung als User hätte ich mir von TB schon gewünscht. Aber was nicht ist das ist nicht.

    Entweder wir sitzen das aus oder wechseln zu einem anderen e-Mail-Programm. Wie ich schon einmal schrieb habe ich mit IMAP schlechte Erfahrungen gesammelt und möchte schon deswegen ungeren wechsel, abgesehen mal davon das ich mich darin auch nicht auskenne.

    Facit: Ich bin zwar kein EDV Fachmann sonder blutiger Laie, aber ich kann eins und eins zusammenzählen und weiß das hier in 68.1 und 68.1.1 einiges nicht stimmt.

    Date

  • Die vorhandene Version kannst du nicht ändern, weiteres Lamentieren bringt nichts. Schau halt, ob es mit v68.2 wieder klappt. Und ...

    Entweder wir sitzen das aus oder wechseln zu einem anderen e-Mail-Programm.

    ... gilt nur für dich.


    Ich will hier keinen angreifen. Aber etwas mehr Wertschätzung als User hätte ich mir von TB schon gewünscht. Aber was nicht ist das ist nicht.

    Wieso ein Programm dich wertschätzen soll und wie du den Grad dieser Wertschätzung bestimmen willst, wäre ein ganz eigenes Thema. Und wenn du "keinen angreifen" willst, dann lasse doch solche Bemerkungen einfach weg. Dir ist schließlich bekannt, dass du hier nur freiwillig unbezahlt helfende Anwender findest und keine Entwickler; es ist unnötig und auch völlig unangebracht, mit solchen Sprüchen "subtilen" Druck aufzubauen.


    Zu den Unterschieden zwischen POP und IMAP findest du entweder auf dieser Wesite hier oben bei "Hilfe&Lexikon" Lesestoff oder natürlich über die SuMa deines Vertrauens im Netz.

    Im Thread las ich nichts über deine schlechten Erfahrungen. Musst du ja auch nicht drauf eingehen oder gar wiederholen, ggf. langt ein Link auf den betreffenden Thread. Da ich selber auf meinem Haupt-PC (auf dem auch die Datensicherung läuft und damit auch diese Mails sichert) noch einige Konten als POP-Konten nutze, will ich dich ganz ausdrücklich nicht zum IMAP drängen, auch wenn es für die nur sporadisch genutzten Geräte (Smartphone, Tablet usw.) natürlich erste Wahl ist.


    MfG

    Drachen

  • Der ganze Faden ist mir zu lang, als ich ihn nochmal komplett lesen möchte. Hast du es denn mal mit einem neuen Profil probiert?

  • Wieso ein Programm dich wertschätzen soll und wie du den Grad dieser Wertschätzung bestimmen willst, wäre ein ganz eigenes Thema. Und wenn du "keinen angreifen" willst, dann lasse doch solche Bemerkungen einfach weg.

    Mein Gott ich habe mir dabei nichts gedacht und wollte eigentlich nur etwas feststellen, nämlich das ich keinem zu nahe treten möchte. Mir ist durchaus bekannt das hier quasi "Ehrenamtlich" gearbeitet wird. Aber mal ehrlich schon das alleine ist ziemlich traurig. Würde ich mir wünschen das Mozilla oder wer auch immer einfluss auf das Geschehen dort hat, selbst einen Support einrichtet. Dann weiß man wenigstens das die Kritik auch bei dem richtigen ankommt.

    Die Frage ist doch hier im Forum:" Wo liegt der Fokus, Auf das bestreben zu helfen, wenn man es denn kann, oder auf der Verteidigung der Ehre.

    Ich werde auf die neue, hoffentlich korrigierte Version warten. Aber wie ich das sehe ist das ungewiss, sowohl vom Zeitpunkt als auch vom Ergebnis. Befriedigend und Zufriedenstellend, finde ich, sieht anders aus.

  • Mal für andere Mitlesende, die vielleicht ein ähnliches Problem haben und bereit sind, auch selbst ein paar Minuten zu investieren. Ich habe jetzt testweise mit der 68.1.1. (32) ein neues Profil mit POP-Konto angelegt und ein paar Mails an dieses Konto geschickt. Bei mir hat der automatische Abruf funktioniert.

    Das ist natürlich noch längst kein Beweis, deutet aber darauf hin, dass es sich nicht um einen Bug handelt oder dass der Bug nur unter bestimmten Voraussetzungen auftritt. Jedenfalls lohnt es sich, das auszutesten bevor man lange rumdiskutiert und sich und andere frustet.


    Weitere Test kann ich damit nicht durchführen, weil auch dieser Rechner heute vorerst ein Downgrade auf die 60.x bekommen wird. Das hat aber andere Gründe (Probleme mit CardDAV).

  • Mein Senf dazu: bei mir geht der sofortige Abruf beim Programmstart auch bei POP (drei Konten).


    Dennoch scheint auch mir bei v 68.* (die ich von Anfang an genutz habe, da jetzt erstmalig neu eingerichtet) so einiges nicht richtig zu funktionieren.


    Ohne weitere Nachforschungen und Erklärungen aus der Erinnerung:

    - Ordner verschieben ging plötzlich nicht mehr

    - Ordner löschen auch nicht

    - Kalender klemmt an diversen Stellen (z.B. Anzeige der Termine in der Leiste rechts unvollständig)


    Mir half zwei Mal schon das Restore eines gesicherten Profils (vielleicht ein Tipp zum Nachmachen...)


    Die Entwickler zu informieren ist ein gut (gemeinter) Tipp, allerdings ist es wirklich schwierig, einen Bugreport in der verlangten Tiefe anzulegen. Da Mozilla den TB nicht mehr weiter betreut (ist das so von mir richtig erkannt?), sehe ich da ohnehin ein Problem auf uns zukommen...

  • bei mir geht der sofortige Abruf beim Programmstart auch bei POP (drei Konten).

    Prima, das bestätigt, was ich in #30 geschrieben habe.


    Für die anderen Probleme würde ich an deiner Stelle jeweils einen eigenen Thread aufmachen. Vielleicht finden die Helfer hier eine Lösung. Es ist nicht alles Gold mit der 68. Die Chance, dass die Probleme eine andere Ursache haben, besteht aber. Diesen lange Thread ist ein gutes Beispiel dafür.


    Sehe gerade anhand anderer Beiträge von dir, dass du eigene Scripts verwendest. Da würde ich zunächst immer einen Test mit einem nackigen Profil machen.

    Edited once, last by Settler ().

  • Sehe gerade anhand anderer Beiträge von dir, dass du eigene Scripts verwendest. Da würde ich zunächst immer einen Test mit einem nackigen Profil machen.

    Der Tipp ist zwar berechtigt, dies hilft aber nicht, wenn es plötzlich klemmt. Ein Beenden und neu Starten half immer.

    Merkwürdig auch, das die Markierung in der Liste der Nachrichten nicht mit wandert beim Lesen einer neuen Nachricht nach der anderen im separaten Fenster; das sich Leertaste zur nächsten ungel. und der Button "Weiter" stören (der Button geht dann hin und wieder nicht mehr). u.u.u... Ob mit oder ohne UserScripte, da ist noch gehörig der Wurm drinnen.

    Kann man aber mit leben.

  • Ich habe jetzt testweise mit der 68.1.1. (32) ein neues Profil mit POP-Konto angelegt und ein paar Mails an dieses Konto geschickt. Bei mir hat der automatische Abruf funktioniert.

    Das Problem ist doch das es nicht sicher ist das damit dieses oder andere weitere Probleme behoben sind.

    Ich weiß z.B. nicht wie man einen neuen Profilordner richtig anlegt. Das ich im neuen Ordner auch alle Konten neu anlegen muss ist ein weitere Grund weshalb ich mich da nicht rantraue. Aber das Hauptproblem für mich ist dieser neue Profilordner und die Unsicherheit ob damit das Problem behoben ist.

  • Habe Heute das Update 68.1.2. über das Programm installiert. Ergebnis: Keine Veränderung in Bezug auf die Problme.Nach wie vor kein automatischer Nachrichtenabruf und keine Weiterleitung von Nachrichten Z.B. von GMX nach Freenet, obwohl alles richtig eingerichtet ist. Die Hoffnung stirbt bekanntlich zu letzt.

  • Das war doch zu erwarten. Der Fehler tritt bei anderen nicht auf. Daraus kannst du schließen, dass er nicht im Programm steckt sondern in deinem Profil. Erstelle ein neues und gut ist.

  • OK Wenn ich ein neues Profil anlege, was ich noch nie gemacht habe, dann gibt es wohl zwei Profile. Denn das alte jetzige bleibt doch bestehen oder ??? Für den Fall dass das neue Profil nicht funktioniert oder nicht gelingt.

    Ich muss oder kann dann beim Start von TB eines der Profile auswählen. Wird diese Auswahl angezeigt oder wie geht das? ? Ich hatte bisher immer nur dieses eine Profil.

    Ich muss dann auch für das neue Profil alle meine Konten neu einrichten, richtig ???

    Ich frage das weil ich das noch nicht gemacht habe und wissen möchte was auf mich da zukommt.

    Danke für die Antwort.

  • Danke für den Link. Ich habe diesen und auch andere gelesen. Es bleiben trotzdem Fragen offen.

    Ich kann verstehen das Dir die Beantwortung meiner blöden Fragen zu viel ist.

    Aber vielleicht reicht es für eine Frage.

    Mi ist nicht klar ob ich im neuen Profil die Konten wieder in POP 3 einrichten soll oder lieber in IMAP ???

    Es wäre schön wenn Du dazu eine Meinung hättest.

    Danke und einen schönen Abend

  • Das kannst nur du für dich beantworten... ich gehe davon aus, das dir der Unterschied von POP 3 und IMAP bewusst ist...

    Ich nutze POP 3, da ich zwar mehrere Mailanbieter nutze, aber nur einen Hauptanbieter. Die dortigen Mails kann ich auch von extern lesen (am Arbeitsplatz) oder auch vom Handy. Unwichtiges oder Newsletter lese ich dann ggf. und lösche sie direkt, anderes lasse ich dort und hole sie später zu Hause via TB ab und speichere sie ggf. in meiner dortigen Ordnerstruktur. Ich sehe keinen Sinn darin, die Mails auf den Servern zu lassen!

    BTW: Wenn ich hier lese, das manche Nutzer mehrere Hundert oder gar Tausende Mails aufheben, kann ich das nicht nachvollziehen. Ich verurteile das aber auch nicht. Hier sind ca 80 Mails in Unterordnern sortiert. Ich sichere regelmäßig mit ImportExportTools NG den gesamten Umfang.

    Jeder arbeitet anders, hat andere Ansprüche und vor allem andere Mailmengen zu bewältigen. Ich kann dir also keinen expliziten Rat geben.

    Windows 10 Pro 64bit

    Thunderbird 68.2.2 64bit


    Probleme mit Firefox? Hier wird geholfen!