kalender wird nicht mehr angezeigt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.9.0
    • Lightning-Version: 6.2.9
    • Betriebssystem + Version: Win 10 Home, 1903
    • Google-Kalender mit "Provider for Google-Calendar" (ja/nein): ja
    • Google- oder sonstiger Kalender mit WebDAV / CalDAV (ja/nein/was genau):
    • Eingesetzte Antivirensoftware: Avira
    • Firewall (Betriebssystem-intern/Externe Software): betriebssystem intern


    ich lasse mir mehrer Kalender anzeigen, das funktionierte auch bisher sehr gut, insgesamt sind es 4 Kalender in verschiedenen farben,

    nun wird mir ein Kalender nicht mehr angezeigt, ich kann keinen Haken mehr in die Auflistung der Kalender setzen wenn ich versuche den Kalender neu zu importieren, das feld bleibt grau

    die anderen 3 Kalender werden angezeigt.

    Vielen Dank für eine Antwort

  • Thunder

    Approved the thread.
  • ich kann keinen Haken mehr in die Auflistung der Kalender setzen

    Nur dazu: das bedeutet, dass der Kalender deaktiviert wurde. Die Option dafür befindet sich in den Eigenschaften des Kalenders: rechtsklick, dann "Eigenschaften". Haken bei "Diesen Kalender aktivieren" setzen.


    Wenn sich der Kalender auch dort nicht aktivieren lässt, hast du das Add-on deaktiviert oder entfernt, mit dem der Kalender ursprünglich angelegt wurde. Da ich meine Kalender lieber mit GeneralSync synchronisiere als meine Daten Google anzuvertrauen, kann ich da dann nicht mehr wirklich weiterhelfen. Wenn der Kalender aber ohnehin nicht auf deinem PC gespeichert wird, könnte es reichen ihn zu entfernen und erneut anzulegen.

  • Hi danke,das habe ich schon versucht, ich habe tatsächlich mehrere googlekalender und nur der eine wurde deaktiert und lässt sich nicht mehr aktivieren, die anderen funktionieren weiterhin