Manchmal werden die Umlaute als Fragezeichen dargestellt

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.2.2 (64-Bit)
    • Betriebssystem + Version: Ubuntu (BB)
    • Kontenart (POP / IMAP): Beides
    • Postfach-Anbieter (z.B. GMX): Yahoo, GMX, Web und Arcor
    • Eingesetzte Antiviren-Software: Keine
    • Firewall (Betriebssystem-intern/Externe Software): Keine
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz cable 6360


    Hallo!


    Ich hatte jahrelang auch mit den Umlauten keine Probleme! - Jedoch seit ca. 4 Monaten habe ich das Problem, dass er bei einigen E-Mails aus allen Umlauten Fragezeichen und andere Zeichen (�, �, F�r Fragen stehen wir Ihnen jederzeit gerne zur Verf�gung. �, Mit freundlichen Gr��en, �, Marc Zuschlag, �) macht. - Wie kann ich das wieder in den Urzustand versetzen?


    LG

  • Lies bitte dies und Frage Dich, ob es an Yahoo liegen könnte:


    Umlaute und Sonderzeichen im Zusammenspiel mit E-Mail-Servern von Verizon, Yahoo, AOL, AT&T und weiteren


    Passe die Option in Thunderbird an, die in dem genannten Beitrag erwähnt wird und schau, ob es dann besser wird. Allerdings beeinflusst dies "nur" das Senden von Nachrichten.


    Bei empfangenen Mails spielt die Einstellung der Zeichenkodierung dann eine Rolle. Wenn diese vom Absender nicht korrekt angegeben ist, muss man das in Thunderbird "nach korrigieren". Allerdings können Mails, die auf dem Versandweg durch Yahoo-Server (oder deren Verwandte) gelaufen sind so beschädigt sein, dass sie gar nicht mehr darstellbar sind.

  • Thanks 4 answering!


    Nach der Eingabe "telnet smtp.mail.yahoo.com 25" kam das:

    Trying 188.125.73.26...

    Connected to smtp.mail.global.gm0.yahoodns.net.

    Escape character is '^]'.

    220 smtp.mail.yahoo.com ESMTP ready

    Connection closed by foreign host.


    Kommen müsste das:


    250-smtp408.mail.ir2.yahoo.com Hello Yahoo [95.23.45.31])

    250-PIPELINING

    250-ENHANCEDSTATUSCODES

    250-8BITMIME

    250-SIZE 41697280

    250 STARTTLS


    Was heißt das im Klartext?


    Das Umschalten von "false" auf "true" in "mail.strictly_mime" habe ich geschafft. - Aber beim verändern vom "generell.useragent.usw komme ich nicht weiter, weil er nach der Eingabe von "integer" nach einem Wert verlangt, der nicht angegeben wird. - Kennst du den?


    Aber vielleicht hat die Veränderung von "false" auf "true" in "mail.strictly_mime" schon alles geändert. - Ich werde mal abwarten, was meine Mails jetzt machen.


    Ich habe mir eine Mail geschickt, da hat er mir jetzt alle Umlaute richtig dargestellt! - Allerdings habe ich den "mail.strictly_mime" wieder auf "false" gestellt, da macht er mir auch alle Umlaute richtig. - Wenn ich mir selber schreibe, schreibt er die Umlaute richtig, wenn ich anderen schreibe, stellt er sie verändert dar! - Komisch! - Ich werde die Sache mal noch etwas beobachten!


    LG

  • die Veränderung von "false" auf "true" in "mail.strictly_mime"

    Das ist im Konfig-Editor das Einzige, was Du dort machen solltest. Hast Du verstanden, dass dies nur auf die von Dir gesendeten E-Mails Einfluss haben wird?

  • Ja! - Habe ich gelesen. - Es geht bei mir ja auch nur um die gesendeten E-Mails. Die, die ankommen sind alle in Ordnung!


    Ich hatte dann eine generelle Erklärung als eine zu ändernde Funktion falsch verstanden. - Ojee, lach!


    Danke für deine Hilfe!!!