Verhalten von Lightning beim Öffnen /Schließen von Thunderbird

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 68.4.1
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (bspw. von 60.* auf 68.*):
    • Betriebssystem + Version: WIN 10 64bit
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Telekom
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Guten Tag in die Runde,


    seit der Umstellung auf die TB Version 68.4.1 (64 bit) geschieht bei mir Folgendes:


    • wenn ich TB bei noch sichtbarem Kalender schließe, sind beim erneuten öffnen von TB alle Termine verschwunden. Der Haken bei meinem Kalender ist aber nach wie vor gesetzt. Wenn ich dann den Haken raus nehme und erneut setze, sind alle Termine wieder da


    • wenn ich vor Beendigung von TB den Kalender schließe und erst dann das gesamte Programm , dann sind alle Termine beim erneuten Öffnen auch vorhanden.


    Bei diesen Vorgängen spielt es übrigens keine Rolle, ob ich TB über das Kreuz oben rechts oder über Datei >Beenden schließe.


    Ein „Problem“, mit dem man leben kann, das aber lästig ist.


    Hat Jemand eine Idee?


    Danke und

    BESTE GRÜSSE


    p.s. meine Erweiterungen sind aktuell (gerade überprüft)

  • Welche Art von Kalender benutzt du ?

    Ich kann es weder mit lokalen Kalender, noch mit Kalender im Netzwerk (über Provider für Exchange ActiveSync und TbSync) nachvollziehen.

    Einen Tipp hätte ich noch: Deaktiviere bitte zum Testen alle AddOns bis auf Lightning.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Grüß Gott Micha,


    fast schon peinlich! Darauf hätte ich mit ein wenig Nachdenken auch selbst kommen können!

    Ich habe, natürlich bis auf Lightning, alle AddOns deaktiviert. Und jetzt ist alles wieder O.K.!


    Es wäre wohl angebracht fest zu stellen, welches AddOn der Übeltäter ist.


    Das werde ich auch machen und dann hier bis spätestens morgen (Montag) posten.


    Ein GROSSES DANKESCHÖN!!:thumbsup:

  • @ Uwe85244,


    alles klar und gern geschehen :thumbup:

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Einen Guten Morgen an Alle,

    Moin Micha,


    diese AddOns sind installiert:


    • MyPhoneExplorer

    • CompactHeader

    • Provider für Google Kalender - ist immer deaktiviert

    • Quicktext

    • Remove Duplicate Messages


    • Themes: Standard


    • bei Deaktivierung aller AddOns gibt es mit Lightning keine Probleme

    • aktiviere ich ein AddOn, egal welches, auch keine Probleme

    • nehme ich ein zweites AddON dazu, wieder egal welches, tritt der Fehler wieder auf


    Ich ziehe daraus diesen Schluss: es liegt nicht an den AddOns sondern an Lightning.


    Jetzt denke ich daran, Thunderbird komplett neu zu installieren. Dagegen spricht aber m.E., dass ich ja dann die vorher exportierten Termine wieder einspielen muss, also ggf. den Fehler wieder mit importiere.


    Über einen Rat würde ich mich sehr freuen!


    D.A.N.K.E.

  • Moin Uwe85244,

    • Provider für Google Kalender - ist immer deaktiviert

    ... bitte deinstalliere dieses AddOn zusammen mit Lightning und beende dann den TB. Starte den TB und installiere nur Lightning wieder neu.

    Solltest du den TB komplett neu installieren wollen, so musst du leider auch das Profil manuell löschen, denn ist das Profil korrupt, so bleibt das Problem bestehen.

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*

  • Hallo Micha,


    ich bin wie Du geschrieben hast verfahren. Das Ergebnis war leider wie gehabt. Ich habe dann bemerkt, dass ich (wie lange eigentlich schon?) zwei Profilordner habe. Neben den üblichen kryptischen unterschiedlichen Bezeichnungen einer davon mit dem Zusatz "release". Ich habe es dann riskiert und alles, was irgendwie nach Thunderbird aussah platt gemacht und die Version 68.4.1 neu installiert. Anschliessend die vorher exportierten Termine und Adressbücher wieder importiert.


    Jetzt läuft TB wieder wie gewohnt. Schade, aber es wird wohl nicht mehr nachvollziehbar sein, wo der Fehler nun wirklich lag.


    Nochmals HERZLICHEN DANK für Deine Hilfe!


    Uwe


    p.s. und weil ich dem "Frieden" noch nicht so recht traue, möchte ich (noch) kein "erledigt" vermerken. Das werde ich aber nachholen

  • Jetzt läuft TB wieder wie gewohnt. Schade, aber es wird wohl nicht mehr nachvollziehbar sein, wo der Fehler nun wirklich lag.

    ... am defekten Profil.

    Dein aktives Thunderbird Profil findest du hier, den am besten jetzt sichern.

    C:\Users\DEIN USER\AppData\Roaming\Thunderbird\Profiles\******.default-release

    Gruß Micha


    Mein produktiver Mailclient ist der portable TB mit der derzeit aktuellsten Version.

    Ansonsten zu Testzwecken diverse portable TB in den Versionen 68.* , 78.* und 80.*