Nach automat. Update auf 68.6.0 sind alle Adressbücher und zusätzlichen lokalen Ordner mit emails verschwunden

    Hallo Mapenzi


    Natürlich kann man diese Daten von der anderen Partition wieder in ihr angestammtes Verzeichnis in ...\xxxxxxxxx.default\Mail\ zurück kopieren und danach für jedes POP-Konto in den Konten-Einstellungen > Server-Einstellungen > Nachrichtenspeicher > Ordner wählen den Pfad zum entsprechenden lokalen Ordner pop.t-online.de bzw. pop.1und1.de (oder so ähnlich) umstellen.


    Damit man dir eine genauere Anleitung geben kann, was wohin zu kopieren ist, wäre es angebracht, dass du einen Screenshot mit dem Inhalt bzw. der Ordnerhierarche deines "Backups" auf der "anderen Partition" zeigst.

    hier die Ordner und Pfade, die ich vor der kompletten Neuinstallation auf Laufwerk G:\ gesichert hatte (sieh auch vorhergehenden Post an Robert)

    Jezt greift TB auf den Profilordner \gk30y06p.default zu und speichert dort auch die letzten Daten

  • Hallo Robert-01,

    Es scheint leider Leute zu geben die sich ärgern, dass ich hartneckig versuche eine Lösung zu finden.


    Es ehrt dich, dass auch du - wie viele Andere hier - helfen willst. Eine völlig vage Behauptung wie die zitierte schadet jedoch sowohl dem Forum als auch dir.


    Wirklich unschön sind aber Ratschläge an unerfahrene Anwender, einzelne Ordner aus dem Profil zu reißen und anderweitig zu speichern - ausführlicher schrieb dir das bereits Mapenzi in Beitrag #19. Für ebenso gewagt halte ich persönlich Ratschläge zur Nutzung von ccleaner - auch das ist ein Werkzeug, mit dem unerfahrene Anwender ihr System ziemlich beschädigen können.


    Ich wiederhole mich bewusst: es ist toll, wenn jemand unentgeltlich helfen will. Etwas mehr Augenmaß wäre aber ratsam - und keine Tipps, die kurzfristig helfen, aber langfristig unweigerlich absehbare (!) Probleme verursachen. Und eventuell lässt du ja diffuse Behauptungen wie die zitierte einfach ersatzlos weg.


    Ist natürlich alles deine Entscheidung, ob du dir ebenfalls helfen lassen magst ... Helfen ist keine Einbahnstraße.


    MfG

    Drachen

  • Hallo Thunder und Mapenzi,


    als dieses Problem mit der Aktualisierung auf 68.6 bei mir auftauchte, hatte ich gehofft hier Hilfe zu finden. Themenstart


    Leider muß ich sagen, dass nur anderen mit ähnlichen Problemen reagiert haben (KW und RE). Zurück zu eine alte Version (KW) fand ich nicht die richtige Strategy, deshalb für mich erst; alles platt, reinigen damit nicht ein Fehler bleibt, die ich selber gemacht habe, neu installieren. Ich hatte Backups von Profile (1 Tag alt), aber die wollte das neue TB nicht lesen.


    2. Beitrag Nach Neuinstallierung meine Observierungen gepostet, eine Vermutung geäußert und frage: vielleicht hat einer eine gute Idee (Wo bleiben Thunder und Mapenzi?)

    3. Beitrag Antwort auf SE Abgesicherte Modus nicht notwendig weil 2 Profile funzen


    Dann Meldet sich der 1. Profi(?) SC und kommt mit dieser Hilfe: "das weißt Du woher? Du weißt, was beim abgesicherten Modus passiert? Aber uns kann das egal sein. Du hast ein Problem, und nicht wir." und "Das halte ich für ein Gerücht. Richtig ist, dass das Problem fast immer nicht am Programm, sondern im Profil liegt." (Das TB selbst zerschossen hat)


    Das hat mich unglaublich viel geholfen.


    5. Beitrag SE hat mich einige Hinweise gegeben, die ich nachgegangen bin und forsche weiter. Der Beitrag von KW bestätigt mir mehr oder weniger, dass TB sein altes Profil zerschiesst und sich aufhängt.


    Gerne hätte ich nach mein 2. Beitrag schon von Profis (Thunder & Mapenzi) mal ein Hinweis bekommen :"Wir haben dieses Problem ..... Sicher, aber sich melden???


    Dann starte ich ein neues Thema "Vorschlag neue TB Struktur"


    Hier hättest Du, Thunder, dich schon sofort melden können mit: Ich muss hier eine ganz klare Warnung abgeben! , da hätte ich nochmals kurz darauf geantwortet und Ende.


    Du, Mapenzi, hätte mir nach meiner Neuinstallation (Beitrag 2) schreiben können: Hier eine Notlösung, aber.. Gehe zu deinem alten gesicherten Profil\Mail\Local Folders und kopiere alle Dateien dort an der selben Stelle im neuen Profil ---> es funzt. Das hätte mir geholfen


    Das zum Thema. Warum sollen wir es Euch (normale Anwender) leicht machen es geht doch auchz schwieriger!!!!


    Ich möchte kein User zu meinem, jetzt schon sehr vereinfachte Lösung, bekehren, sondern nur Hilfemöglichkeiten zeigen umd die Probleme zu lösen. Eure Belehrungen im nachhinein na ja.


    Grüße Robert

  • Hallo Drachen,


    wie Du mein letzten Post entnehmen kannst, wäre mein Beitrag wahrscheinlich mit einem Danke Schön nach dem 2. Beitrag beendet. Die vage Behauptung kommt aus ein anderen Post und sorry dafür - der 1. Profi hat mich schon etwas generft, deswegen. Einzelne Ordner... , das einzigste was ich möchte, ist ein wirklich komplette Trennung von Daten und von Programmen, Einstellungen , ... darum mein neues Thema (auch als Vorschlag/Frage gestellt). Wie schon geschrieben, hättet Mapenzi, Tunder oder Du darauf reagiert, wäre auch das Thema beendet gewesen.


    Grüße Robert

  • graba

    Closed the thread.