TB kann keine E-Mails mehr empfangen / Senden geht noch. Problem war ESET Nod32 - Lösung hier im Thema - ESET dann wieder erfolgreich aktiv

Wenn Sie plötzlich keine E-Mails mehr empfangen können

Bitte lesen Sie die Hinweise zu den beiden derzeit häufigsten Problemursachen!

Hier bitte klicken!

Diese rote Box verschwindet, wenn Sie in der rechten oberen Ecke auf das X klicken.

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer): 78.4.0 (64-Bit) (zuvor 32-Bit)
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben):
    • Betriebssystem + Version: W10 pro
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): T-Online
    • Eingesetzte Antiviren-Software: Eset Nod32 Antivirus
    • Firewall (Betriebssystem-intern/Externe Software): Betriebssystem-intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo zusammen,

    hat jemand zufällig auch seit zwei Tagen ein Problem mit dem Abruf von eMails über POP Server: securepop.t-online.de Port: 995 ?

    Früher poppte direkt das PW Fenster zur Eingabe auf, damit die Nachrichten abgerufen werden können. Dieses Fenster poppt seit zwei Tagen nicht mehr auf.

    Wenn man auf abrufen klickt, dann wird unten der [Benutzer]: Verbunden mit securepop.t-online.de... unten links angezeigt, aber mehr passiert dann nicht.


    Versenden über Server: securesmtp.t-online.de Port: 587 klappt mit pop-up Fenster und PW, als auch die dort versandten Nachrichten können über das T-Online eMail Center abgerufen werden.


    Hatte dann auch von 32-Bit auf 64-Bit upgedatet, aber auch das half nicht.

    edit: ps: NOD32 temporär zu deaktiveren auch nicht


    Vielen Dank im Voraus.

    Edited once, last by blacpain ().

  • Go to Best Answer
  • Thunder

    Approved the thread.
  • Hallo zusammen,


    zwar hat bisher noch keiner geantwortet und ich habe mich gegen jede Regel für eine Installation der Version Thunderbird Setup 68.12.1 entschieden um es einfach zu testen, auch wenn ich dadurch mögliche Verluste der Dateien in Kauf nehmen müsste.


    Zuvor hatte ich die aktuelle Version deinstalliert, neu gestartet, wieder installiert jedoch ohne Erfolg.


    Doch prompt ging ich mit der "veralteten" Thunderbird Setup 68.12.1 an den Start poppte sofort die PW Abfrage auf und ich konnte alle angehäuften eMails vom Server über die bisherige POP3 Parameter ohne Probleme abrufen.


    Hilft das jemanden von Euch evtl. weiter, um den Fehler mit der aktuellen Thunderbird Setup 78.4.0 zu finden?


    Vielen Dank im Voraus

  • Hilft das jemanden von Euch evtl. weiter, um den Fehler mit der aktuellen Thunderbird Setup 78.4.0 zu finden?

    Das ist kein Fehler im Thunderbird. Die Ursache liegt vermutlich auch bei dir darin begründet, dass du die Zertifikate für Eset erneuern bzw. neu in den Thunderbird importieren musst.

    Das betrifft auch andere Sicherheitssuiten. Die Hersteller stellen in der Regel Anleitungen dafür bereit. Hier im Forum z.B. wurde erst kürzlich die von GDATA verlinkt.

  • Hallo SV und Thunder


    es war auch nicht der Fehler in sondern mit gemeint ;-)


    Habe nun die nun laufende Version 68.12.1 per -> Hilfe -> Über Thunderbird auf die 78.4.0 updaten lassen und es läuft weiterhin einwandfrei mit dem Abruft der emails (somit zumindestens für mich gelöst).


    Das Prozedere mit Zertifikaten für Eset war mir bisher nicht bekannt bzw. wurde auch bisher noch nie bei mir benötigt.

    Meinst Ihr solche hier (sofern vom Forum erwünscht, ansonsten bitte löschen) im Link erwähnten Zertifikate?


    Ciao

  • Meinst Ihr solche

    Im Prinzip ja, wobei das in diesem Fall nur auf das Stammzertfikat bezieht. Ich habe mal kurz nach weiteren Informationen zu ESET gesucht und einen Beitrag in deren Forum gefunden: https://forum.eset.com/topic/1…ity-10-8-and-thunderbird/


    Wenn der noch aktuell ist, dann handhabt es ESET so, dass sie die Zertifikaten selbst in den Thunderbird importieren, sprich in den Zert-Speicher schreiben. So kocht hat jeder Anbieter ein Süppchen. ESET möchte es seinen Anwendern möglichst leicht machen. Das birgt die Gefahr, dass es bei Änderungen im Thunderbird zunächst nicht mehr funktioniert.

    • Best Answer

    Danke Susi to visit

    Info Thunder


    Der Link ist prima, und ich würde diese Anleitung gerne hier nochmal kurz auf Deutsch nach gutem Gewissen erläutern:


    1. ESET NOD32 Antivirus öffnen -> Einstellungen -> Erweiterte Einstellungen -> Web und E-Mail -> SSL/TLS:
      Dort die SSL/TLS-Protokollfilterung -> deaktivieren
    2. Thunderbird öffnen -> Einstellungen -> Zertifikate verwalten:
      Dort bitte prüfen, ob ein ESET-Zertifikat vorhanden ist, falls ja entfernen
    3. Bitte mit dem PC einen Neustart durchführen
    4. Jetzt ohne irgendein anderes Programm/App zu starten bitte zunächst ESET NOD32 Antivirus öffnen -> Einstellungen -> Erweiterte Einstellungen -> Web und E-Mail -> SSL/TLS:
      Dort die SSL/TLS-Protokollfilterung -> aktivieren
    5. Nun Thunderbird öffnen -> Einstellungen -> Zertifikate verwalten:
      Hier bitte prüfen, ob nun ein ESET Zertifikat vorhanden ist. Das hat bei mir geklappt und wird unter Gültigkeit nun mit
      - Beginn (aktuelles Datum plus Uhrzeit)
      - Ende 30.10.2030 (plus Uhrzeit)
      angezeigt

    Vielleicht hilft das ja dem ein oder anderen User bei ähnlichen Problemen weiter, und bitte korrigiert oder erweitert dies, falls mir etwas entgangen sein sollte.

  • Thunder

    Changed the title of the thread from “TB öffnet kein Fenster mehr für die Abfrage von emails bei securepop.t-online.de 995 / versenden geht” to “TB kann keine E-Mails mehr empfangen / Senden geht noch. Problem war ESET Nod32 - Lösung hier im Thema - ESET dann wieder erfolgreich aktiv”.
  • Danke blacpain . So etwas bräuchte man für die anderen Hersteller auch. Obwohl es letztendlich immer darum geht, die Zertifikate in den Thunderbird zu bekommen, unterscheidet sich die Vorgehensweise doch im Detail.


    Eben ist mit aufgefallen, dass es Thunder den Betreff um "... Lösung hier im Thema ..." ergänzt hat. Das gefällt mit richtig gut.

  • Der Hinweis von "blacpain" ist sehr hilfreich, ich bin genau so wie beschrieben wieder zu meinen E-Mails gekommen, mit einem Unterschied: bei "ESEt-internet-security" muss man unter "Einstellungen", dann "Internet Schutz" --> E-Mail CLient Schutz ( --> Rädchen) --> E-Mail Protokolle --> E-Mail Schutz durch Protokollfilterung aktivieren, mit OK bestätigen und wie hier oben beschrieben weiter verfahren.

    Vielen Dank für den Tipp ! :)

  • Hallo,


    habe das Problem seit update auf 78.5.0 (64-Bit) unter w10 pro mit eset Internet Security und IMAP-Mail.


    Der hier genannte Lösungsansatz hat bei mir nicht funktioniert, mir werden vorher wie nachher keine Zertifikate in TB angezeigt. Oder habe ich da was falsch verstanden und ich müsste die Zertifizierungsstellen rauslöschen? Auch ein Herunterstufen der SSL-Version in TB brachte keine Lösung.


    Gibt es noch eine andere Lösung das eset Zertifikat in TB einzubinden?


    Danke.

  • Thunderbird 60.9.1 (aktuellere Version habe ich nie ans Laufen bekommmen :-( )

    ESET Internet Security 14.0.22.0



    Hallo in die Runde,


    möchte meinen kurzen Erfahrungsbericht zu mail-Sende- und Abrufproblemen unter Thunderbird in Verbindung mit ESET beitragen.


    Seit update der ESET-Version auf 14.0.22.0 in den letzten Tagen sind IMAP-Abrufe mit Thunderbird bei diversen mail-Servern (IONOS, gmx) gestört. Teilweise sind alte mails nicht aufrufbar (grüner Balken läuft, nichts tut sich) bzw. werden neue mails nicht mehr runtergeladen.


    Seit Deaktivierung von SSL/ TLS-Protokollfilterung, wie oben beschrieben, ist die Störung beseitigt. Ein ESET-Zertifikat in TB habe ich aber nicht gefunden. Was soll´s, SSL/ TLS-Protokollfilterung bleibt erst einmal aus.


    Gruß Balthasar70

  • Hallo mir geht es genauso, ich habe nach der Deaktivierung der SSL/ TLS-Protokollfilterung das abrufen von speziell Imap Konten wieder gängig gemacht.

    Aber auch ich habe kein ESET Zertifikat weder vorher noch hachher gefunden, also muss ich es erst einmal deaktiviert lassen, denn ich bekomme schon seit gestern keine IMAP Mails mehr un dhabe mich spät gegen Abend gewundert.

    Erst heute bin ich aktiv geworden, weil ich gar keine Mails mehr bekommen habe, weder POP noch IMAP, wohl geschuldet dem Neustart des PC gestern abend.


    Was soll jetzt gemacht werden, dass ist ja grausam sich jeden Tag um ein anderes Problem zu kümmern erst die Tage mit FF jetzt mit Thundebird. Ich möchte einfach das es funktioniert


    Noch eine Frage findet man die Zertifikate unter Ihre Zertifikate oder muss ich unter Server schauen, denn da steht etwas von ESET drin, eben die Server, vomm IMAP Konto


    Meine Thunderbird Version 78.5.0 (32-Bit)

  • Das ist schon so ein Kreuz mit den Zertifikaten. Da das von Hersteller zu Hersteller unterschiedlich gehandhabt wird, kann euch hier im Forum wohl nur jemand weiterhelfen, der das selbe Produkt benutzt, wie blacpain es oben getan hat. Bei ihm hat es funktioniert.


    Für den Fall, dass ihr damit nicht zurecht kommt oder dass sich etwas geändert hat, wäre der jeweilige Hersteller selbst die erste Anlaufstelle.

  • Hallo zusammen,


    bei mir hat mit der gleichen Problematik (Mail Ionos, verschiedene IMap-Server) folgende Vorgehensweise geholfen (in Anlehnung an blacpain :

    - Thunderbird beenden, Version 78.5.0 (32-Bit),

    - Eset Einstellungen "Erweiterte Einstellungen -> WEB UND EMAIL -> SSL/TLS -> SSL/TLS-Protokollfilterung aktivieren" AUSschalten

    - Rechner neu starten,

    - Eset Einstellungen "Erweiterte Einstellungen -> WEB UND EMAIL -> SSL/TLS -> SSL/TLS-Protokollfilterung aktivieren" EINschalten

    - Thunderbird neu starten

    Danach funktionierten die Zugänge wieder. Ein Zertifikatsimport war nicht möglich (Personen basierte Zertifikate waren mit Eset nicht zu erstellen) und auch nicht notwendig.


    Gruß Milo

  • Es gab für mich eine einfache Lösung unter Windows 10: Eset deinstallieren und den Windows Defender nutzen.


    Aber das muss jeder für sich selbst entscheiden.

    Das habe ich vor, da ich erst in diesem Jahr zu W10 gewechselt bin und meine ESET Lizenz noch läuft. Wenn diese beendet ist kaufe ich keine mehr und werde alles deinstallieren und den Windows Defender nutzen. :thumbup:


    Ich habe das jetzt auch mal so gemacht wie in Post #15 mal schauen wie lange es funktioniert, zumindest gehts jetzt wieder.

  • Bei mir (IONOS, gmx,web) hat diese Vorgehensweise leider keine Besserung gebracht. TB will immer noch nicht.


    Bin auch echt am Überlegen entweder von eset auf Defender zu wechseln, oder von TB auf anderen Mail-Klienten. So ist das für mich nicht praktikabel.

  • Im Grund ist es doch ganz einfach. Wenn die Lösung bei dir nicht funktioniert, dann kann es sein, dass du etwas falsch gemacht hast. Es kann aber auch sein, dass dein Problem eine ganz andere Ursache hat. Also probiere es doch ohne den Mailschutz einfach nur mit mit dem Defender aus. Dann bist du einen Schritt weiter.