IMAP - Abonnierte Ordner werden nicht angezeigt

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (68.4.0:(
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): Nein
    • Betriebssystem + Version: Windows 10 Home
    • Kontenart: IMAP:
    • Postfach-Anbieter (z.B. GMX):GMX
    • Eingesetzte Antiviren-Software: AVRIA
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Ich habe auf dem GMX-Server mehrere Ordner mit individuellen Namen, die von einem anderen Rechner A mit Thunderbird erfolgreich dorthin synchronisiert wurden.

    Der Check auf dem Rechner zeigt, dass sie dort angelegt und mit email bestückt sind.


    Nun habe ich auf Rechner B ebenfalls Thunderbird der gleichen Version laufen und rufe das email Programm ab. Keiner der individuellen Ordner wird angezeigt. Beim Überprüfen der Einträgen unter Abonnieren, ist aber zu sehen, dass diese Ordner erkannt und mit einem Häkchen versehen sind, so dass ich erwarten würde, dass sie in diesem Thunderbird angezeigt und die emails darin heruntergeladen würden. Nichts dergleichen passiert.

    Der vorbestehenden Ordner wie Posteingang-Ordner etc. werden angezeigt und synchronisiert, die anderen Ordner vom Server aber werden nicht angezeigt.

  • So, nun 18h später mit noch geöffnetem Thunderbird ... sind die Ordner in Thunderbird allesamt aufgetaucht. Ich habe in der Zwischenzeit NICHTS gemacht, der Rechner war in Energiesparstellung. Während der ersten Stunde hatte ich ja noch in den Einstellungen gesucht, ob ich irgendetwas aktivieren müßte oder ähnliches. Während der Zeit wurden die Ordner nicht erstellt, waren nur in der Liste der abonnierten Ordner aufgeführt, aber nicht in der Struktur angezeigter Ordner.


    Zum Volumen: Dieser Test erfolgte mit 583 emails in einem Ordner mit 13 Unterordnern, die allesamt in der Abbonniert-Liste mit einem Häkchen versehen waren. Der Netz-Anschluß sind etwas mehr als reale 50Mbit/s. Das sollte also kein Flaschenhals sein.


    Ich frage mich, was für Timing diese Prozesse haben.