Filter funktionieren nur unmittelbar nach msf-Reparatur

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 78.4.3
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): nein
    • Betriebssystem + Version: Windows 10 Pro 64Bit 20H2
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): Hetzner
    • Eingesetzte Antiviren-Software: Kaspersky Endpoint Businesss (Mail-Filterung deaktiviert)
    • Firewall (Betriebssystem-intern/Externe Software): Kaspersky Endpoint Businesss
    • Router-Modellbezeichnung (bei Sende-Problemen): nicht relevant


    Hallo zusammen,

    vielleicht könnt Ihr mir aufs Pferd helfen, was die Behebung eines Filterproblems angeht, das ich in der bei mir bestehenden Form im Forum so noch nicht gefunden habe.


    Seit einigen Monaten gab es an einem von mir betreuten Client das Problem, dass Filter im Posteingang nicht wie gewohnt auf eingehende Nachrichten angewandt wurden. Auch die manuelle Filterung griff nicht.


    Nach verschiedenen erfolglosen Versuchen zur Problembehebung stieß ich auf einen Forenbeitrag, der riet, die Zusammenfassungsdatei des Ordners zu reparieren, um die Filterfunktion wiederherzustellen. Obwohl es sonst keine offensichtlichen Anzeichen für einen Defekt der msf-Datei gab, habe ich den Rat befolgt und konnte umittelbar danach erfolgreich einen manuellen Filtervorgang auslösen.

    Die Freude währte aber nur kurz - bereits der nächste Versuch, manuell zu filtern, schlug wieder fehl, die automatische Filterung beim Nachrichteneingang ebenfalls.

    Es scheint, dass die Wirkung der msf-Reparatur tatsächlich nur bis zu dem Zeitpunkt anhält, an dem die nächste E-Mail eingeht.


    Ich hatte dann die AV-Lösung im Verdacht, aber die Deaktivierung der Mailprüfung brachte keinen Erfolg. Damit wären wir am Ende meines spärlichen Lateins.


    Für Hinweise, wie ich die Fehlerursache weiter einkreisen kann, wäre ich dankbar.

  • graba

    Approved the thread.
  • Ich hatte dann die AV-Lösung im Verdacht, aber die Deaktivierung der Mailprüfung brachte keinen Erfolg.

    Du könntest jetzt mit einer Deinstallation der AV-Lösung nochmal überprüfen, ob dein Problem dann gelöst ist. Eine Deaktivierung von Teilen ist meist fruchtlos.

    BTW: Für Windows 10 ist eine externe AV-Lösung nicht notwendig. Der integrierte Defender ist mindestens genauso gut, wenn nicht besser, auf jeden Fall systemnäher.