Sendeproblem

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version (konkrete Versionsnummer:( 68.10
    • Wurde gerade auf eine neue Versionsreihe aktualisiert (alte und neue Version angeben): -
    • Betriebssystem + Version: Win10/64 20H2
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): GMX
    • Eingesetzte Antiviren-Software: Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windoes
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox


    Hallo,

    seit 2 Stunden habe ich ein Problem beim Senden von Mails. Wie üblich hab ich nix verändert...


    Im Verfassen-Fenster ist Senden ausgegraut.

    Überprüfung der Konteneinstellungen zeigt nichts Auffälliges. Server ist mail.gmx.net, Port ist seit Jahren unverändert 587, Sicherheit SSL/TLS.

    Die Fritzbox hat Verbindung.


    Was kann das verursachen?


    L.G. Graf Koks

    Edited once, last by graf.koks ().

  • Hallo,

    Port ist seit Jahren unverändert 587, Sicherheit SSL/TLS.

    Das passt leider nicht zusammen.

    SSL/TLS braucht zwingend den Port 465

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Eine Einstellung auf Port 465 ändert nichts am Verhalten - Senden bleibt deaktiviert. Hatte ich auch bereits ausprobiert.

    Und Port 587 ist nach meinen Aufzeichnungen seit 2015 bei mir eingestellt.

    Edited once, last by graf.koks ().

  • Und Port 587 ist nach meinen Aufzeichnungen seit 2015 bei mir eingestellt.

    Dann aber mit STARTTLS ...


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo graf.koks,


    bei mir hat es bei POP3 mit GMX-Konten auch schon öfters gehakt. Ich habe dann schließlich bei der Einrichtung von GMX-POP3-Konten ausschließlich mit der Kundennummer (Kontoname und Benutzername) operiert:


    Kontonamekundennummer@gmx.de
    KontoartPOP3
    Posteingangsserverpop.gmx.net
    VerbindungssicherheitSSL/TLS (Port 995)
    AuthentifizierungPasswort normal
    Benutzernamekundennummer
    Postausgangsservermail.gmx.net
    VerbindungssicherheitSTARTTLS (Port 587)
    AuthentifizierungPasswort normal
    Benutzernamekundennummer


    Das sollte in jedem Fall alternativ funktionieren.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • So etwas kann jedem passieren. Hier im Forum gibt es ja genug User die aufpassen, zu Hause ist man aber ganz allein.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw