Cardbook neu installieren

If you suddenly cannot receive any more emails

Please read the notes on the latest two most common causes of problems!

Please click here!

This red box disappears when you click on the X in the top right corner.

  • Hi Philippe,

    can I ask you the favor to take a look at this again? Using Cardoook 56.7, I edited a contact that contained a photo (jpg). Cardbook did not sync this contact but reported an error. The contact kept shown as bold, even after restart.

    So I removed the local permanent storage and tried another restart. The former state of the contact was loaded again from the server. This confirms that indeed there was no sync.

    The image was no remote image but encoded/included in the vcf on the server. As far as I understood, for performance reasons Cardbook uses a link to the local cache, i.e. PHOTO;VALUE=URI:file:////.../.thunderbird/.../cardbook/.../mediacache/... .

    I removed the image and the sync went well again. I added the image again and now the sync also went well. I tried the very same procedure with another existing contact and got the same result:

    No sync after editing, but all fine after removing and adding the same image again.

    Now I am running out of existing contacts that have a photo attached. So I can't reproduce it any more. I have not much time for further testing right now, but maybe this is reproducible for you.


    Don't spend much time on for now. It could be that this really was just a glitch with the two old contacts. I have asked on of my sons to perform some further tests. As for me, the issue did not show up for new contacts nor for those where he attached a photo.

    I though about restoring them from backup. But because it's mirrored, the backup runs only once a week. We had quite a lot of changes to the calendars and documents. So this is not an option. Unless others may report a similar issue, don't waste your time.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

    Edited once, last by Susi to visit: Addendum ().

  • Hi Philippe,

    don't spend too much time on it. I did some further tests and have not been able to reproduce it, using the very same images as before. I really think it was a kind of a one off.

    There was no issue with the server accepting the image. They had been included in the vCard as Base64 since years without any issue. Indeed both contacts had not been edited since a long time. It could be that in Cardbook they had not even been touched at all since the initial import.

    So what ever it was, as long as others don't report a similar issue, investigating it could be a waste of time.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)