Abtrennen oder Löschen von Anhang nicht möglich

  • 91.5.0 (64-Bit)

    Windows

    POP

    Webspace Postfach (qmail)


    Hallo, bei einigen, also nicht allen, Anhängen ist das Abtrennen und Löschen nicht möglich. Der Text der beiden ist grau. Ich habe schon alles mögliche probiert, einzeln oder zusammen, unten oder Menü. Hat jemand eine Lösung?

  • Hallo Mapenzi,


    danke für den Hinweis und nein, den Modus habe ich noch nicht getestet. Ich hatte nun für die Inbox dieses Postfaches "Reparieren" getätigt und ...

    VORSICHT! "Reparieren" in Thunderbird löscht Anhänge!

    Eventuell wurde sogar mehr gelöscht, also auch Text der Email. Eine Email, die einen Anhang hatte, der nicht gelöscht werden konnte, sieht merkwürdig abgeschnitten aus.

    Edited once, last by graba: Schriftbild teilweise angepasst ().

  • VORSICHT! "Reparieren" in Thunderbird löscht Anhänge!

    Wo hast du das denn gesehen ?

    Ich habe noch nie erlebt, dass TB vor dem Reparieren warnt, weil dabei angeblich Anhänge gelöscht werden.

    Du solltest auf alle Fälle zunächst eine Sicherungskopie des Thunderbird-Profilordners anlegen Profilordner - Wo ist er zu finden?

    Wie groß ist der Ordner Posteingang (R-Klick > Eigenschaften > Allgemein > Reparieren)?

  • Das habe ich nicht gesehen, sondern erlebt! Was nützt einem da eine Kopie des Profils? nix!


    Das Big Problem ist nicht, dass die Anhänge gelöscht wurden, weil sie liesen sich nicht löschen und wurden nun so gelöscht, sondern, dass Reparieren nicht löschen, sondern ... ja genau, reparieren soll.

  • Stell dir vor du klickst auf "Reparieren" und zack sind alle(!) Anhänge unwideruflich gelöscht. Exakt das ist bei mir passiert.


    Davon abgesehen hat es mir nichts ausgemacht, weil die Anhänge sich nicht löschen liesen und nun so gelöscht wurden.


    Ist "Reparieren" etwa gleich "Anhänge löschen"? Sicher sind davon einige nicht begeistert, wenn auf einmal alle Anhänge für immer weg sind. Und "für immer weg" heißt auch im Quelltext weg.

  • Stell dir vor du klickst auf "Reparieren" und zack sind alle(!) Anhänge unwideruflich gelöscht. Exakt das ist bei mir passiert.


    Davon abgesehen hat es mir nichts ausgemacht, weil die Anhänge sich nicht löschen liesen und nun so gelöscht wurden.

    Klingt für mich, als sei die Postfachdatei schon vorher kaputt gewesen. Die Anhänge wurden fälschlicherweise noch angezeigt, aber waren wohl schon weg - und ließen sich auch deshalb dem Anschein nach nicht löschen. Wie auch, wenn da nichts zum Löschen war?


    Ist "Reparieren" etwa gleich "Anhänge löschen"?

    Zumindest bisher war es das nicht. Was bei deiner Installation wann und wodurch kaputt gegangen ist, lässt sich wohl kaum nachvollziehen :-/

  • Vorher war nichts kaputt und auch danach nicht. Die Anhänge liesen sich ohne Probleme speichern. Nur löschen liesen sie sich nicht. Bzw. wurden sie dann unvorhergesehen beim Reparieren gelöscht.


    Meine Vermutung liegt eher in den Dateinamen. Das waren ziemlich wilde Dateinamen mit allen möglichen(sic!) Zeichen. Zum Beispiel mit "%20" und "%C3%B6" oder auch Leerzeichen und Umlaute, Komma, Punkt, Klammern, Ampersand, Underline, sowie eben alles was bei Dateinamen möglich ist und auch die Länge bezogen, also auch sehr lange Dateinamen. Wie gesagt ziemlich wild. Ich kann sie euch aber nicht mitteilen, weil ich sie immer sofort nach dem Speichern säubere, und in den Email-Quelltexten sind sie dank "Reparieren" auch nicht mehr vorhanden. Was ich also mitteilen will: Es ist kein generelles Problem, sondern ein spezifischen. Die Vermutung liegt bei den Dateinamen. Diese waren sehr wild, aber nicht "kaputt".

  • Die Anhänge liesen sich ohne Probleme speichern.

    Aha. Das hattest du vorher nicht erwähnt, so dass das nur schwerlich bei Überlegungen zu deinem Problem einfließen konnte.


    Dann lag es wohl doch an den Zeichen in den Dateinamen und/oder Längen der Namen.