Update von 31.5.0 auf 91.10.0 (64bit) - Passwörter werden nicht gespeichert und auch sonst geht nichts mehr

  • 91.10.0 (64bit)

    Win10 Home

    Pop3

    Gmail/GMX

    Avira

    Router-Firewall (Vodafone)


    Habe heute TB updatet, da sich kein Gmail-Postfach mehr mit Google verbinden wollte. Hatte es erst auf einen Routerneustart geschoben, da wir hier Probleme mit Vodafone hatten. Aber daran lag es nicht, Login ins Postfach per Browser funktioniert, Google hat lediglich die "unsicheren" Apps als Option deaktiviert.


    Da meine alte Version (31.5.0) kein Oauth kannte, musste ich nun updaten. Muss auch zugeben, das versuche ich grundsätzlich bei allem zu vermeiden, solange es keine Schwierigkeiten bei der täglichen Benutzung gibt, über Jahre! Vor allem aber, um dem zu entgehen, was genau jetzt wieder eingetreten ist; Software installieren, die nicht nur die gewohnte Oberfläche ändert, sondern die einfach mal nicht funktionieren will. Nervige Tage, an denen ich erst andere Leute in Foren mit meinen Problemchen nerven muss, bis EIN Programm wieder läuft. Vom Arbeitsstillstand ganz abzusehen. Ich hoffe daher, es ist weniger wild als es momentan aussieht.


    Problem 1 - Keine Verbindung, Passwort wird scheinbar nicht gespeichert

    Habe versucht, eine Testmail an ein anderes Postfach zu schreiben, um zu sehen, ob das Programm wie üblich verbindet. Nutze Gmail, sende an GMX (und umgekehrt). Mail verfasst, drücke senden, großes Fenster poppt auf, gebe meine Daten ein,



    dann



    drücke ZULASSEN, das Fenster verschwindet. Danach:




    Das Fenster bleibt permanent stehen, wenn ich von einer Gmail-Adresse aus sende. Nach Abbrechen kommt:



    Dort sieht alles eigentlich korrekt aus:



    Woran kann es nun noch liegen? Probleme 2-xx folgen, falls wir das erste gelöst bekommen.


    Danke schonmal!

  • Wow, so viele views und KEINER weiß Abhilfe?

    Es ist m. E. alles mögliche zum Thema hier schon aufgeführt worden – Stichwort: AV-Software als 'Übeltäter' (Mitm), Cookies als Voraussetzung für OAuth oder alternativ App-Passwort für TB. Mit ein wenig Eigeninitiative wirst du die entsprechenden Threads schon finden …

  • Zu Thematik Google gab es hier bereits einige Beiträge. Neben der Umstellung auf OAuth2 müssen Cookies und JavaScript zugelassen sein.

    Dass sich bisher niemand gemeldet hat, das hat vielleicht auch damit zu tun, dass dein spätes Update einen großen Sprung darstellt. Das ist oftmals keine gute Idee und kann Probleme schaffen, die bei einem kontinuierlichen Update nicht aufgetreten wären. Wenn es also partout nicht funktionieren will, teste es mit einem neuen Profil.


    Der Hinweis auf die AV ist ebenfalls berechtigt. Findet sich hier im Forum hundertfach.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Hallo,

    Wow, so viele views und KEINER weiß Abhilfe? 😢

    Dein Problem ist allein schon durch den großen Versionssprung sehr komplex, dazu kommt noch ein Problem mit einem GMail Konto, mit dem ich keinerlei Erfahrung habe.


    Ich habe vor zwei Tagen eine Antwort zu dem Update-Problem geschrieben, sie dann aber wegen des zusätzlichen Google Problems doch nicht veröffentlicht, weil nur das nicht mögliiche Speichern der Passwörter zu dem Update-Problem von 31 auf 91 passt.


    Hier also mein Text von Diernstag:


    "Wie hast du das Update durchgeführt?


    Direkt die aktuelle Version anstelle der alten Version installiert?


    Oder schrittweise von v31 nach v38, von v38 nach v45, von v45 nach v52 usw jeweils den nächsten großen Versionssprung via Hilfe > über Thunderbird?


    Letztere Methode sollte eigentlich funktionieren - ich habe sie selber mehrfach getestet - wohingegen die direkte Passage von 31 auf 91 nicht funktioniert, wie wir es hier mehrfach gesehen haben vor einem halben Jahr



    Passwortmanager nach Update 52.9 auf neueste 91.2 defekt. Reparatur durch Neuanlage? Dateien löschen?



    Auch wenn man über den Profil-Manager von TB die aktuelle Version im Profil xxxxxxxx.default der alten Version startet, funktioniert es nicht, da die Passwörter verschwunden sind und der PW-Manager keine Passwörter speichern kann.


    Nach meinen Erfahrungen in mehreren Tests kommt man nicht um das Erstellen eines neuen Profils herum mit anschließender Übernahme der Nachrichten- und Adressbuch-Dateien aus dem alten Profil."

  • Veteran Susi to visit graf.koks Mapenzi - danke euch allen erstmal für die Rückmeldungen!


    Ich hatte natürlich vorab schon einige Artikel zu meinem Problem gelesen und herumgetestet, speziell zu oauth, aber weder das Abschalten/Deinstallieren von Avira, noch die Cookies waren das Problem. Die waren nach der Installation der neuesten Version automatisch eingeschaltet, JS ebenso.


    Dass mein TB nicht up to date war, ist mir erst mit dem aktuellen Problem bewusst geworden. Ich nahm an, dass ein automatisches Update eingeschaltet war, aber das muss wohl entweder ein anderes Programm gewesen sein, oder mit irgend einem Update hat es wohl einfach nicht mehr funktioniert. Jedenfalls kam beim Klicken auf den Update-Button nur noch eine Fehlermeldung, worauf ich dann das manuelle Update durchgeführt habe.


    Das bringt mich nun zu Mapenzi, der den richtigen Riecher hatte:

    Nach meinen Erfahrungen in mehreren Tests kommt man nicht um das Erstellen eines neuen Profils herum mit anschließender Übernahme der Nachrichten- und Adressbuch-Dateien aus dem alten Profil."

    Habe also ein neues Profil angelegt, eines meiner Postfächer mit dem neuen TB getestet und es funktioniert wie es sollte. Nun muss ich "nur" noch herausfinden, wie ich meine Daten aus dem alten Profil in das neue übertragen bekomme. Ich vermute, dazu werde ich hier im Forum sicher einen ganzel Stapel relevanter Posts finden. Wie gut, dass jetzt langes WE ist... 😉


    Danke nochmal an alle!