Link in Mail angeklickt - Mail gelöscht

  • Hallo,


    ich habe jetzt zum zweiten Mal eine (erwünschte) Mail erhalten in der in etwa stand: „Hier klicken um die ganze Nachricht anzusehen". Nachdem ich diesen Link angeklickt habe war die Mail weg – und zwar komplett. Sie ist nicht im Papierkorb und auch nicht im Junkordner gelandet. Dieses Problem ist mit und ohne Haken bei "Betrugsversuch/Phishing" aufgetreten. Weil dieses Problem also vermutlich nicht damit im Zusammenhang steht, habe ich es hier gepostet (aber sicherheitshalber auch unter dem Forum für Sicherheit und Datenschutz).


    Es handelt sich um eine vermutlich elektronisch erstellte Mail, mit der ich über eine angeforderte Information benachtrichtigt werden soll. Diese Mails sind sehr wichtig und ich hoffe, dass jemand einen Tipp hat, damit das nicht erneut passiert.


    Gruß,
    Madivaru

  • Was hast du eingestellt unter: Ansicht-> Nachrichten ?
    Ungelesene ? -> Dann kann es sein das die Mail sofort ausgefiltert wird.
    Stelle mal auf Alle um. Kannst due die Mails jetzt sehen ?


    gruß
    nuja

  • Legen Sie mal eine Sicherungskopie der inbox an und komprimieren Sie dann den Posteingang. Mit etwas Glück, tauchen die E-Mails dann auf.
    Falls nicht, schauen Sie einmal mit einem Editor in die originale inbox, ob die E-Mails darin enthalten sind. Falls ja, geben Sie bitte deren X-Mozilla-Status an.

  • Das typische Problem, wenn Thunderbird versucht die ganze Mail zu laden, aber die Verbindung vom Mail-Server verweigert wird. Thunderbird ist hier leider wirklich so "dumm" und löscht schon sofort die "Nur-Header-Mail", obwohl er noch gar nicht erfolgreich die komplette Mail laden konnte. Speziell (aber nicht nur) mit Web.de gibt das eigentlich immer Ärger (wegen der 15-Minuten-Sperre).


    Bei meinen Tests war es allerdings nur in Thunderbird 1.0.x so. Ab Thunderbird 1.5 ging die Mail nicht "verloren", sondern ich hatte im Zweifelsfall dann hinterher quasi 2 Mails (die "Nur-Header-Mail" und die komplette Mail).


    Auf jeden Fall geht (soweit das bisher nachvollziehbar war) nie wirklich die Mail verloren. Die Mails liegen noch auf dem Server. Thunderbird bietet nur den Download nicht mehr an, da er denkt er hätte die Mail schon geladen. Löschen der "popstate.dat" schafft da Abhilfe.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Hallo,


    danke für die schnellen Rückmeldungen!


    Solaris, ich muss gestehen, dass ich nicht kapiere, wie ich Ihre Vorschläge in die Tat umsetzen soll. Sicherungskopie der Inbox? Die ist leer. Posteingang komprimieren? Ist leer. Mit dem Editor in die originale Inbox reinsehen? Was ist denn mit der "originalen Inbox" gemeint? X-Mozilla-Status? Oje, was ist denn das? Ich dachte eigentlich, dass ich ganz gut Bescheid weiß und vielleicht habe ich ja nur eine Denkblockade, aber ich würde mich über "Nachhilfe" in diesen Fragen freuen.


    Thunder, es handelt sich um Yahoo. Ich habe jetzt mal den Haken bei "Nachrichten auf dem Server belassen" gesetzt, damit die Mails zumindest nicht völlig weg sind.


    Nuja, es ist auf "Alle" eingestellt. Daran kann es nicht liegen.


    Gruß
    Madivaru

  • Zitat

    Sicherungskopie der Inbox? Die ist leer. Posteingang komprimieren? Ist leer. Mit dem Editor in die originale Inbox reinsehen? Was ist denn mit der "originalen Inbox" gemeint?


    Also Sicherungskopie:
    - TB beenden
    - Du gehst mit dem Dateimanager/Windowsexplorer etc. in das Profilverzeichnis
    - Kopierst das gesamte Verzeichnis inkl aller Dateien an einen sicheren Ort.


    Editor
    Du besorgst dir einen gescheiten Editor z.B. PSPad oder vergleichbar.


    Editieren des "originalen Posteingangs"
    - Du öffnest mit dem Editor (den du gerade installiert hast) die Datei inbox. (ohne Dateiendung) im Unterverzeichnis \Thunderbird\Profiles\<Profilname>\Mail\<pop.servername>\ für dein Konto
    - Darin siehst du alle Mails der Reihe nach aufgefädelt. (Die kryptischen Zeichen zwischendrin sind codierte Dateianhänge). Zuoberst jeder Mail steht der MailHeader mit einigen Statusfeldern
    z.B.


    In dem Fragment siehst du im E-Mailheader den Text X-Mozilla-Status gefolgt von einer Codenummer
    Irgendwo gibt es eine Liste der Stati.
    In kürze (ohne garantie und unvollständig)
    0000 ungelesen
    0001 gelesen
    0008 gelöscht


    Jetzt mußt du mit dem Editor durch die Datei wanderen und alles Vorkommen der Zeichenkette "X-Mozilla-Status: 0008" ersetzen durch "X-Mozilla-Status: 0000"
    Danach speichern, die dazugehörige msf-Datei löschen und TB starten.
    Jetzt solltest du die gelöschten Mails wieder sehen.


    Da du dir aber dabei die gesamte MBoxdatei zerschiesen kannst, solltest du am ANfang die Datensicherung anlegen. So hast du mehrere Versuche.


    So, ich hoffe, es war ausführlich genug ;)


    gruß
    nuja

  • Hallo Nuja,


    ich antworte leider verspätet, weil mich mein alter Provider durch dessen Versehen 10 Tage zu früh von Netz genommen hat und mein neuer so schnell nicht einspringen konnte. 10 Tage ohne Telefon und Internet. Es ist ein Gefühl, als wäre ich von einer einsamen Insel zurückgekehrt.


    Vielen Dank für deine ausführliche Beschreibung und deine Mühe, mir diese zukommen zu lassen. Ich werde mal zur Tat "schreiten".


    Gruß,
    Madivaru

  • Hallo!


    *threathervorkram*


    Ich habe ja das gleiche Problem zur Zeit.


    Nun habe ich aber versucht, die Inbox mit dem PSPad zu öffnen, aber nach ca 5 Minuten Ladezeit kommt die Fehlermeldung, dass die Datei nicht geöffnet werden kann... Weißt du, woran das liegen kann?


    Gruß

  • Hi!


    Eigentlich sind 280 MB für PSPad nicht zu viel, aber vielleicht für deinen Rechner. Ich habe mit diesem Editor schon deutlich größere Dateien bearbeitet. Probiere es alternativ mit einen Textverarbeitungsprogramm, aber auch das wird seine Zeit brauchen.


    Gruß, Sünndogskind_2

  • Hallo miteinander!


    Ich bin heute ins Thema eingestiegen, weil ich eine Lösung des gleichen Problems suche. Derzeit habe ich Thunderbird 1.5.0.9 auf Ubuntu 6.10. Ich hole beim Abruf der Mails zunächst nur die Kopfzeilen.
    Bei mir sind es regelmäßig automatische Mails von GMX (mit der Liste der ausgefilterten Spams), die spurlos verschwinden, sobald ich die vollständige Mail laden will ("Klicken Sie hier, um die ganze Nachricht vom Server herunterzuladen.").


    Die Mails verschwinden nicht nur aus der Liste, sondern werden wirklich gelöscht. Die Inbox habe ich mit einem Editor angeschaut, es sind weder Kopfzeilen noch Rest der Mails vorhanden, obwohl ich täglich derartige Mails bekomme. Das Problem besteht seit der Vorgängerversion (wahrscheinlich 1.5.0.8 ), bei der Installation von ubuntu 6.10 im November war noch alles in Ordung. Soweit ich der Paketliste entnehmen kann, dürfte es sich damals um 1.5.0.2 gehandelt haben.


    Meine Frage ist: kann ich 1.5.0.9 deinstallieren und die alte Version von der CD neu installieren, ohne Probleme mit den locales-de zu bekommen? Werden die vorhandenen locales gelöscht oder bleiben die und sind die mit der alten Version überhaupt kompatibel? Oder sind es sowieso dieselben?


    Christian

  • Wenn das so ist, wäre das Problem eigentlich gelöst. Aber: bei den gleichen Mails und bei gleicher Einstellung konnte ich eben früher mit Thunderbird sehr wohl die ganze Mail laden, wenn ich vorher nur die Kopfzeile heruntergeholt hatte. Ich werde auf jeden Fall einmal umstellen und sehen was passiert, wenn ich von vornherein komplette Mails lade. Ich melde mich dann, einige Spams kommen bis zum Abend sicher wieder dazu.


    Christian

  • "teuff" schrieb:

    Aber: bei den gleichen Mails und bei gleicher Einstellung konnte ich eben früher mit Thunderbird sehr wohl die ganze Mail laden, wenn ich vorher nur die Kopfzeile heruntergeholt hatte.


    Diese Aussage gab es kürzlich auch in einem anderen Beitrag, ich kann mir aber trotzdem nicht vorstellen dass es etwas mit dem Update von TB zu tun hat. Ich vermute eher, dass sich da bei GMX irgendetwas geändert hat.


    http://www.thunderbird-mail.de…topic.php?p=121695#121695


    Gruß
    Werner

  • "wm44" schrieb:


    Diese Aussage gab es kürzlich auch in einem anderen Beitrag, ich kann mir aber trotzdem nicht vorstellen dass es etwas mit dem Update von TB zu tun hat. Ich vermute eher, dass sich da bei GMX irgendetwas geändert hat.


    http://www.thunderbird-mail.de…topic.php?p=121695#121695


    Gruß
    Werner

    Das klingt plausibel. Um das zu checken, kommt mir gerade eine Idee: Ich habe auf einem anderen Rechner noch den alten Thunderbird. Ich werde es da einmal versuchen. Wenn das Ergebnis dasselbe ist, muss es wirklich an GMX liegen. Ich werde darüber berichten. Danke jedenfalls für Deine Hinweise, dadurch kann ich gezielter nach der Ursache suchen.


    Christian

  • Ich habe jetzt die erwähnte GMX-Mail mit der Spamverdachts-Liste am anderen Rechner mit Thunderbird 1.5.0.7 als Kopfzeile geholt. Es ist so, wie Du (auch schon im Beitrag vom Dezember) beschrieben hast. Auch mit der alten Thunderbird-Version verschwindet sie beim Versuch, sie zu laden. GMX muss hier eine Umstellung vorgenommen haben, die ziemlich genau mit dem Thunderbird-Update auf 1.5.0.8 zusammengefallen ist. Dadurch habe ich die Sache für einen Bug gehalten. Sonstige und echte Datenverluste hatte ich Gott sei Dank nicht.


    Vielen Dank!


    Christian